	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="http://theshillongtimes.com/xmlrpc.php"/>

		<title>Madhur Bhandarkar urges for single window clearance for shooting films in Assam &#8211; The Shillong Times</title>

<!-- Better Open Graph, Schema.org & Twitter Integration -->
<meta property="og:locale" content="en_us"/>
<meta property="og:site_name" content="The Shillong Times"/>
<meta property="og:url" content="http://theshillongtimes.com/2019/10/30/madhur-bhandarkar-urges-for-single-window-clearance-for-shooting-films-in-assam/"/>
<meta property="og:title" content="Madhur Bhandarkar urges for single window clearance for shooting films in Assam"/>
<meta property="og:image" content="http://theshillongtimes.com/wp-content/uploads/2019/10/Madhurbhandarkar-meets-Sonowal-1024x541.png"/>
<meta property="og:image:alt" content="Madhur Bhandarkar meets Assam Chief Minister, Sabananda Sonowal."/>
<meta property="article:section" content="REGIONAL"/>
<meta property="og:description" content="GUWAHATI: National Award winning Bollywood filmmaker Madhur Bhandarkar called on Assam Chief Minister Sarbananda Sonowal on Wednesday at the latter’s office in Janata Bhawan hare and discussed various issues related to development of film industry in"/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="http://theshillongtimes.com/2019/10/30/madhur-bhandarkar-urges-for-single-window-clearance-for-shooting-films-in-assam/"/>
<meta name="twitter:title" content="Madhur Bhandarkar urges for single window clearance for shooting films in Assam"/>
<meta name="twitter:description" content="GUWAHATI: National Award winning Bollywood filmmaker Madhur Bhandarkar called on Assam Chief Minister Sarbananda Sonowal on Wednesday at the latter’s office in Janata Bhawan hare and discussed various issues related to development of film industry in"/>
<meta name="twitter:image" content="http://theshillongtimes.com/wp-content/uploads/2019/10/Madhurbhandarkar-meets-Sonowal-1024x541.png"/>
<meta name="twitter:image:alt" content="Madhur Bhandarkar meets Assam Chief Minister, Sabananda Sonowal."/>
<!-- / Better Open Graph, Schema.org & Twitter Integration. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Shillong Times &raquo; Feed" href="http://theshillongtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Shillong Times &raquo; Comments Feed" href="http://theshillongtimes.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theshillongtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" href="http://theshillongtimes.com/wp-content/cache/minify/8f276.css" media="all" />



<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=5.2.4' type='text/css' media='all' />
<link rel="stylesheet" href="http://theshillongtimes.com/wp-content/cache/minify/0c22c.css" media="all" />


<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #49B00E;
	border: 1px solid #c8c8c8;
}

</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='http://theshillongtimes.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.2' type='text/css' media='screen' />
<![endif]-->
<link rel="stylesheet" href="http://theshillongtimes.com/wp-content/cache/minify/f7e45.css" media="all" />

<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600%7CRoboto:400,500,400italic' type='text/css' media='all' />
<script src="http://theshillongtimes.com/wp-content/cache/minify/92b88.js"></script>





<!--[if lt IE 9]>
<script type='text/javascript' src='http://theshillongtimes.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.16'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='http://theshillongtimes.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.16'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://theshillongtimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theshillongtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theshillongtimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Murmu arrives in Srinagar to take over as 1st LG of J&#038;K' href='http://theshillongtimes.com/2019/10/30/murmu-arrives-in-srinagar-to-take-over-as-1st-lg-of-jk/' />
<link rel='next' title='1 civilian killed, 21 BSF personnel injured  in bus mishap' href='http://theshillongtimes.com/2019/10/30/1-civilian-killed-21-bsf-personnel-injured-in-bus-mishap/' />
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="http://theshillongtimes.com/2019/10/30/madhur-bhandarkar-urges-for-single-window-clearance-for-shooting-films-in-assam/" />
<link rel='shortlink' href='http://theshillongtimes.com/?p=309108' />
<link rel="alternate" type="application/json+oembed" href="http://theshillongtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheshillongtimes.com%2F2019%2F10%2F30%2Fmadhur-bhandarkar-urges-for-single-window-clearance-for-shooting-films-in-assam%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theshillongtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheshillongtimes.com%2F2019%2F10%2F30%2Fmadhur-bhandarkar-urges-for-single-window-clearance-for-shooting-films-in-assam%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
			<link rel="amphtml" href="http://theshillongtimes.com/amp/2019/10/30/madhur-bhandarkar-urges-for-single-window-clearance-for-shooting-films-in-assam/"/>
			<style type="text/css">

	.breaking-news-ticker {
		border-radius: 0px;
		border-style: solid;
		border-width: 0px;
    	border-color: #222222;
    	background-color: #222222;
	}

	.breaking-news-ticker ul li a,
	.breaking-news-ticker ul li a:link {
		color: #FFFFFF;
		font-size: 16px;
	}

	div.breaking-news-ticker .breaking-news-ticker-title {
		font-size: 15px;
		color: #FFFFFF;
		background-color: #333333;
	}

	div.breaking-news-ticker .breaking-news-ticker-title span {
    	border-color: transparent transparent transparent #333333;
	}
	
	.breaking-news-ticker .controls {
   		top: 5px;
	}

	.breaking-news-ticker .entry-meta {
		color:#FFFFFF;
	}

	.breaking-news-ticker .controls span {
    	background-color: #dd3333	}

</style><script id="wpcp_disable_selection" type="text/javascript">
//<![CDATA[
var image_save_msg='You Can Not Save images!';
	var no_menu_msg='Context Menu disabled!';
	var smessage = "Content is protected !!";

function disableEnterKey(e)
{
	if (e.ctrlKey){
     var key;
     if(window.event)
          key = window.event.keyCode;     //IE
     else
          key = e.which;     //firefox (97)
    //if (key != 17) alert(key);
     if (key == 97 || key == 65 || key == 67 || key == 99 || key == 88 || key == 120 || key == 26 || key == 85  || key == 86 || key == 83 || key == 43)
     {
          show_wpcp_message('You are not allowed to copy content or view source');
          return false;
     }else
     	return true;
     }
}

function disable_copy(e)
{	
	var elemtype = e.target.nodeName;
	var isSafari = /Safari/.test(navigator.userAgent) && /Apple Computer/.test(navigator.vendor);
	elemtype = elemtype.toUpperCase();
	var checker_IMG = '';
	if (elemtype == "IMG" && checker_IMG == 'checked' && e.detail >= 2) {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		if (smessage !== "" && e.detail == 2)
			show_wpcp_message(smessage);
		
		if (isSafari)
			return true;
		else
			return false;
	}	
}
function disable_copy_ie()
{
	var elemtype = window.event.srcElement.nodeName;
	elemtype = elemtype.toUpperCase();
	if (elemtype == "IMG") {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		//alert(navigator.userAgent.indexOf('MSIE'));
			//if (smessage !== "") show_wpcp_message(smessage);
		return false;
	}
}	
function reEnable()
{
	return true;
}
document.onkeydown = disableEnterKey;
document.onselectstart = disable_copy_ie;
if(navigator.userAgent.indexOf('MSIE')==-1)
{
	document.onmousedown = disable_copy;
	document.onclick = reEnable;
}
function disableSelection(target)
{
    //For IE This code will work
    if (typeof target.onselectstart!="undefined")
    target.onselectstart = disable_copy_ie;
    
    //For Firefox This code will work
    else if (typeof target.style.MozUserSelect!="undefined")
    {target.style.MozUserSelect="none";}
    
    //All other  (ie: Opera) This code will work
    else
    target.onmousedown=function(){return false}
    target.style.cursor = "default";
}
//Calling the JS function directly just after body load
window.onload = function(){disableSelection(document.body);};
//]]>
</script>
	<script id="wpcp_disable_Right_Click" type="text/javascript">
	//<![CDATA[
	document.ondragstart = function() { return false;}
	/* ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
	Disable context menu on images by GreenLava Version 1.0
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ */
	    function nocontext(e) {
	       return false;
	    }
	    document.oncontextmenu = nocontext;
	//]]>
	</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script> (adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-4304205029687346", enable_page_level_ads: true }); </script>
			<link rel="shortcut icon" href="http://sandbox.infotyke.com/tst/wp-content/uploads/2017/02/publisher-tb1.png">			<link rel="apple-touch-icon" href="http://sandbox.infotyke.com/tst/wp-content/uploads/2017/02/publisher-tb12.png">			<link rel="apple-touch-icon" sizes="114x114" href="http://sandbox.infotyke.com/tst/wp-content/uploads/2017/02/publisher-3.png">			<link rel="apple-touch-icon" sizes="72x72" href="http://sandbox.infotyke.com/tst/wp-content/uploads/2017/02/publisher-tb12.png">			<link rel="apple-touch-icon" sizes="144x144" href="http://sandbox.infotyke.com/tst/wp-content/uploads/2017/02/publisher-3.png"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "http:\/\/www.theshillongtimes.com\/wp-content\/uploads\/2017\/04\/tst-1.png"
    },
    "url": "http:\/\/theshillongtimes.com\/",
    "name": "The Shillong Times",
    "description": "Established 1945"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Shillong Times",
    "alternateName": "Established 1945",
    "url": "http:\/\/theshillongtimes.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Madhur Bhandarkar urges for single window clearance for shooting films in Assam",
    "description": "GUWAHATI: National Award winning Bollywood filmmaker Madhur Bhandarkar called on Assam Chief Minister Sarbananda Sonowal on Wednesday at the latter\u2019s office in Janata Bhawan hare and discussed various issues related to development of film industry in",
    "datePublished": "2019-10-30",
    "dateModified": "2019-10-30",
    "author": {
        "@type": "Person",
        "@id": "#person-FromOurCorrespondent",
        "name": "From Our Correspondent"
    },
    "image": {
        "@type": "ImageObject",
        "url": "http:\/\/theshillongtimes.com\/wp-content\/uploads\/2019\/10\/Madhurbhandarkar-meets-Sonowal.png",
        "width": 4928,
        "height": 2603
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "http:\/\/theshillongtimes.com\/2019\/10\/30\/madhur-bhandarkar-urges-for-single-window-clearance-for-shooting-films-in-assam\/"
}</script>
<link rel="stylesheet" href="http://theshillongtimes.com/wp-content/cache/minify/81ca4.css" media="all" />



<!-- BetterFramework Head Inline CSS -->
<style>
.top-weather .widget {margin-bottom:0px;}
.top-weather {display: inline;}
.topbar-inner .section-links {float:right; width: 15%;}
.top-weather .widget_betterweather-inline {    width: auto;
    display: inline;
    padding: 0px 4px;
    border-left: 1px solid black;
}
#weather-top .widget_betterweather-inline h2 {
    font-size: 12px;
    padding: 0px;
    margin: 0px;
    display: inline;
}

#betterweather-inline-2 {
    
    border:none!important;
}


</style>
<!-- /BetterFramework Head Inline CSS-->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script> (adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-4304205029687346", enable_page_level_ads: true }); </script>

<script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4304205029687346",
    enable_page_level_ads: true
  });
</script>	</head>

<body class="post-template-default single single-post postid-309108 single-format-standard unselectable bs-theme bs-publisher bs-publisher-pure-magazine active-light-box active-top-line ltr close-rh page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky-smart active-ajax-search single-prim-cat-67 single-cat-67 single-cat-25  wpb-js-composer js-comp-ver-6.0.2 vc_responsive bs-ll-a" dir="ltr">
<div class="off-canvas-overlay"></div>
<div class="off-canvas-container left skin-white">
	<div class="off-canvas-inner">
		<span class="canvas-close"><i></i></span>
					<div class="off-canvas-search">
				<form role="search" method="get" action="http://theshillongtimes.com">
					<input type="text" name="s" value=""
					       placeholder="Search...">
					<i class="fa fa-search"></i>
				</form>
			</div>
						<div class="off-canvas-menu">
				<div class="off-canvas-menu-fallback"></div>
			</div>
						<div class="off_canvas_footer">
				<div class="off_canvas_footer-info entry-content">
					<p style="text-align: center;">Developed By: <a href="https://www.infotyke.com/" target="_blank" rel="noopener">iNFOTYKE</a></p>
				</div>
			</div>
				</div>
</div>
<div class="zjgt zjgt-clearfix zjgt-before-header zjgt-pubadban zjgt-show-desktop zjgt-show-tablet-portrait zjgt-show-tablet-landscape zjgt-show-phone zjgt-loc-header_before zjgt-align-center zjgt-column-1"><div id="zjgt-252687-697148147" class="zjgt-container zjgt-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="252687" data-type="code"><div id="zjgt-252687-697148147-place"></div><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('zjgt-252687-697148147');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('zjgt-252687-697148147-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4304205029687346"  data-ad-slot="9643169468"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('zjgt-252687-697148147-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4304205029687346"  data-ad-slot="9643169468"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('zjgt-252687-697148147-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4304205029687346"  data-ad-slot="9643169468"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('zjgt-252687-697148147-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4304205029687346"  data-ad-slot="9643169468"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-1 boxed" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner clearfix">

									<div class="section-links">
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/TheShillongTimes" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/ShillongTimesIn" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> 			</ul>
		</div>
							</div>
				
				<div class="section-menu">
						<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
									<li id="topbar-date" class="menu-item menu-item-date">
					<span
						class="topbar-date">Wednesday, October 30, 2019</span>
					</li>
					<li id="menu-item-140337" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-140337"><a href="http://theshillongtimes.com/privacy-policy/">PRIVACY POLICY</a></li>
<li id="menu-item-140338" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-140338"><a href="http://theshillongtimes.com/careers/">CAREERS</a></li>
			</ul>

		</nav>
	</div>
				</div>
			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="http://theshillongtimes.com/" itemprop="url" rel="home">
					<img id="site-logo" src="http://www.theshillongtimes.com/wp-content/uploads/2017/04/tst-1.png"
			     alt="The Shillong Times"  data-bsrjs="http://www.theshillongtimes.com/wp-content/uploads/2017/04/tst-2.png"  />

			<span class="site-title">The Shillong Times - Established 1945</span>
				</a>
</p>
</div><!-- .site-branding -->
				</div>

			</div>
		</div>
		<div id="menu-main" class="menu main-menu-wrapper show-search-item show-off-canvas menu-actions-btn-width-2" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-141427" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-title-hide better-anim-fade menu-item-141427"><a href="http://theshillongtimes.com/"><i class="bf-icon  fa fa-home"></i><span class="hidden">Home</span></a></li>
<li id="menu-item-206" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-22 better-anim-fade menu-item-206"><a href="http://theshillongtimes.com/meghalaya/"><i class="bf-icon  fa fa-map-marker"></i>MEGHALAYA</a></li>
<li id="menu-item-207" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1 better-anim-fade menu-item-207"><a href="http://theshillongtimes.com/national/"><i class="bf-icon  fa fa-map-o"></i>NATIONAL</a></li>
<li id="menu-item-205" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-23 better-anim-fade menu-item-205"><a href="http://theshillongtimes.com/international/"><i class="bf-icon  fa fa-globe"></i>INTERNATIONAL</a></li>
<li id="menu-item-204" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-204"><a href="http://theshillongtimes.com/editorial/"><i class="bf-icon  fa fa-book"></i>EDITORIAL</a></li>
<li id="menu-item-208" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-25 better-anim-fade menu-item-208"><a href="http://theshillongtimes.com/regional/"><i class="bf-icon  fa fa-map-signs"></i>REGIONAL</a></li>
<li id="menu-item-203" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-badge-right menu-have-badge menu-item-203"><a target="_blank" rel="noopener noreferrer" href="http://epaper.theshillongtimes.com/"><i class="bf-icon  fa fa-newspaper-o"></i>TODAY&#8217;S PAPER<span class="better-custom-badge">Daily</span></a></li>
<li id="menu-item-209" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-26 better-anim-fade menu-item-209"><a href="http://theshillongtimes.com/sports/"><i class="bf-icon  fa fa-futbol-o"></i>SPORTS</a></li>
<li id="menu-item-141093" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-30 better-anim-fade menu-item-141093"><a href="http://theshillongtimes.com/sunday/"><i class="bf-icon  fa fa-tachometer"></i>SUNDAY PULLOUT</a></li>
<li id="menu-item-141092" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-27 better-anim-fade menu-item-141092"><a href="http://theshillongtimes.com/entertainment-buzz/"><i class="bf-icon  fa fa-video-camera"></i>ENTERTAINMENT BUZZ</a></li>
<li id="menu-item-141094" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-31 better-anim-fade menu-item-141094"><a href="http://theshillongtimes.com/sunday-feature/"><i class="bf-icon  fa fa-thumb-tack"></i>SUNDAY FEATURE</a></li>
<li id="menu-item-292995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-378 better-anim-fade menu-item-292995"><a href="http://theshillongtimes.com/platinum-jubilee-special-supplement/">PLATINUM JUBILEE SUPPLEMENT</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-2">
															<div class="off-canvas-menu-icon-container off-icon-left">
									<div class="off-canvas-menu-icon">
										<div class="off-canvas-menu-icon-el"></div>
									</div>
								</div>
																<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="http://theshillongtimes.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="http://theshillongtimes.com/" itemprop="url" rel="home">
											<img src="http://www.theshillongtimes.com/wp-content/uploads/2017/04/tst-1.png"
						     alt="The Shillong Times"  data-bsrjs="http://www.theshillongtimes.com/wp-content/uploads/2017/04/tst-2.png"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="http://theshillongtimes.com" rel="home""><span itemprop='name'>Home</span><meta itemprop="position" content="1" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="http://theshillongtimes.com/news-alert/" ><span itemprop='name'>News Alert</span><meta itemprop="position" content="2" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>Madhur Bhandarkar urges for single window clearance for shooting films in Assam</span><meta itemprop="position" content="3" /><meta itemprop="item" content="http://theshillongtimes.com/2019/10/30/madhur-bhandarkar-urges-for-single-window-clearance-for-shooting-films-in-assam/"/></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-10">

			<div class="row main-section">
										<div class="col-sm-8 content-column">
							<div class="single-container">
																<article id="post-309108" class="post-309108 post type-post status-publish format-standard has-post-thumbnail  category-news-alert category-regional single-post-content">
									<div class="single-featured"><figure><a class="post-thumbnail open-lightbox" href="http://theshillongtimes.com/wp-content/uploads/2019/10/Madhurbhandarkar-meets-Sonowal.png"><img  alt="" data-src="http://theshillongtimes.com/wp-content/uploads/2019/10/Madhurbhandarkar-meets-Sonowal-750x430.png">											</a>
																							<figcaption
														class="wp-caption-text">Madhur Bhandarkar meets Assam Chief Minister, Sabananda Sonowal.</figcaption>
												</figure>
												</div>
																		<div class="post-header-inner">
										<div class="post-header-title">
											<div class="term-badges floated"><span class="term-badge term-67"><a href="http://theshillongtimes.com/news-alert/">News Alert</a></span><span class="term-badge term-25"><a href="http://theshillongtimes.com/regional/">REGIONAL</a></span></div>											<h1 class="single-post-title">
												<span class="post-title" itemprop="headline">Madhur Bhandarkar urges for single window clearance for shooting films in Assam</span>
											</h1>
											<div class="post-meta single-post-meta">
			<a href="http://theshillongtimes.com/author/from-our-correspondent/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img alt=''  data-src='http://0.gravatar.com/avatar/3c5ac43ca56ad678de7f9c41b3c81b96?s=26&d=blank&r=g' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>From Our Correspondent</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2019-10-30T21:18:30+00:00">Last updated <b>Oct 30, 2019</b></time></span>
			</div>
										</div>
									</div>
																		<div class="entry-content clearfix single-post-content">
										<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://theshillongtimes.com/2019/10/30/madhur-bhandarkar-urges-for-single-window-clearance-for-shooting-films-in-assam/" data-a2a-title="Madhur Bhandarkar urges for single window clearance for shooting films in Assam"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Ftheshillongtimes.com%2F2019%2F10%2F30%2Fmadhur-bhandarkar-urges-for-single-window-clearance-for-shooting-films-in-assam%2F&amp;linkname=Madhur%20Bhandarkar%20urges%20for%20single%20window%20clearance%20for%20shooting%20films%20in%20Assam" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Ftheshillongtimes.com%2F2019%2F10%2F30%2Fmadhur-bhandarkar-urges-for-single-window-clearance-for-shooting-films-in-assam%2F&amp;linkname=Madhur%20Bhandarkar%20urges%20for%20single%20window%20clearance%20for%20shooting%20films%20in%20Assam" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Ftheshillongtimes.com%2F2019%2F10%2F30%2Fmadhur-bhandarkar-urges-for-single-window-clearance-for-shooting-films-in-assam%2F&amp;linkname=Madhur%20Bhandarkar%20urges%20for%20single%20window%20clearance%20for%20shooting%20films%20in%20Assam" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Ftheshillongtimes.com%2F2019%2F10%2F30%2Fmadhur-bhandarkar-urges-for-single-window-clearance-for-shooting-films-in-assam%2F&amp;linkname=Madhur%20Bhandarkar%20urges%20for%20single%20window%20clearance%20for%20shooting%20films%20in%20Assam" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Ftheshillongtimes.com%2F2019%2F10%2F30%2Fmadhur-bhandarkar-urges-for-single-window-clearance-for-shooting-films-in-assam%2F&amp;linkname=Madhur%20Bhandarkar%20urges%20for%20single%20window%20clearance%20for%20shooting%20films%20in%20Assam" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_sms" href="https://www.addtoany.com/add_to/sms?linkurl=http%3A%2F%2Ftheshillongtimes.com%2F2019%2F10%2F30%2Fmadhur-bhandarkar-urges-for-single-window-clearance-for-shooting-films-in-assam%2F&amp;linkname=Madhur%20Bhandarkar%20urges%20for%20single%20window%20clearance%20for%20shooting%20films%20in%20Assam" title="SMS" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=http%3A%2F%2Ftheshillongtimes.com%2F2019%2F10%2F30%2Fmadhur-bhandarkar-urges-for-single-window-clearance-for-shooting-films-in-assam%2F&amp;linkname=Madhur%20Bhandarkar%20urges%20for%20single%20window%20clearance%20for%20shooting%20films%20in%20Assam" title="PrintFriendly" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-action="recommend" data-layout="button" data-href="http://theshillongtimes.com/2019/10/30/madhur-bhandarkar-urges-for-single-window-clearance-for-shooting-films-in-assam/"></a></div></div><p>GUWAHATI: National Award winning Bollywood filmmaker Madhur Bhandarkar called on Assam Chief Minister Sarbananda Sonowal on Wednesday at the latter’s office in Janata Bhawan hare and discussed various issues related to development of film industry in the state.</p>
<p>Informing the filmmaker about the State Film Policy, which was recently approved by the State Cabinet, Chief Minister Sonowal said that a lot of steps had been taken by the state government to revive the Assamese film industry and he requested Bhandarkar to shoot one of his films in Assam so that the state’s natural beauty could be projected worldwide. He assured all cooperation to the filmmaker in this regard.</p>
<p>Bhandarkar, who is in the city for attending the 3<sup>rd</sup> Guwahati International Film Festival, suggested the Chief Minister that a single window system should be put in place so that filmmakers and producers could obtain necessary clearances and permissions for shooting their films here.</p>
<p>Sonowal informed that Standard Operating Procedure (SOP) for a Film Tourism Policy in the state was being prepared and once finalised it would make Assam one of the attractive destinations for the filmmakers.</p>
<p>Bhandarkar also stressed on the need to attract other regional film producers from West Bengal or Southern India to visit Assam apart from Bollywood so that artistes and technicians here could find substantive works all year round.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://theshillongtimes.com/2019/10/30/madhur-bhandarkar-urges-for-single-window-clearance-for-shooting-films-in-assam/" data-a2a-title="Madhur Bhandarkar urges for single window clearance for shooting films in Assam"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Ftheshillongtimes.com%2F2019%2F10%2F30%2Fmadhur-bhandarkar-urges-for-single-window-clearance-for-shooting-films-in-assam%2F&amp;linkname=Madhur%20Bhandarkar%20urges%20for%20single%20window%20clearance%20for%20shooting%20films%20in%20Assam" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Ftheshillongtimes.com%2F2019%2F10%2F30%2Fmadhur-bhandarkar-urges-for-single-window-clearance-for-shooting-films-in-assam%2F&amp;linkname=Madhur%20Bhandarkar%20urges%20for%20single%20window%20clearance%20for%20shooting%20films%20in%20Assam" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Ftheshillongtimes.com%2F2019%2F10%2F30%2Fmadhur-bhandarkar-urges-for-single-window-clearance-for-shooting-films-in-assam%2F&amp;linkname=Madhur%20Bhandarkar%20urges%20for%20single%20window%20clearance%20for%20shooting%20films%20in%20Assam" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Ftheshillongtimes.com%2F2019%2F10%2F30%2Fmadhur-bhandarkar-urges-for-single-window-clearance-for-shooting-films-in-assam%2F&amp;linkname=Madhur%20Bhandarkar%20urges%20for%20single%20window%20clearance%20for%20shooting%20films%20in%20Assam" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Ftheshillongtimes.com%2F2019%2F10%2F30%2Fmadhur-bhandarkar-urges-for-single-window-clearance-for-shooting-films-in-assam%2F&amp;linkname=Madhur%20Bhandarkar%20urges%20for%20single%20window%20clearance%20for%20shooting%20films%20in%20Assam" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_sms" href="https://www.addtoany.com/add_to/sms?linkurl=http%3A%2F%2Ftheshillongtimes.com%2F2019%2F10%2F30%2Fmadhur-bhandarkar-urges-for-single-window-clearance-for-shooting-films-in-assam%2F&amp;linkname=Madhur%20Bhandarkar%20urges%20for%20single%20window%20clearance%20for%20shooting%20films%20in%20Assam" title="SMS" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=http%3A%2F%2Ftheshillongtimes.com%2F2019%2F10%2F30%2Fmadhur-bhandarkar-urges-for-single-window-clearance-for-shooting-films-in-assam%2F&amp;linkname=Madhur%20Bhandarkar%20urges%20for%20single%20window%20clearance%20for%20shooting%20films%20in%20Assam" title="PrintFriendly" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-action="recommend" data-layout="button" data-href="http://theshillongtimes.com/2019/10/30/madhur-bhandarkar-urges-for-single-window-clearance-for-shooting-films-in-assam/"></a></div></div><div class="zjgt zjgt-clearfix zjgt-post-bottom zjgt-float-center zjgt-align-center zjgt-column-1"><div id="zjgt-252687-941419508" class="zjgt-container zjgt-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="252687" data-type="code"><div id="zjgt-252687-941419508-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('zjgt-252687-941419508');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('zjgt-252687-941419508-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4304205029687346"  data-ad-slot="9643169468"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('zjgt-252687-941419508-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4304205029687346"  data-ad-slot="9643169468"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('zjgt-252687-941419508-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4304205029687346"  data-ad-slot="9643169468"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('zjgt-252687-941419508-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4304205029687346"  data-ad-slot="9643169468"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>									</div>
																	</article>
								<div class="zjgt zjgt-clearfix zjgt-post-before-author zjgt-pubadban zjgt-show-desktop zjgt-show-tablet-portrait zjgt-show-tablet-landscape zjgt-show-phone zjgt-loc-post_before_author_box zjgt-align-center zjgt-column-1"><div id="zjgt-252686-843883089" class="zjgt-container zjgt-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="252686" data-type="code"><div id="zjgt-252686-843883089-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('zjgt-252686-843883089');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('zjgt-252686-843883089-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4304205029687346"  data-ad-slot="5105158657"  data-ad-layout-key="-6s+co+4h+a-56"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('zjgt-252686-843883089-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4304205029687346"  data-ad-slot="5105158657"  data-ad-layout-key="-6s+co+4h+a-56"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('zjgt-252686-843883089-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4304205029687346"  data-ad-slot="5105158657"  data-ad-layout-key="-6s+co+4h+a-56"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('zjgt-252686-843883089-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4304205029687346"  data-ad-slot="5105158657"  data-ad-layout-key="-6s+co+4h+a-56"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="http://theshillongtimes.com/2019/10/30/murmu-arrives-in-srinagar-to-take-over-as-1st-lg-of-jk/" rel="prev">Murmu arrives in Srinagar to take over as 1st LG of J&#038;K</a></p>
			</div>
		
					<div class="next-post">
				<p class="pre-title heading-typo">Next Post <i
							class="fa fa-arrow-right"></i></p>
				<p class="title heading-typo"><a href="http://theshillongtimes.com/2019/10/30/1-civilian-killed-21-bsf-personnel-injured-in-bus-mishap/" rel="next">1 civilian killed, 21 BSF personnel injured  in bus mishap</a></p>
			</div>
		
	</section>
							</div>
							<div class="post-related">

	<div class="section-heading sh-t2 sh-s1 multi-tab">

					<a href="#relatedposts_922736819_1" class="main-link active"
			   data-toggle="tab">
				<span
						class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_922736819_2" class="other-link" data-toggle="tab"
			   data-deferred-event="shown.bs.tab"
			   data-deferred-init="relatedposts_922736819_2">
				<span
						class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_922736819_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-309111 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-22">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-22"><a href="http://theshillongtimes.com/meghalaya/">MEGHALAYA</a></span></div>			<a  title="1 civilian killed, 21 BSF personnel injured  in bus mishap" data-src="http://theshillongtimes.com/wp-content/uploads/2017/04/tstess-210x136.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/theshillongtimes.com\/wp-content\/uploads\/2017\/04\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;tstess-86x64.png&quot;,&quot;210&quot;:&quot;tstess-210x136.png&quot;,&quot;279&quot;:&quot;tstess-279x220.png&quot;,&quot;357&quot;:&quot;tstess-357x210.png&quot;,&quot;600&quot;:&quot;tstess.png&quot;}}"					class="img-holder" href="http://theshillongtimes.com/2019/10/30/1-civilian-killed-21-bsf-personnel-injured-in-bus-mishap/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://theshillongtimes.com/2019/10/30/1-civilian-killed-21-bsf-personnel-injured-in-bus-mishap/" title="1 civilian killed, 21 BSF personnel injured  in bus mishap">
			<span class="post-title">
				1 civilian killed, 21 BSF personnel injured  in bus mishap			</span>
	</a>
	</p></div>
</div >
<div  class="post-309106 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-1">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-1"><a href="http://theshillongtimes.com/national/">NATIONAL</a></span></div>			<a  title="Murmu arrives in Srinagar to take over as 1st LG of J&#038;K" data-src="http://theshillongtimes.com/wp-content/uploads/2017/04/tstess-210x136.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/theshillongtimes.com\/wp-content\/uploads\/2017\/04\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;tstess-86x64.png&quot;,&quot;210&quot;:&quot;tstess-210x136.png&quot;,&quot;279&quot;:&quot;tstess-279x220.png&quot;,&quot;357&quot;:&quot;tstess-357x210.png&quot;,&quot;600&quot;:&quot;tstess.png&quot;}}"					class="img-holder" href="http://theshillongtimes.com/2019/10/30/murmu-arrives-in-srinagar-to-take-over-as-1st-lg-of-jk/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://theshillongtimes.com/2019/10/30/murmu-arrives-in-srinagar-to-take-over-as-1st-lg-of-jk/" title="Murmu arrives in Srinagar to take over as 1st LG of J&#038;K">
			<span class="post-title">
				Murmu arrives in Srinagar to take over as 1st LG of J&#038;K			</span>
	</a>
	</p></div>
</div >
<div  class="post-309104 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-22">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-22"><a href="http://theshillongtimes.com/meghalaya/">MEGHALAYA</a></span></div>			<a  title="Residents’ Safety Act to facilitate registration of entry of outsiders: Conrad" data-src="http://theshillongtimes.com/wp-content/uploads/2017/04/tstess-210x136.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/theshillongtimes.com\/wp-content\/uploads\/2017\/04\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;tstess-86x64.png&quot;,&quot;210&quot;:&quot;tstess-210x136.png&quot;,&quot;279&quot;:&quot;tstess-279x220.png&quot;,&quot;357&quot;:&quot;tstess-357x210.png&quot;,&quot;600&quot;:&quot;tstess.png&quot;}}"					class="img-holder" href="http://theshillongtimes.com/2019/10/30/residents-safety-act-to-facilitate-registration-of-entry-of-outsiders-conrad/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://theshillongtimes.com/2019/10/30/residents-safety-act-to-facilitate-registration-of-entry-of-outsiders-conrad/" title="Residents’ Safety Act to facilitate registration of entry of outsiders: Conrad">
			<span class="post-title">
				Residents’ Safety Act to facilitate registration of entry of outsiders: Conrad			</span>
	</a>
	</p></div>
</div >
<div  class="post-309100 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-22">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-22"><a href="http://theshillongtimes.com/meghalaya/">MEGHALAYA</a></span></div>			<a  title="Conrad convenes all-party meeting on CAB" data-src="http://theshillongtimes.com/wp-content/uploads/2019/10/All-party-meeting-on-CAB.-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/theshillongtimes.com\/wp-content\/uploads\/2019\/10\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;All-party-meeting-on-CAB.-86x64.jpg&quot;,&quot;210&quot;:&quot;All-party-meeting-on-CAB.-210x136.jpg&quot;,&quot;279&quot;:&quot;All-party-meeting-on-CAB.-279x220.jpg&quot;,&quot;357&quot;:&quot;All-party-meeting-on-CAB.-357x210.jpg&quot;,&quot;750&quot;:&quot;All-party-meeting-on-CAB.-750x430.jpg&quot;,&quot;1280&quot;:&quot;All-party-meeting-on-CAB..jpg&quot;}}"					class="img-holder" href="http://theshillongtimes.com/2019/10/30/conrad-convenes-all-party-meeting-on-cab/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://theshillongtimes.com/2019/10/30/conrad-convenes-all-party-meeting-on-cab/" title="Conrad convenes all-party meeting on CAB">
			<span class="post-title">
				Conrad convenes all-party meeting on CAB			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_610272823 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[309108],"ignore_sticky_posts":1,"category__in":[67,25],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"1fd1185"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="610272823"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="610272823" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_922736819_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_922736819_2">
			<script>var bs_deferred_loading_bsd_relatedposts_922736819_2 = '{"query":{"paginate":"next_prev","count":4,"author":3,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"7e7026c"}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
<div class="zjgt zjgt-clearfix zjgt-after-related zjgt-pubadban zjgt-show-desktop zjgt-show-tablet-portrait zjgt-show-tablet-landscape zjgt-show-phone zjgt-loc-post_after_related zjgt-align-center zjgt-column-1"><div id="zjgt-252686-1032980523" class="zjgt-container zjgt-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="252686" data-type="code"><div id="zjgt-252686-1032980523-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('zjgt-252686-1032980523');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('zjgt-252686-1032980523-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4304205029687346"  data-ad-slot="5105158657"  data-ad-layout-key="-6s+co+4h+a-56"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('zjgt-252686-1032980523-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4304205029687346"  data-ad-slot="5105158657"  data-ad-layout-key="-6s+co+4h+a-56"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('zjgt-252686-1032980523-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4304205029687346"  data-ad-slot="5105158657"  data-ad-layout-key="-6s+co+4h+a-56"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('zjgt-252686-1032980523-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4304205029687346"  data-ad-slot="5105158657"  data-ad-layout-key="-6s+co+4h+a-56"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div><section id="comments-template-309108" class="comments-template comment-respond">

			<div class="section-heading sh-t2 sh-s1"><span class="h-text">Comments</span>
		</div>
	
	<div id="comments" class="better-comments-area better-disqus-comments-area">

		<div id="disqus_thread" data-post-id="309108"></div>

		<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

	</div>
</section>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div id="zjgt-5" class=" h-ni w-nt primary-sidebar-widget widget widget_zjgt"><div class="zjgt zjgt-clearfix  zjgt-align-center zjgt-column-1"><div id="zjgt-306173-1879750819" class="zjgt-container zjgt-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="306173" data-type="custom_code"><div id = 'vdo_ai_div'></div><script>(function(v,d,o,ai){ai=d.createElement('script');ai.defer=true;ai.async=true;ai.src=v.location.protocol+o;d.head.appendChild(ai);})(window, document, '//a.vdo.ai/core/theshillongtimes/vdo.ai.js');</script> </div></div></div><div id="bs-subscribe-newsletter-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-subscribe-newsletter"><div class="section-heading sh-t2 sh-s1"><span class="h-text"> Get News Alert</span></div>    <div  class="bs-shortcode bs-subscribe-newsletter bs-feedburner-newsletter ">
		            <div class="subscribe-image">
                <img src="http://www.theshillongtimes.com/wp-content/uploads/2017/01/pure-magazine-email-illustration.png" alt=" Get News Alert">
            </div>
		
        <div class="subscribe-message">
			        </div>

        <form method="post" action="//feedburner.google.com/fb/a/mailverify" class="bs-subscribe-feedburner clearfix"
              target="_blank">
            <input type="hidden" value="theshillongtimes/JDhh" name="uri"/>
            <input type="hidden" name="loc" value="en_US"/>
            <input type="text" id="feedburner-email" name="email" class="newsletter-email"
                   placeholder="Enter your e-mail .."/>
            <button class="newsletter-subscribe" name="submit"
                    type="submit">Subscribe</button>

			        </form>

    </div>
</div><div id="zjgt-4" class=" h-ni w-nt primary-sidebar-widget widget widget_zjgt"><div class="zjgt zjgt-clearfix  zjgt-align-center zjgt-column-1"><div id="zjgt-306158-317199273" class="zjgt-container zjgt-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="306158" data-type="custom_code"><!--160x600-->
<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
<script src="//contextual.media.net/dmedianet.js?cid=8CUHFG6L9" async="async"></script>
<!-- put the above code in head -->            
<!-- put the below code in body -->
<div id="149852488">
    <script type="text/javascript">
        try {
            window._mNHandle.queue.push(function (){
                window._mNDetails.loadTag("149852488", "160x600", "149852488");
            });
        }
        catch (error) {}
    </script>
</div></div></div></div><div id="zjgt-3" class=" h-ni w-nt primary-sidebar-widget widget widget_zjgt"><div class="zjgt zjgt-clearfix  zjgt-align-center zjgt-column-1"><div id="zjgt-49-1567463583" class="zjgt-container zjgt-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="49" data-type="custom_code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Display -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4304205029687346"
     data-ad-slot="4289357354"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><p class='zjgt-caption zjgt-caption-below'>- Advertisement -</p></div></div></div><div id="zjgt-2" class=" h-ni w-nt primary-sidebar-widget widget widget_zjgt"><div class="zjgt zjgt-clearfix  zjgt-align-center zjgt-column-2"><div id="zjgt-252681-2124245735" class="zjgt-container zjgt-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="252681" data-type="code"><div id="zjgt-252681-2124245735-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('zjgt-252681-2124245735');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('zjgt-252681-2124245735-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4304205029687346"  data-ad-slot="9961189076"  data-ad-format="autorelaxed"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('zjgt-252681-2124245735-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4304205029687346"  data-ad-slot="9961189076"  data-ad-format="autorelaxed"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('zjgt-252681-2124245735-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4304205029687346"  data-ad-slot="9961189076"  data-ad-format="autorelaxed"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('zjgt-252681-2124245735-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4304205029687346"  data-ad-slot="9961189076"  data-ad-format="autorelaxed"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div><div id="zjgt-306158-2056913634" class="zjgt-container zjgt-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="306158" data-type="custom_code"><!--160x600-->
<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
<script src="//contextual.media.net/dmedianet.js?cid=8CUHFG6L9" async="async"></script>
<!-- put the above code in head -->            
<!-- put the below code in body -->
<div id="149852488">
    <script type="text/javascript">
        try {
            window._mNHandle.queue.push(function (){
                window._mNDetails.loadTag("149852488", "160x600", "149852488");
            });
        }
        catch (error) {}
    </script>
</div><p class='zjgt-caption zjgt-caption-below'>MDN160x600</p></div><div id="zjgt-303154-1242666197" class="zjgt-container zjgt-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="303154" data-type="custom_code"><!-- Ezoic - ezoic - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-101"></div>
<!-- End Ezoic - ezoic - bottom_of_page --></div><div id="zjgt-306156-1485875690" class="zjgt-container zjgt-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="306156" data-type="custom_code"><!--300x250-->
<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
<script src="//contextual.media.net/dmedianet.js?cid=8CUHFG6L9" async="async"></script>
<!-- put the above code in head -->            
<!-- put the below code in body -->
<div id="848646133">
    <script type="text/javascript">
        try {
            window._mNHandle.queue.push(function (){
                window._mNDetails.loadTag("848646133", "300x250", "848646133");
            });
        }
        catch (error) {}
    </script>
</div><p class='zjgt-caption zjgt-caption-below'>300x200MDN</p></div></div></div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .layout-2-col -->

	</main><!-- main -->

	</div><!-- .content-wrap -->
<div class="container adcontainer"><div class="zjgt zjgt-clearfix zjgt-before-footer zjgt-pubadban zjgt-show-desktop zjgt-show-tablet-portrait zjgt-show-tablet-landscape zjgt-show-phone zjgt-loc-footer_before zjgt-align-center zjgt-column-1"><div id="zjgt-306159-693525009" class="zjgt-container zjgt-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="306159" data-type="custom_code"><!--728x90-->
<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
<script src="//contextual.media.net/dmedianet.js?cid=8CUHFG6L9" async="async"></script>
<!-- put the above code in head -->            
<!-- put the below code in body -->
<div id="121451240">
    <script type="text/javascript">
        try {
            window._mNHandle.queue.push(function (){
                window._mNDetails.loadTag("121451240", "728x90", "121451240");
            });
        }
        catch (error) {}
    </script>
</div>
<p class='zjgt-caption zjgt-caption-below'>MDN728x90</p></div></div></div>	<footer id="site-footer" class="site-footer full-width">
				<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li id="menu-item-130" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-130"><a href="http://theshillongtimes.com/"><i class="bf-icon  fa fa-home"></i>HOME</a></li>
<li id="menu-item-140335" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-140335"><a href="http://theshillongtimes.com/about-us/">ABOUT US</a></li>
<li id="menu-item-110569" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-110569"><a href="http://theshillongtimes.com/privacy-policy/">PRIVACY POLICY</a></li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-214"><a href="http://theshillongtimes.com/contact-us/">CONTACT US</a></li>
<li id="menu-item-140352" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-140352"><a target="_blank" rel="noopener noreferrer" href="http://epaper.theshillongtimes.com/"><i class="bf-icon  fa fa-newspaper-o"></i>TODAY&#8217;S PAPER</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							<b>The Shillong Times</b> © 2019 - All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							By <a href="https://www.infotyke.com" target="_blank">iNFOTYKE - Web Design Company</a>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
		<div class="zjgt zjgt-clearfix zjgt-after-footer zjgt-pubadban zjgt-show-desktop zjgt-show-tablet-portrait zjgt-show-tablet-landscape zjgt-show-phone zjgt-loc-footer_after zjgt-align-center zjgt-column-1"><div id="zjgt-49-850244427" class="zjgt-container zjgt-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="49" data-type="custom_code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Display -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4304205029687346"
     data-ad-slot="4289357354"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><p class='zjgt-caption zjgt-caption-below'>- Advertisement -</p></div></div>	<span class="back-top"><i class="fa fa-arrow-up"></i></span>


<script type="text/javascript">
    jQuery(document).ready(function(){
        jQuery("#main-bnt").easyTicker({    
            direction: 'up',
            speed: 500,
            interval: 3000,
            height: 'auto',
            visible: 1,
            mousePause: 1,
            controls: {
                down: '#prev-btn',
                up: '#next-btn'
            }
         });
    });
</script>
    	<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
		<style>
	@media print {
	body * { display: none !important;}
		body:after {
		content: "You are not allowed to print preview this page, Thank you"; }
	}
	</style>
		<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('http://theshillongtimes.com/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('http://theshillongtimes.com/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('http://theshillongtimes.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('http://theshillongtimes.com/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>
<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-97988638-1', 'auto');
 ga('send', 'pageview');

</script>


<amp-auto-ads type="adsense"
              data-ad-client="ca-pub-4304205029687346">
</amp-auto-ads>

<script type='text/javascript'>
/* <![CDATA[ */
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-1","boxed":"boxed"},"ajax_url":"http:\/\/theshillongtimes.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":false,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"http:\/\/theshillongtimes.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
/* ]]> */
</script>
		<div class="rh-cover noscroll gr-5" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
											<span class="user-login">
													<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
							Sign in						</span>				</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"></div>

											<form role="search" method="get" class="search-form" action="http://theshillongtimes.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
										</div>
			</div>
							<div class="rh-panel rh-p-u">
					<div class="rh-p-h">
						<span class="rh-back-menu"><i></i></span>
					</div>

					<div class="rh-p-b">
						<div id="form_96875_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="http://theshillongtimes.com/wp-login.php" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_96875_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_96875_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="http://theshillongtimes.com/wp-login.php?action=lostpassword&redirect_to=http%3A%2F%2Ftheshillongtimes.com%2F2019%2F10%2F30%2Fmadhur-bhandarkar-urges-for-single-window-clearance-for-shooting-films-in-assam%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_96875_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="http://theshillongtimes.com/2019/10/30/madhur-bhandarkar-urges-for-single-window-clearance-for-shooting-films-in-assam/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_96875_lostpasswordform"
					      action="http://theshillongtimes.com/wp-login.php?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>
					</div>
				</div>
						</div>
		<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/theshillongtimes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script src="http://theshillongtimes.com/wp-content/cache/minify/0fef6.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/theshillongtimes.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>



<script src="http://theshillongtimes.com/wp-content/cache/minify/f2c43.js"></script>


<script>
var zjgt=function(a){"use strict";return{init:function(){0==zjgt.ads_state()&&zjgt.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var e=[];a(".zjgt-container").each(function(){if("image"==a(this).data("type"))return 0;e.push({element_id:a(this).attr("id"),ad_id:a(this).data("adid")})}),e.length<1||jQuery.ajax({url:'http://theshillongtimes.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:e},success:function(e){var t=JSON.parse(e);a.each(t.ads,function(e,t){a("#"+t.element_id).html(t.code)})}})}}}(jQuery);jQuery(document).ready(function(){zjgt.init()});

</script>

<!-- BetterFramework Footer Inline JS -->
<script>
 var disqus_shortname = 'theshillongtimes-1';
            (function () {
                var s = document.createElement('script'); s.async = true;
                s.type = 'text/javascript';
                s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
            }());
		//<script>

		(function(){
		var disqus_shortname = 'theshillongtimes-1';


		function beforeLoad(e,$wrapper, $this) {

             var $prevEl = jQuery('#disqus_thread');

             if($prevEl.length === 0) {
                 return;
             }

            $prevEl.removeAttr('id');

            $prevEl.addClass('disqus_thread_prev');
		}

		function appendDisqusScript(e,$wrapper, res) {

		if( typeof DISQUS === 'object' && DISQUS.reset ) {

        var info = res && res.info ? res.info : {};


		jQuery(".disqus_thread_prev").each(function(){

		    var $prevEl = jQuery(this),
		        $respond = $prevEl.closest('.comments-template'),
		     $link = $respond.parent().find('.ajaxified-comments-container');

            $link.show();
			$link.children().show();

			$respond.remove();

		});

		DISQUS.reset({
		reload: true,
		config: function () {
		this.page.identifier = info.post_id;
		this.page.url = info.permalink;
		this.page.title = info.title;
		}
		});



		} else {

		var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
		dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
		}

		};

		        appendDisqusScript();
		
		})();
		

</script>
<!-- /BetterFramework Footer Inline JS-->

</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 0/0 objects using disk
Page Caching using disk: enhanced 
Content Delivery Network via N/A
Minified using disk
Database Caching 5/16 queries in 0.819 seconds using disk

Served from: theshillongtimes.com @ 2019-10-30 21:30:53 by W3 Total Cache
-->