	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="http://theshillongtimes.com/xmlrpc.php"/>

		<title>Violence the problem, not the solution &#8211; The Shillong Times</title>

<!-- Better Open Graph, Schema.org & Twitter Integration -->
<meta property="og:locale" content="en_us"/>
<meta property="og:site_name" content="The Shillong Times"/>
<meta property="og:url" content="http://theshillongtimes.com/2020/03/05/violence-the-problem-not-the-solution/"/>
<meta property="og:title" content="Violence the problem, not the solution"/>
<meta property="og:image" content="http://theshillongtimes.com/wp-content/uploads/2017/04/tstess.png"/>
<meta property="article:section" content="NATIONAL"/>
<meta property="og:description" content="Editor,The Khasi Society is known as, &quot;Ka Jaitbynriew Tip briew Tip Blei&quot;. But this statement has changed over the years. Unless we love and respect each other whom we can see and communicate with, it is not possible to love and serve God, whom we ca"/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="http://theshillongtimes.com/2020/03/05/violence-the-problem-not-the-solution/"/>
<meta name="twitter:title" content="Violence the problem, not the solution"/>
<meta name="twitter:description" content="Editor,The Khasi Society is known as, &quot;Ka Jaitbynriew Tip briew Tip Blei&quot;. But this statement has changed over the years. Unless we love and respect each other whom we can see and communicate with, it is not possible to love and serve God, whom we ca"/>
<meta name="twitter:image" content="http://theshillongtimes.com/wp-content/uploads/2017/04/tstess.png"/>
<!-- / Better Open Graph, Schema.org & Twitter Integration. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Shillong Times &raquo; Feed" href="http://theshillongtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Shillong Times &raquo; Comments Feed" href="http://theshillongtimes.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theshillongtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://theshillongtimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://theshillongtimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://theshillongtimes.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #49B00E;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='addtoany-css'  href='http://theshillongtimes.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600%7CRoboto:400,500,400italic' type='text/css' media='all' />
<script type='text/javascript' src='http://theshillongtimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://theshillongtimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://theshillongtimes.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://theshillongtimes.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.16'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='http://theshillongtimes.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.16'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://theshillongtimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theshillongtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theshillongtimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='President rejects last mercy plea' href='http://theshillongtimes.com/2020/03/05/president-rejects-last-mercy-plea/' />
<link rel='next' title='Indian student in Dubai tests positive for Covid-19' href='http://theshillongtimes.com/2020/03/05/indian-student-in-dubai-tests-positive-for-covid-19/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="http://theshillongtimes.com/2020/03/05/violence-the-problem-not-the-solution/" />
<link rel='shortlink' href='http://theshillongtimes.com/?p=333590' />
<link rel="alternate" type="application/json+oembed" href="http://theshillongtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheshillongtimes.com%2F2020%2F03%2F05%2Fviolence-the-problem-not-the-solution%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theshillongtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheshillongtimes.com%2F2020%2F03%2F05%2Fviolence-the-problem-not-the-solution%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
			<link rel="amphtml" href="http://theshillongtimes.com/amp/2020/03/05/violence-the-problem-not-the-solution/"/>
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script> (adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-4304205029687346", enable_page_level_ads: true }); </script>
			<link rel="shortcut icon" href="http://sandbox.infotyke.com/tst/wp-content/uploads/2017/02/publisher-tb1.png">			<link rel="apple-touch-icon" href="http://sandbox.infotyke.com/tst/wp-content/uploads/2017/02/publisher-tb12.png">			<link rel="apple-touch-icon" sizes="114x114" href="http://sandbox.infotyke.com/tst/wp-content/uploads/2017/02/publisher-3.png">			<link rel="apple-touch-icon" sizes="72x72" href="http://sandbox.infotyke.com/tst/wp-content/uploads/2017/02/publisher-tb12.png">			<link rel="apple-touch-icon" sizes="144x144" href="http://sandbox.infotyke.com/tst/wp-content/uploads/2017/02/publisher-3.png">        <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://theshillongtimes.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '7aca9029-70f8-4019-a112-8d0cf6b284aa';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "shillongtimess";
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "http:\/\/www.theshillongtimes.com\/wp-content\/uploads\/2017\/04\/tst-1.png"
    },
    "url": "http:\/\/theshillongtimes.com\/",
    "name": "The Shillong Times",
    "description": "Established 1945"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Shillong Times",
    "alternateName": "Established 1945",
    "url": "http:\/\/theshillongtimes.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Violence the problem, not the solution",
    "description": "Editor,The Khasi\u00a0Society is known\u00a0as, \"Ka Jaitbynriew\u00a0Tip briew Tip Blei\". But this statement has changed over the years. Unless\u00a0we\u00a0love and respect each other whom\u00a0we\u00a0can see and communicate with, it is not possible to love and serve God, whom\u00a0we\u00a0ca",
    "datePublished": "2020-03-05",
    "dateModified": "2020-03-05",
    "author": {
        "@type": "Person",
        "@id": "#person-PUBLIC",
        "name": "PUBLIC"
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "http:\/\/theshillongtimes.com\/2020\/03\/05\/violence-the-problem-not-the-solution\/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='http://theshillongtimes.com/wp-content/bs-booster-cache/0e1059e7ff9c335f3ac91692f3e4004e.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.6.2-1583405379' href='http://theshillongtimes.com/wp-content/bs-booster-cache/684e25f289e128f5ce992825a828dbd6.css' type='text/css' media='all' />

<!-- BetterFramework Head Inline CSS -->
<style>
.top-weather .widget {margin-bottom:0px;}
.top-weather {display: inline;}
.topbar-inner .section-links {float:right; width: 15%;}
.top-weather .widget_betterweather-inline {    width: auto;
    display: inline;
    padding: 0px 4px;
    border-left: 1px solid black;
}
#weather-top .widget_betterweather-inline h2 {
    font-size: 12px;
    padding: 0px;
    margin: 0px;
    display: inline;
}

#betterweather-inline-2 {
    
    border:none!important;
}


</style>
<!-- /BetterFramework Head Inline CSS-->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script> (adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-4304205029687346", enable_page_level_ads: true }); </script>

<script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4304205029687346",
    enable_page_level_ads: true
  });
</script>	</head>

<body class="post-template-default single single-post postid-333590 single-format-standard bs-theme bs-publisher bs-publisher-pure-magazine active-light-box active-top-line ltr close-rh page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky-smart active-ajax-search single-prim-cat-1 single-cat-1  wpb-js-composer js-comp-ver-6.1 vc_responsive bs-ll-a" dir="ltr">
<div class="off-canvas-overlay"></div>
<div class="off-canvas-container left skin-white">
	<div class="off-canvas-inner">
		<span class="canvas-close"><i></i></span>
					<div class="off-canvas-search">
				<form role="search" method="get" action="http://theshillongtimes.com">
					<input type="text" name="s" value=""
					       placeholder="Search...">
					<i class="fa fa-search"></i>
				</form>
			</div>
						<div class="off-canvas-menu">
				<div class="off-canvas-menu-fallback"></div>
			</div>
						<div class="off_canvas_footer">
				<div class="off_canvas_footer-info entry-content">
					<p style="text-align: center;">Developed By: <a href="https://www.infotyke.com/" target="_blank" rel="noopener">iNFOTYKE</a></p>
				</div>
			</div>
				</div>
</div>
<div class="ixbdyghmsw ixbdyghmsw-clearfix ixbdyghmsw-before-header ixbdyghmsw-pubadban ixbdyghmsw-show-desktop ixbdyghmsw-show-tablet-portrait ixbdyghmsw-show-tablet-landscape ixbdyghmsw-show-phone ixbdyghmsw-loc-header_before ixbdyghmsw-align-center ixbdyghmsw-column-1"><div id="ixbdyghmsw-252687-66153028" class="ixbdyghmsw-container ixbdyghmsw-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="252687" data-type="code"><div id="ixbdyghmsw-252687-66153028-place"></div><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('ixbdyghmsw-252687-66153028');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('ixbdyghmsw-252687-66153028-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4304205029687346"  data-ad-slot="9643169468"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('ixbdyghmsw-252687-66153028-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4304205029687346"  data-ad-slot="9643169468"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('ixbdyghmsw-252687-66153028-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4304205029687346"  data-ad-slot="9643169468"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('ixbdyghmsw-252687-66153028-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4304205029687346"  data-ad-slot="9643169468"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-2 boxed" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner clearfix">

									<div class="section-links">
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/TheShillongTimes" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/ShillongTimesIn" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> 			</ul>
		</div>
							</div>
				
				<div class="section-menu">
						<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
									<li id="topbar-date" class="menu-item menu-item-date">
					<span
						class="topbar-date">Thursday, March 5, 2020</span>
					</li>
					<li id="menu-item-140337" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-140337"><a href="http://theshillongtimes.com/privacy-policy/">PRIVACY POLICY</a></li>
<li id="menu-item-140338" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-140338"><a href="http://theshillongtimes.com/careers/">CAREERS</a></li>
			</ul>

		</nav>
	</div>
				</div>
			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-12">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="http://theshillongtimes.com/" itemprop="url" rel="home">
					<img id="site-logo" src="http://www.theshillongtimes.com/wp-content/uploads/2017/04/tst-1.png"
			     alt="The Shillong Times"  data-bsrjs="http://www.theshillongtimes.com/wp-content/uploads/2017/04/tst-2.png"  />

			<span class="site-title">The Shillong Times - Established 1945</span>
				</a>
</p>
</div><!-- .site-branding -->
								</div>
							</div>
													</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item show-off-canvas menu-actions-btn-width-2" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-141427" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-title-hide better-anim-fade menu-item-141427"><a href="http://theshillongtimes.com/"><i class="bf-icon  fa fa-home"></i><span class="hidden">Home</span></a></li>
<li id="menu-item-206" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-22 better-anim-fade menu-item-206"><a href="http://theshillongtimes.com/meghalaya/"><i class="bf-icon  fa fa-map-marker"></i>MEGHALAYA</a></li>
<li id="menu-item-207" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-1 better-anim-fade menu-item-207"><a href="http://theshillongtimes.com/national/"><i class="bf-icon  fa fa-map-o"></i>NATIONAL</a></li>
<li id="menu-item-205" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-23 better-anim-fade menu-item-205"><a href="http://theshillongtimes.com/international/"><i class="bf-icon  fa fa-globe"></i>INTERNATIONAL</a></li>
<li id="menu-item-204" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-204"><a href="http://theshillongtimes.com/editorial/"><i class="bf-icon  fa fa-book"></i>EDITORIAL</a></li>
<li id="menu-item-208" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-25 better-anim-fade menu-item-208"><a href="http://theshillongtimes.com/regional/"><i class="bf-icon  fa fa-map-signs"></i>REGIONAL</a></li>
<li id="menu-item-203" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-badge-right menu-have-badge menu-item-203"><a target="_blank" rel="noopener noreferrer" href="http://epaper.theshillongtimes.com/"><i class="bf-icon  fa fa-newspaper-o"></i>TODAY&#8217;S PAPER<span class="better-custom-badge">Daily</span></a></li>
<li id="menu-item-209" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-26 better-anim-fade menu-item-209"><a href="http://theshillongtimes.com/sports/"><i class="bf-icon  fa fa-futbol-o"></i>SPORTS</a></li>
<li id="menu-item-141093" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-30 better-anim-fade menu-item-141093"><a href="http://theshillongtimes.com/sunday/"><i class="bf-icon  fa fa-tachometer"></i>SUNDAY PULLOUT</a></li>
<li id="menu-item-141092" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-27 better-anim-fade menu-item-141092"><a href="http://theshillongtimes.com/entertainment-buzz/"><i class="bf-icon  fa fa-video-camera"></i>ENTERTAINMENT BUZZ</a></li>
<li id="menu-item-141094" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-31 better-anim-fade menu-item-141094"><a href="http://theshillongtimes.com/sunday-feature/"><i class="bf-icon  fa fa-thumb-tack"></i>SUNDAY FEATURE</a></li>
<li id="menu-item-292995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-378 better-anim-fade menu-item-292995"><a href="http://theshillongtimes.com/platinum-jubilee-special-supplement/">PLATINUM JUBILEE SUPPLEMENT</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-2">
															<div class="off-canvas-menu-icon-container off-icon-left">
									<div class="off-canvas-menu-icon">
										<div class="off-canvas-menu-icon-el"></div>
									</div>
								</div>
																<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="http://theshillongtimes.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->
	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="http://theshillongtimes.com/" itemprop="url" rel="home">
											<img src="http://www.theshillongtimes.com/wp-content/uploads/2017/04/tst-1.png"
						     alt="The Shillong Times"  data-bsrjs="http://www.theshillongtimes.com/wp-content/uploads/2017/04/tst-2.png"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="http://theshillongtimes.com" rel="home""><span itemprop='name'>Home</span><meta itemprop="position" content="1" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="http://theshillongtimes.com/national/" ><span itemprop='name'>NATIONAL</span><meta itemprop="position" content="2" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>Violence the problem, not the solution</span><meta itemprop="position" content="3" /><meta itemprop="item" content="http://theshillongtimes.com/2020/03/05/violence-the-problem-not-the-solution/"/></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-10">

			<div class="row main-section">
										<div class="col-sm-8 content-column">
							<div class="single-container">
																<article id="post-333590" class="post-333590 post type-post status-publish format-standard  category-national single-post-content">
									<div class="single-featured"><a class="post-thumbnail open-lightbox" href><img  alt="" data-src="http://theshillongtimes.com/wp-content/uploads/2017/04/tstess.png">											</a>
											</div>
																		<div class="post-header-inner">
										<div class="post-header-title">
											<div class="term-badges floated"><span class="term-badge term-1"><a href="http://theshillongtimes.com/national/">NATIONAL</a></span></div>											<h1 class="single-post-title">
												<span class="post-title" itemprop="headline">Violence the problem, not the solution</span>
											</h1>
											<div class="post-meta single-post-meta">
			<a href="http://theshillongtimes.com/author/public/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img alt=''  data-src='http://1.gravatar.com/avatar/a846b209fbc163b03f0c327f21c4a5ad?s=26&d=blank&r=g' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>PUBLIC</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2020-03-05T07:36:37+05:30">On <b>Mar 5, 2020</b></time></span>
			</div>
										</div>
									</div>
																		<div class="entry-content clearfix single-post-content">
										<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://theshillongtimes.com/2020/03/05/violence-the-problem-not-the-solution/" data-a2a-title="Violence the problem, not the solution"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Ftheshillongtimes.com%2F2020%2F03%2F05%2Fviolence-the-problem-not-the-solution%2F&amp;linkname=Violence%20the%20problem%2C%20not%20the%20solution" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Ftheshillongtimes.com%2F2020%2F03%2F05%2Fviolence-the-problem-not-the-solution%2F&amp;linkname=Violence%20the%20problem%2C%20not%20the%20solution" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Ftheshillongtimes.com%2F2020%2F03%2F05%2Fviolence-the-problem-not-the-solution%2F&amp;linkname=Violence%20the%20problem%2C%20not%20the%20solution" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Ftheshillongtimes.com%2F2020%2F03%2F05%2Fviolence-the-problem-not-the-solution%2F&amp;linkname=Violence%20the%20problem%2C%20not%20the%20solution" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Ftheshillongtimes.com%2F2020%2F03%2F05%2Fviolence-the-problem-not-the-solution%2F&amp;linkname=Violence%20the%20problem%2C%20not%20the%20solution" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_sms" href="https://www.addtoany.com/add_to/sms?linkurl=http%3A%2F%2Ftheshillongtimes.com%2F2020%2F03%2F05%2Fviolence-the-problem-not-the-solution%2F&amp;linkname=Violence%20the%20problem%2C%20not%20the%20solution" title="SMS" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=http%3A%2F%2Ftheshillongtimes.com%2F2020%2F03%2F05%2Fviolence-the-problem-not-the-solution%2F&amp;linkname=Violence%20the%20problem%2C%20not%20the%20solution" title="PrintFriendly" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-action="recommend" data-layout="button" data-href="http://theshillongtimes.com/2020/03/05/violence-the-problem-not-the-solution/"></a></div></div><p style="text-align: justify;">
<p style="text-align: justify;">
<p style="text-align: justify;">Editor,</p>
<p style="text-align: justify;">The Khasi Society is known as, &#8220;<strong>Ka Jaitbynriew</strong> <strong>Tip briew Tip Blei</strong>&#8220;. But this statement has changed over the years. Unless we love and respect each other whom we can see and communicate with, it is not possible to love and serve God, whom we cannot see. I&#8217;m afraid, we are now far from that &#8220;Jaitbynriew&#8221; whom we used to be known as. Now establishing truth is hard when we live in a society colored by the deceptions of violence. Our society has swallowed the bloody belief that violence solves problems. We wrap violence in acceptability and even admiration. Violence permeates our culture. It seeps into our society and it flavours our identity.</p>
<p style="text-align: justify;">
<p style="text-align: justify;">We need to fully understand that an eye for an eye has never been the answer. No rising to the bait of the hecklers please. We do not need violence. It&#8217;s not the time to sharpen the knife. We need to sharpen our pens and our minds.  We should sharpen our wits and try to recognize the invisible edges of our fractured stance. If we seek with an open mind we may figure out, what strength our society has. We may be able to put the missing pieces in place, identify what is driving us and how to achieve the set goal.</p>
<p style="text-align: justify;">
<p style="text-align: justify;">Yours etc.,</p>
<p style="text-align: justify;">Phrangshai Hynniewta</p>
<p style="text-align: justify;">Shillong-2</p>
<p style="text-align: justify;">
<h3 style="text-align: center;"><strong>Schools and traffic jams</strong></h3>
<p style="text-align: justify;">
<p style="text-align: justify;">Editor,</p>
<p style="text-align: justify;">Traffic jams have been the cause of much inconvenience, complains and discussions for people here as in most cities and towns in the world. Any modern city or town will have traffic jams as a by- product of the conveniences that modernity brings with it. Shillong is no exception. Except that in Shillong traffic jams have become the rule and free streets a very rare occurrence. And one of the major contributors to the jams is our schools, regardless of their sizes and locations. We would like to express our appreciation for the inputs given by B C Paul in this regard which were published by your paper on February 26, 2020. The writer has been able to express precisely our very own thoughts and opinions on the matter in a very clear manner and deserves to be applauded for having done so promptly. We would like to add our two bits to what the writer has said in the hope that by doing so more and more people will come out to voice their concerns as well as suggestions on how best to address the issue.</p>
<p style="text-align: justify;">
<p style="text-align: justify;">We would also like to express our appreciation for the unstinting efforts put in by the Shillong Traffic Police who can be seen to continually experiment, explore and exploit every avenue to ensure the uninterrupted flow of traffic in the city. They are to be applauded heartily for not giving up. They have done their part; it is now time for us to do ours. We, as members of the public, need to work hard to curb our egos and to adopt a more generous and thoughtful attitude towards others by not parking our vehicles wherever we find it convenient. The fact that the Traffic Police has had to post No Parking signs in several sections of the city, particularly along the stretch of the street from Dhanketi to Laitumkhrah, is precisely due to our insensitivity and self-centredness.</p>
<p style="text-align: justify;">
<p style="text-align: justify;">Another matter that needs to be raised is that parents, relatives and helpers who come to fetch their respective wards and the wards themselves tend to assemble on footpaths, sides of the streets and any other open space near the streets causing immense inconvenience to pedestrians who are forced to step on to the middle of the street to go on their errands. Schools should make space available inside the campus for such people to keep them from spilling on to the streets.</p>
<p style="text-align: justify;">
<p style="text-align: justify;">We urge upon the Traffic Police to not allow any parking near or opposite any school or college since it is the responsibility of the institutions to provide parking space. The concerned authority tasked with ensuring that educational institutions, government offices and business enterprises provide parking spaces to their stake-holders musts take errant institutions to task and force them to comply as per the law.</p>
<p style="text-align: justify;">Yours etc.,</p>
<p style="text-align: justify;">P Majaw &amp; B Kshir,</p>
<p style="text-align: justify;">Shillong-1</p>
<p style="text-align: justify;">
<p style="text-align: justify;">
<h3 style="text-align: center;">Start treating the locals as locals</h3>
<p style="text-align: justify;">Editor,</p>
<p style="text-align: justify;">This is the curious case of the government of Meghalaya which shuts down the internet at the slightest sign of trouble and thereby taking us back to the Stone Age in the process. Instead of solving the problem at hand, all that the Government of Meghalaya can think of in such a scenario is to shut down the internet. Meghalaya is an aberration. It is the only State in India where the local indigenous population is being treated shabbily. The foremost thing that the Government of Meghalaya should do to bring peace in the State is to start treating the locals as locals. It is injustice of the highest kind to give five star treatment to illegal migrants and foreigners and treat the locals as garbage.</p>
<p>I remember while growing up I always felt a sense of injustice about the way my father treated me. My father is the nicest guy when it comes to his relationship with other people but when it comes to his own children, I sometimes feel that we always got the rough end of the stick. Sometimes this kind of feeling is unwarranted but sometimes I feel there is just ground to harbour such feelings. Likewise when it comes to the government dealing with the local indigenous people, there is just ground to harbour feelings of injustice against some of the State government`s actions. The recent incident at Umroi where local shop owners were uprooted without giving them time to make their case about staying put is a case in point. At the end of the day the local indigenous people feel that they are always given the stick instead of the carrot. It`s high time that the State government starts giving the local indigenous people some of the carrot and thoroughly scrutinizing the people who truly deserve some of the stick!.</p>
<p style="text-align: justify;">
<p style="text-align: justify;">Yours etc.,</p>
<p style="text-align: justify;">
<p style="text-align: justify;">Gary Marbaniang,</p>
<p style="text-align: justify;">Via email</p>
<p style="text-align: justify;">
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://theshillongtimes.com/2020/03/05/violence-the-problem-not-the-solution/" data-a2a-title="Violence the problem, not the solution"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Ftheshillongtimes.com%2F2020%2F03%2F05%2Fviolence-the-problem-not-the-solution%2F&amp;linkname=Violence%20the%20problem%2C%20not%20the%20solution" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Ftheshillongtimes.com%2F2020%2F03%2F05%2Fviolence-the-problem-not-the-solution%2F&amp;linkname=Violence%20the%20problem%2C%20not%20the%20solution" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Ftheshillongtimes.com%2F2020%2F03%2F05%2Fviolence-the-problem-not-the-solution%2F&amp;linkname=Violence%20the%20problem%2C%20not%20the%20solution" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Ftheshillongtimes.com%2F2020%2F03%2F05%2Fviolence-the-problem-not-the-solution%2F&amp;linkname=Violence%20the%20problem%2C%20not%20the%20solution" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Ftheshillongtimes.com%2F2020%2F03%2F05%2Fviolence-the-problem-not-the-solution%2F&amp;linkname=Violence%20the%20problem%2C%20not%20the%20solution" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_sms" href="https://www.addtoany.com/add_to/sms?linkurl=http%3A%2F%2Ftheshillongtimes.com%2F2020%2F03%2F05%2Fviolence-the-problem-not-the-solution%2F&amp;linkname=Violence%20the%20problem%2C%20not%20the%20solution" title="SMS" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=http%3A%2F%2Ftheshillongtimes.com%2F2020%2F03%2F05%2Fviolence-the-problem-not-the-solution%2F&amp;linkname=Violence%20the%20problem%2C%20not%20the%20solution" title="PrintFriendly" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-action="recommend" data-layout="button" data-href="http://theshillongtimes.com/2020/03/05/violence-the-problem-not-the-solution/"></a></div></div> <div class="ixbdyghmsw ixbdyghmsw-clearfix ixbdyghmsw-post-bottom ixbdyghmsw-float-center ixbdyghmsw-align-center ixbdyghmsw-column-1"><div id="ixbdyghmsw-306173-767786241" class="ixbdyghmsw-container ixbdyghmsw-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="306173" data-type="custom_code"><div id = 'vdo_ai_div'></div><script>(function(v,d,o,ai){ai=d.createElement('script');ai.defer=true;ai.async=true;ai.src=v.location.protocol+o;d.head.appendChild(ai);})(window, document, '//a.vdo.ai/core/theshillongtimes/vdo.ai.js');</script> </div></div>									</div>
																	</article>
								<div  class="better-studio-shortcode bs-push-noti bspn-s1 bspn-t1 clearfix post-bottom  ">
		<div class="bs-push-noti-inner">

		<div class="bs-push-noti-wrapper-icon"><i class="notification-icon bsfi-bell"></i></div>

		<p class="bs-push-noti-message">Get real time updates directly on you device, subscribe now.</p>

		<button class="btn btn-light bs-push-noti-button">Subscribe</button>

		<div class="bs-push-noti-bg"><i class="bsfi-bell"></i></div>
	</div>
</div>
<div class="ixbdyghmsw ixbdyghmsw-clearfix ixbdyghmsw-post-before-author ixbdyghmsw-pubadban ixbdyghmsw-show-desktop ixbdyghmsw-show-tablet-portrait ixbdyghmsw-show-tablet-landscape ixbdyghmsw-show-phone ixbdyghmsw-loc-post_before_author_box ixbdyghmsw-align-center ixbdyghmsw-column-1"><div id="ixbdyghmsw-252686-861461356" class="ixbdyghmsw-container ixbdyghmsw-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="252686" data-type="code"><div id="ixbdyghmsw-252686-861461356-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('ixbdyghmsw-252686-861461356');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('ixbdyghmsw-252686-861461356-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4304205029687346"  data-ad-slot="5105158657"  data-ad-layout-key="-6s+co+4h+a-56"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('ixbdyghmsw-252686-861461356-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4304205029687346"  data-ad-slot="5105158657"  data-ad-layout-key="-6s+co+4h+a-56"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('ixbdyghmsw-252686-861461356-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4304205029687346"  data-ad-slot="5105158657"  data-ad-layout-key="-6s+co+4h+a-56"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('ixbdyghmsw-252686-861461356-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4304205029687346"  data-ad-slot="5105158657"  data-ad-layout-key="-6s+co+4h+a-56"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="http://theshillongtimes.com/2020/03/05/president-rejects-last-mercy-plea/" rel="prev">President rejects last mercy plea</a></p>
			</div>
		
					<div class="next-post">
				<p class="pre-title heading-typo">Next Post <i
							class="fa fa-arrow-right"></i></p>
				<p class="title heading-typo"><a href="http://theshillongtimes.com/2020/03/05/indian-student-in-dubai-tests-positive-for-covid-19/" rel="next">Indian student in Dubai tests positive for Covid-19</a></p>
			</div>
		
	</section>
							</div>
							<div class="post-related">

	<div class="section-heading sh-t2 sh-s1 multi-tab">

					<a href="#relatedposts_1304398636_1" class="main-link active"
			   data-toggle="tab">
				<span
						class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_1304398636_2" class="other-link" data-toggle="tab"
			   data-deferred-event="shown.bs.tab"
			   data-deferred-init="relatedposts_1304398636_2">
				<span
						class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_1304398636_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-333604 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-1">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-1"><a href="http://theshillongtimes.com/national/">NATIONAL</a></span></div>			<a  title="Digvijay slams Modi, Shah for &#8216;destabilising&#8217; Cong govts" data-src="http://theshillongtimes.com/wp-content/uploads/2017/05/digvijay-singh-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/theshillongtimes.com\/wp-content\/uploads\/2017\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;digvijay-singh-86x64.jpg&quot;,&quot;210&quot;:&quot;digvijay-singh-210x136.jpg&quot;,&quot;279&quot;:&quot;digvijay-singh-279x220.jpg&quot;,&quot;357&quot;:&quot;digvijay-singh-357x210.jpg&quot;,&quot;636&quot;:&quot;digvijay-singh.jpg&quot;}}"					class="img-holder" href="http://theshillongtimes.com/2020/03/05/digvijay-slams-modi-shah-for-destabilising-cong-govts/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://theshillongtimes.com/2020/03/05/digvijay-slams-modi-shah-for-destabilising-cong-govts/" title="Digvijay slams Modi, Shah for &#8216;destabilising&#8217; Cong govts">
			<span class="post-title">
				Digvijay slams Modi, Shah for &#8216;destabilising&#8217; Cong govts			</span>
	</a>
	</p></div>
</div >
<div  class="post-333601 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-23">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-23"><a href="http://theshillongtimes.com/international/">INTERNATIONAL</a></span></div>			<a  title="Doctors must check travel history to slow COVID-19" data-src="http://theshillongtimes.com/wp-content/uploads/2017/04/tstess-210x136.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/theshillongtimes.com\/wp-content\/uploads\/2017\/04\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;tstess-86x64.png&quot;,&quot;210&quot;:&quot;tstess-210x136.png&quot;,&quot;279&quot;:&quot;tstess-279x220.png&quot;,&quot;357&quot;:&quot;tstess-357x210.png&quot;,&quot;600&quot;:&quot;tstess.png&quot;}}"					class="img-holder" href="http://theshillongtimes.com/2020/03/05/doctors-must-check-travel-history-to-slow-covid-19/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://theshillongtimes.com/2020/03/05/doctors-must-check-travel-history-to-slow-covid-19/" title="Doctors must check travel history to slow COVID-19">
			<span class="post-title">
				Doctors must check travel history to slow COVID-19			</span>
	</a>
	</p></div>
</div >
<div  class="post-333599 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-1">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-1"><a href="http://theshillongtimes.com/national/">NATIONAL</a></span></div>			<a  title="Indian student in Dubai tests positive for Covid-19" data-src="http://theshillongtimes.com/wp-content/uploads/2017/04/tstess-210x136.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/theshillongtimes.com\/wp-content\/uploads\/2017\/04\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;tstess-86x64.png&quot;,&quot;210&quot;:&quot;tstess-210x136.png&quot;,&quot;279&quot;:&quot;tstess-279x220.png&quot;,&quot;357&quot;:&quot;tstess-357x210.png&quot;,&quot;600&quot;:&quot;tstess.png&quot;}}"					class="img-holder" href="http://theshillongtimes.com/2020/03/05/indian-student-in-dubai-tests-positive-for-covid-19/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://theshillongtimes.com/2020/03/05/indian-student-in-dubai-tests-positive-for-covid-19/" title="Indian student in Dubai tests positive for Covid-19">
			<span class="post-title">
				Indian student in Dubai tests positive for Covid-19			</span>
	</a>
	</p></div>
</div >
<div  class="post-333572 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-1">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-1"><a href="http://theshillongtimes.com/national/">NATIONAL</a></span></div>			<a  title="President rejects last mercy plea" data-src="http://theshillongtimes.com/wp-content/uploads/2017/04/tstess-210x136.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/theshillongtimes.com\/wp-content\/uploads\/2017\/04\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;tstess-86x64.png&quot;,&quot;210&quot;:&quot;tstess-210x136.png&quot;,&quot;279&quot;:&quot;tstess-279x220.png&quot;,&quot;357&quot;:&quot;tstess-357x210.png&quot;,&quot;600&quot;:&quot;tstess.png&quot;}}"					class="img-holder" href="http://theshillongtimes.com/2020/03/05/president-rejects-last-mercy-plea/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://theshillongtimes.com/2020/03/05/president-rejects-last-mercy-plea/" title="President rejects last mercy plea">
			<span class="post-title">
				President rejects last mercy plea			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_454190665 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[333590],"ignore_sticky_posts":1,"category__in":[1],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"191f7eb"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="454190665"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="454190665" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_1304398636_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_1304398636_2">
			<script>var bs_deferred_loading_bsd_relatedposts_1304398636_2 = '{"query":{"paginate":"next_prev","count":4,"author":4,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"eaf99ae"}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
<div class="ixbdyghmsw ixbdyghmsw-clearfix ixbdyghmsw-after-related ixbdyghmsw-pubadban ixbdyghmsw-show-desktop ixbdyghmsw-show-tablet-portrait ixbdyghmsw-show-tablet-landscape ixbdyghmsw-show-phone ixbdyghmsw-loc-post_after_related ixbdyghmsw-align-center ixbdyghmsw-column-1"><div id="ixbdyghmsw-49-869982942" class="ixbdyghmsw-container ixbdyghmsw-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="49" data-type="custom_code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Display -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4304205029687346"
     data-ad-slot="4289357354"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><p class='ixbdyghmsw-caption ixbdyghmsw-caption-below'>- Advertisement -</p></div></div><section id="comments-template-333590" class="comments-template">
	
	
	<p class="comments-closed">
		Comments are closed.	</p><!-- .comments-closed -->


	</section>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div id="ixbdyghmsw-5" class=" h-ni w-nt primary-sidebar-widget widget widget_ixbdyghmsw"><div class="ixbdyghmsw ixbdyghmsw-clearfix  ixbdyghmsw-align-center ixbdyghmsw-column-1"><div id="ixbdyghmsw-306173-603937606" class="ixbdyghmsw-container ixbdyghmsw-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="306173" data-type="custom_code"><div id = 'vdo_ai_div'></div><script>(function(v,d,o,ai){ai=d.createElement('script');ai.defer=true;ai.async=true;ai.src=v.location.protocol+o;d.head.appendChild(ai);})(window, document, '//a.vdo.ai/core/theshillongtimes/vdo.ai.js');</script> </div></div></div><div id="bs-subscribe-newsletter-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-subscribe-newsletter"><div class="section-heading sh-t2 sh-s1"><span class="h-text"> Get News Alert</span></div>    <div  class="bs-shortcode bs-subscribe-newsletter bs-feedburner-newsletter ">
		            <div class="subscribe-image">
                <img src="http://www.theshillongtimes.com/wp-content/uploads/2017/01/pure-magazine-email-illustration.png" alt=" Get News Alert">
            </div>
		
        <div class="subscribe-message">
			        </div>

        <form method="post" action="//feedburner.google.com/fb/a/mailverify" class="bs-subscribe-feedburner clearfix"
              target="_blank">
            <input type="hidden" value="theshillongtimes/JDhh" name="uri"/>
            <input type="hidden" name="loc" value="en_US"/>
            <input type="text" id="feedburner-email" name="email" class="newsletter-email"
                   placeholder="Enter your e-mail .."/>
            <button class="newsletter-subscribe" name="submit"
                    type="submit">Subscribe</button>

			        </form>

    </div>
</div><div id="ixbdyghmsw-4" class=" h-ni w-nt primary-sidebar-widget widget widget_ixbdyghmsw"><div class="ixbdyghmsw ixbdyghmsw-clearfix  ixbdyghmsw-align-center ixbdyghmsw-column-1"><div id="ixbdyghmsw-306173-1320652846" class="ixbdyghmsw-container ixbdyghmsw-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="306173" data-type="custom_code"><div id = 'vdo_ai_div'></div><script>(function(v,d,o,ai){ai=d.createElement('script');ai.defer=true;ai.async=true;ai.src=v.location.protocol+o;d.head.appendChild(ai);})(window, document, '//a.vdo.ai/core/theshillongtimes/vdo.ai.js');</script> </div></div></div><div id="ixbdyghmsw-3" class=" h-ni w-nt primary-sidebar-widget widget widget_ixbdyghmsw"><div class="ixbdyghmsw ixbdyghmsw-clearfix  ixbdyghmsw-align-center ixbdyghmsw-column-1"><div id="ixbdyghmsw-306173-977801471" class="ixbdyghmsw-container ixbdyghmsw-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="306173" data-type="custom_code"><div id = 'vdo_ai_div'></div><script>(function(v,d,o,ai){ai=d.createElement('script');ai.defer=true;ai.async=true;ai.src=v.location.protocol+o;d.head.appendChild(ai);})(window, document, '//a.vdo.ai/core/theshillongtimes/vdo.ai.js');</script> </div></div></div><div id="ixbdyghmsw-2" class=" h-ni w-nt primary-sidebar-widget widget widget_ixbdyghmsw"><div class="ixbdyghmsw ixbdyghmsw-clearfix  ixbdyghmsw-align-center ixbdyghmsw-column-1"><div id="ixbdyghmsw-46-2083516077" class="ixbdyghmsw-container ixbdyghmsw-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="46" data-type="custom_code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Display -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4304205029687346"
     data-ad-slot="4289357354"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><p class='ixbdyghmsw-caption ixbdyghmsw-caption-below'>- Advertisement -</p></div></div></div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .layout-2-col -->

	</main><!-- main -->

	</div><!-- .content-wrap -->
<div class="container adcontainer"><div class="ixbdyghmsw ixbdyghmsw-clearfix ixbdyghmsw-before-footer ixbdyghmsw-pubadban ixbdyghmsw-show-desktop ixbdyghmsw-show-tablet-portrait ixbdyghmsw-show-tablet-landscape ixbdyghmsw-show-phone ixbdyghmsw-loc-footer_before ixbdyghmsw-align-center ixbdyghmsw-column-1"><div id="ixbdyghmsw-314112-1908058436" class="ixbdyghmsw-container ixbdyghmsw-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="314112" data-type="custom_code"><script id="mNCC" language="javascript">
    medianet_width = "300";
    medianet_height = "250";
    medianet_crid = "848646133";
    medianet_versionId = "3111299";
    </script>
<script src="//contextual.media.net/nmedianet.js?cid=8CUHFG6L9"></script></div></div></div>	<footer id="site-footer" class="site-footer full-width">
		<div class="footer-social-icons">
	<div class="content-wrap">
		<div class="container">
					<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-5-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"> <a href = "https://www.facebook.com/TheShillongTimes" class="item-link" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-name" > Facebook</span> <span class="item-title-join" > Join us on Facebook</span> </a> </li> <li class="social-item twitter"> <a href = "https://twitter.com/ShillongTimesIn" class="item-link" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-name" > Twitter</span> <span class="item-title-join" > Join us on Twitter</span> </a> </li> <li class="social-item posts"> <i class="item-icon bsfi-posts" ></i><span class="item-name" > Posts</span> <span class="item-title-join" > Join our site</span> </li> 			</ul>
		</div>
				</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li id="menu-item-130" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-130"><a href="http://theshillongtimes.com/"><i class="bf-icon  fa fa-home"></i>HOME</a></li>
<li id="menu-item-140335" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-140335"><a href="http://theshillongtimes.com/about-us/">ABOUT US</a></li>
<li id="menu-item-110569" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-110569"><a href="http://theshillongtimes.com/privacy-policy/">PRIVACY POLICY</a></li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-214"><a href="http://theshillongtimes.com/contact-us/">CONTACT US</a></li>
<li id="menu-item-309570" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-309570"><a href="http://theshillongtimes.com/rssfeed/">RSS FEED</a></li>
<li id="menu-item-140352" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-140352"><a target="_blank" rel="noopener noreferrer" href="http://epaper.theshillongtimes.com/"><i class="bf-icon  fa fa-newspaper-o"></i>TODAY&#8217;S PAPER</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							<b>The Shillong Times</b> © 2020 - All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							By <a href="https://www.infotyke.com" target="_blank">iNFOTYKE - Web Design Company</a>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-97988638-1', 'auto');
 ga('send', 'pageview');

</script>


<amp-auto-ads type="adsense"
              data-ad-client="ca-pub-4304205029687346">
</amp-auto-ads>

<script>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script>
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"boxed"},"ajax_url":"http:\/\/theshillongtimes.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":false,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"http:\/\/theshillongtimes.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
		<div class="rh-cover noscroll gr-5 no-login-icon no-social-icon" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
									</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"></div>

									</div>
			</div>
					</div>
		<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/theshillongtimes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://theshillongtimes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/theshillongtimes.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theshillongtimes.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='http://theshillongtimes.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>
<script type='text/javascript' src='http://theshillongtimes.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.19.2'></script>
<script type='text/javascript' async="async" src='http://theshillongtimes.com/wp-content/bs-booster-cache/af0dd0521e92f494bd8786b26a2bb47d.js?ver=5.3.2'></script>

<script>
var ixbdyghmsw=function(a){"use strict";return{init:function(){0==ixbdyghmsw.ads_state()&&ixbdyghmsw.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var e=[];a(".ixbdyghmsw-container").each(function(){if("image"==a(this).data("type"))return 0;e.push({element_id:a(this).attr("id"),ad_id:a(this).data("adid")})}),e.length<1||jQuery.ajax({url:'http://theshillongtimes.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:e},success:function(e){var t=JSON.parse(e);a.each(t.ads,function(e,t){a("#"+t.element_id).html(t.code)})}})}}}(jQuery);jQuery(document).ready(function(){ixbdyghmsw.init()});

</script>

</body>
</html>