	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="http://theshillongtimes.com/xmlrpc.php"/>

		<title>In lockdown, estranged parents can have electronic access to kids: SC &#8211; The Shillong Times</title>

<!-- Better Open Graph, Schema.org & Twitter Integration -->
<meta property="og:locale" content="en_us"/>
<meta property="og:site_name" content="The Shillong Times"/>
<meta property="og:url" content="http://theshillongtimes.com/2020/05/01/in-lockdown-estranged-parents-can-have-electronic-access-to-kids-sc/"/>
<meta property="og:title" content="In lockdown, estranged parents can have electronic access to kids: SC"/>
<meta property="og:image" content="https://i1.wp.com/theshillongtimes.com/wp-content/uploads/2020/04/Supreme-Court.jpg?fit=284%2C177"/>
<meta property="og:image:alt" content="Supreme Court"/>
<meta property="article:section" content="News Alert"/>
<meta property="og:description" content="&nbsp;NEW DELHI: A plea in the Supreme Court on Thursday sought direction to resolve the custody issue faced by a parent, who could not get custody of the children, due to the ongoing nationwide lockdown, which obstructed physical visitation.The peti"/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="http://theshillongtimes.com/2020/05/01/in-lockdown-estranged-parents-can-have-electronic-access-to-kids-sc/"/>
<meta name="twitter:title" content="In lockdown, estranged parents can have electronic access to kids: SC"/>
<meta name="twitter:description" content="&nbsp;NEW DELHI: A plea in the Supreme Court on Thursday sought direction to resolve the custody issue faced by a parent, who could not get custody of the children, due to the ongoing nationwide lockdown, which obstructed physical visitation.The peti"/>
<meta name="twitter:image" content="https://i1.wp.com/theshillongtimes.com/wp-content/uploads/2020/04/Supreme-Court.jpg?fit=284%2C177"/>
<meta name="twitter:image:alt" content="Supreme Court"/>
<!-- / Better Open Graph, Schema.org & Twitter Integration. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Shillong Times &raquo; Feed" href="http://theshillongtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Shillong Times &raquo; Comments Feed" href="http://theshillongtimes.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theshillongtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://theshillongtimes.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #49B00E;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='addtoany-css'  href='http://theshillongtimes.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Libre+Baskerville:400,700%7CLibre+Franklin:400,700,600,500' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.4.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://theshillongtimes.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://theshillongtimes.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.16'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='http://theshillongtimes.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.16'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://theshillongtimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theshillongtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theshillongtimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='HBO Max will be available on Android, Chromecast too' href='http://theshillongtimes.com/2020/05/01/hbo-max-will-be-available-on-android-chromecast-too/' />
<link rel='next' title='Relative murders 6 family members over property dispute' href='http://theshillongtimes.com/2020/05/01/relative-murders-6-family-members-over-property-dispute/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="http://theshillongtimes.com/2020/05/01/in-lockdown-estranged-parents-can-have-electronic-access-to-kids-sc/" />
<link rel='shortlink' href='http://theshillongtimes.com/?p=344828' />
<link rel="alternate" type="application/json+oembed" href="http://theshillongtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheshillongtimes.com%2F2020%2F05%2F01%2Fin-lockdown-estranged-parents-can-have-electronic-access-to-kids-sc%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theshillongtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheshillongtimes.com%2F2020%2F05%2F01%2Fin-lockdown-estranged-parents-can-have-electronic-access-to-kids-sc%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script> (adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-4304205029687346", enable_page_level_ads: true }); </script>
			<link rel="shortcut icon" href="http://sandbox.infotyke.com/tst/wp-content/uploads/2017/02/publisher-tb1.png">			<link rel="apple-touch-icon" href="http://sandbox.infotyke.com/tst/wp-content/uploads/2017/02/publisher-tb12.png">			<link rel="apple-touch-icon" sizes="114x114" href="http://sandbox.infotyke.com/tst/wp-content/uploads/2017/02/publisher-3.png">			<link rel="apple-touch-icon" sizes="72x72" href="http://sandbox.infotyke.com/tst/wp-content/uploads/2017/02/publisher-tb12.png">			<link rel="apple-touch-icon" sizes="144x144" href="http://sandbox.infotyke.com/tst/wp-content/uploads/2017/02/publisher-3.png">        <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://theshillongtimes.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '7aca9029-70f8-4019-a112-8d0cf6b284aa';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "shillongtimess";
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "http:\/\/theshillongtimes.com\/wp-content\/uploads\/2020\/03\/tst-1logo.png"
    },
    "url": "http:\/\/theshillongtimes.com\/",
    "name": "The Shillong Times",
    "description": "Established 1945"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Shillong Times",
    "alternateName": "Established 1945",
    "url": "http:\/\/theshillongtimes.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "In lockdown, estranged parents can have electronic access to kids: SC",
    "description": "&nbsp;NEW DELHI: A plea in the Supreme Court on Thursday sought direction to resolve the custody issue faced by a parent, who could not get custody of the children, due to the ongoing nationwide lockdown, which obstructed physical visitation.The peti",
    "datePublished": "2020-05-01",
    "dateModified": "2020-05-01",
    "author": {
        "@type": "Person",
        "@id": "#person-Agencies",
        "name": "Agencies"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/i1.wp.com\/theshillongtimes.com\/wp-content\/uploads\/2020\/04\/Supreme-Court.jpg?fit=284%2C177",
        "width": 284,
        "height": 177
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "http:\/\/theshillongtimes.com\/2020\/05\/01\/in-lockdown-estranged-parents-can-have-electronic-access-to-kids-sc\/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='http://theshillongtimes.com/wp-content/bs-booster-cache/c96cc11e1c3413f25ea7c75fdfd93722.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.6.2-1588242233' href='http://theshillongtimes.com/wp-content/bs-booster-cache/60645ddf363e5e13646a022238bb848b.css' type='text/css' media='all' />

<!-- BetterFramework Head Inline CSS -->
<style>
.top-weather .widget {margin-bottom:0px;}
.top-weather {display: inline;}
.topbar-inner .section-links {float:right; width: 15%;}
.top-weather .widget_betterweather-inline {    width: auto;
    display: inline;
    padding: 0px 4px;
    border-left: 1px solid black;
}
#weather-top .widget_betterweather-inline h2 {
    font-size: 12px;
    padding: 0px;
    margin: 0px;
    display: inline;
}

#betterweather-inline-2 {
    
    border:none!important;
}


</style>
<!-- /BetterFramework Head Inline CSS-->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script> (adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-4304205029687346", enable_page_level_ads: true }); </script>

<script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>

<body class="post-template-default single single-post postid-344828 single-format-standard bs-theme bs-publisher bs-publisher-newspaper active-light-box ltr close-rh page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky-smart active-ajax-search single-prim-cat-1 single-cat-1 single-cat-67  wpb-js-composer js-comp-ver-6.1 vc_responsive bs-ll-a" dir="ltr">
<div class="off-canvas-overlay"></div>
<div class="off-canvas-container left skin-white">
	<div class="off-canvas-inner">
		<span class="canvas-close"><i></i></span>
					<div class="off-canvas-search">
				<form role="search" method="get" action="http://theshillongtimes.com">
					<input type="text" name="s" value=""
					       placeholder="Search...">
					<i class="fa fa-search"></i>
				</form>
			</div>
						<div class="off-canvas-menu">
				<div class="off-canvas-menu-fallback"></div>
			</div>
						<div class="off_canvas_footer">
				<div class="off_canvas_footer-info entry-content">
					<p style="text-align: center;">Developed By: <a href="https://www.infotyke.com/" target="_blank" rel="noopener">iNFOTYKE</a></p>
				</div>
			</div>
				</div>
</div>
	<header id="header" class="site-header header-style-1 full-width" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner clearfix">

				
				<div class="section-menu">
						<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
									<li id="topbar-date" class="menu-item menu-item-date">
					<span
						class="topbar-date">Friday, May 1, 2020</span>
					</li>
					<li id="menu-item-140337" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-140337"><a href="http://theshillongtimes.com/privacy-policy/">PRIVACY POLICY</a></li>
<li id="menu-item-140338" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-140338"><a href="http://theshillongtimes.com/careers/">CAREERS</a></li>
			</ul>

		</nav>
	</div>
				</div>
			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="http://theshillongtimes.com/" itemprop="url" rel="home">
					<img id="site-logo" src="http://theshillongtimes.com/wp-content/uploads/2020/03/tst-1logo.png"
			     alt="The Shillong Times"  data-bsrjs="http://theshillongtimes.com/wp-content/uploads/2020/03/tst-1logo.png"  />

			<span class="site-title">The Shillong Times - Established 1945</span>
				</a>
</p>
</div><!-- .site-branding -->
				</div>

			</div>
		</div>
		<div id="menu-main" class="menu main-menu-wrapper show-search-item show-off-canvas menu-actions-btn-width-2" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-141427" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-title-hide better-anim-fade menu-item-141427"><a href="http://theshillongtimes.com/bs-front-page/"><i class="bf-icon  fa fa-home"></i><span class="hidden">Home</span></a></li>
<li id="menu-item-206" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-22 better-anim-fade menu-item-206"><a href="http://theshillongtimes.com/meghalaya/">MEGHALAYA</a></li>
<li id="menu-item-207" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-1 better-anim-fade menu-item-207"><a href="http://theshillongtimes.com/national/">NATIONAL</a></li>
<li id="menu-item-205" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-23 better-anim-fade menu-item-205"><a href="http://theshillongtimes.com/international/">INTERNATIONAL</a></li>
<li id="menu-item-204" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-204"><a href="http://theshillongtimes.com/editorial/">EDITORIAL</a></li>
<li id="menu-item-208" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-25 better-anim-fade menu-item-208"><a href="http://theshillongtimes.com/regional/">REGIONAL</a></li>
<li id="menu-item-203" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-badge-right menu-have-badge menu-item-203"><a target="_blank" rel="noopener noreferrer" href="http://epaper.theshillongtimes.com/">TODAY&#8217;S PAPER<span class="better-custom-badge">Daily</span></a></li>
<li id="menu-item-209" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-26 better-anim-fade menu-item-209"><a href="http://theshillongtimes.com/sports/">SPORTS</a></li>
<li id="menu-item-141093" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-30 better-anim-fade menu-item-141093"><a href="http://theshillongtimes.com/sunday/">SUNDAY PULLOUT</a></li>
<li id="menu-item-141092" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-27 better-anim-fade menu-item-141092"><a href="http://theshillongtimes.com/entertainment-buzz/">ENTERTAINMENT BUZZ</a></li>
<li id="menu-item-141094" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-31 better-anim-fade menu-item-141094"><a href="http://theshillongtimes.com/sunday-feature/">SUNDAY FEATURE</a></li>
<li id="menu-item-292995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-378 better-anim-fade menu-item-292995"><a href="http://theshillongtimes.com/platinum-jubilee-special-supplement/">PLATINUM JUBILEE SUPPLEMENT</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-2">
															<div class="off-canvas-menu-icon-container off-icon-left">
									<div class="off-canvas-menu-icon">
										<div class="off-canvas-menu-icon-el"></div>
									</div>
								</div>
																<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="http://theshillongtimes.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="http://theshillongtimes.com/" itemprop="url" rel="home">
											<img src="http://www.theshillongtimes.com/wp-content/uploads/2017/04/tst-1.png"
						     alt="The Shillong Times"  data-bsrjs="http://www.theshillongtimes.com/wp-content/uploads/2017/04/tst-2.png"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
		<div class="main-wrap content-main-wrap">
		<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="http://theshillongtimes.com" rel="home""><span itemprop='name'>Home</span><meta itemprop="position" content="1" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="http://theshillongtimes.com/national/" ><span itemprop='name'>NATIONAL</span><meta itemprop="position" content="2" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>In lockdown, estranged parents can have electronic access to kids: SC</span><meta itemprop="position" content="3" /><meta itemprop="item" content="http://theshillongtimes.com/2020/05/01/in-lockdown-estranged-parents-can-have-electronic-access-to-kids-sc/"/></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-1">
			<div class="row main-section">
										<div class="col-sm-8 content-column">
								<div class="single-container">
		<article id="post-344828" class="post-344828 post type-post status-publish format-standard has-post-thumbnail  category-national category-news-alert single-post-content has-thumbnail">
						<div class="post-header post-tp-1-header">
									<h1 class="single-post-title">
						<span class="post-title" itemprop="headline">In lockdown, estranged parents can have electronic access to kids: SC</span></h1>
										<div class="post-meta-wrap clearfix">
						<div class="term-badges "><span class="term-badge term-1"><a href="http://theshillongtimes.com/national/">NATIONAL</a></span><span class="term-badge term-67"><a href="http://theshillongtimes.com/news-alert/">News Alert</a></span></div><div class="post-meta single-post-meta">
			<a href="http://theshillongtimes.com/author/agencies-agencies/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img alt=''  data-src='http://0.gravatar.com/avatar/ccf6765128355660c0276d7c9a9f9cd6?s=26&d=blank&r=g' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>Agencies</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2020-05-01T12:29:56+05:30">Last updated <b>May 1, 2020</b></time></span>
			</div>
					</div>
									<div class="single-featured">
					<figure><a class="post-thumbnail open-lightbox" href="https://i1.wp.com/theshillongtimes.com/wp-content/uploads/2020/04/Supreme-Court.jpg?fit=284%2C177"><img  alt="" data-src="https://i1.wp.com/theshillongtimes.com/wp-content/uploads/2020/04/Supreme-Court.jpg?resize=284%2C177">						</a>
													<figcaption class="wp-caption-text">Supreme Court</figcaption>
							</figure>
											</div>
			</div>
						<div class="entry-content clearfix single-post-content">
				<div class="continue-reading-content close"><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://theshillongtimes.com/2020/05/01/in-lockdown-estranged-parents-can-have-electronic-access-to-kids-sc/" data-a2a-title="In lockdown, estranged parents can have electronic access to kids: SC"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Ftheshillongtimes.com%2F2020%2F05%2F01%2Fin-lockdown-estranged-parents-can-have-electronic-access-to-kids-sc%2F&amp;linkname=In%20lockdown%2C%20estranged%20parents%20can%20have%20electronic%20access%20to%20kids%3A%20SC" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Ftheshillongtimes.com%2F2020%2F05%2F01%2Fin-lockdown-estranged-parents-can-have-electronic-access-to-kids-sc%2F&amp;linkname=In%20lockdown%2C%20estranged%20parents%20can%20have%20electronic%20access%20to%20kids%3A%20SC" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Ftheshillongtimes.com%2F2020%2F05%2F01%2Fin-lockdown-estranged-parents-can-have-electronic-access-to-kids-sc%2F&amp;linkname=In%20lockdown%2C%20estranged%20parents%20can%20have%20electronic%20access%20to%20kids%3A%20SC" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Ftheshillongtimes.com%2F2020%2F05%2F01%2Fin-lockdown-estranged-parents-can-have-electronic-access-to-kids-sc%2F&amp;linkname=In%20lockdown%2C%20estranged%20parents%20can%20have%20electronic%20access%20to%20kids%3A%20SC" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Ftheshillongtimes.com%2F2020%2F05%2F01%2Fin-lockdown-estranged-parents-can-have-electronic-access-to-kids-sc%2F&amp;linkname=In%20lockdown%2C%20estranged%20parents%20can%20have%20electronic%20access%20to%20kids%3A%20SC" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_sms" href="https://www.addtoany.com/add_to/sms?linkurl=http%3A%2F%2Ftheshillongtimes.com%2F2020%2F05%2F01%2Fin-lockdown-estranged-parents-can-have-electronic-access-to-kids-sc%2F&amp;linkname=In%20lockdown%2C%20estranged%20parents%20can%20have%20electronic%20access%20to%20kids%3A%20SC" title="SMS" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=http%3A%2F%2Ftheshillongtimes.com%2F2020%2F05%2F01%2Fin-lockdown-estranged-parents-can-have-electronic-access-to-kids-sc%2F&amp;linkname=In%20lockdown%2C%20estranged%20parents%20can%20have%20electronic%20access%20to%20kids%3A%20SC" title="PrintFriendly" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-action="recommend" data-layout="button" data-href="http://theshillongtimes.com/2020/05/01/in-lockdown-estranged-parents-can-have-electronic-access-to-kids-sc/"></a></div></div><p>&nbsp;</p>
<p id="content"><b>NEW DELHI: </b>A plea in the Supreme Court on Thursday sought direction to resolve the custody issue faced by a parent, who could not get custody of the children, due to the ongoing nationwide lockdown, which obstructed physical visitation.</p>
<p>The petitioner argued before the bench headed by Justice N.V. Ramana and comprising Justices Sanjay Kishan Kaul and B.R. Gavai, that for nearly one and a half months, people have been locked in their houses, and it is taking a toll on the mental health of children.</p>
<p>&#8220;Child should be given contact with a non-custodial parent, at least in the case where the parent already has visitation rights, they should be allowed to contact children electronically,&#8221; said the petitioner. The hearing on the matter was through video conferencing.</p>
<p>The bench observed that in a custody dispute case where the mother does not allow the child to talk to the husband, the court cannot issue general directions. The petitioner urged the top court to lay down guidelines for those parents who are unable to interact with their children due to the lockdown.</p>
<p>The petitioner urged the top court for daily electronic access in the form of a minimum one hour video call to be facilitated between the child and non-custodial parents who have already been granted visitation rights by any competent court.</p>
<p>To this, the court said: &#8220;Learned counsel for the petitioners himself concedes that wherever the parties are mutually agreeable, they can always arrange for an electronic interaction and if there is resistance, they will have to approach the concerned family court for the purpose.&#8221;</p>
<p>The bench noted that if they pass orders and the custodial parent does not follow it, then the court will be flooded with contempt cases. &#8220;How can we issue nationwide directions? We would not know whether visitation is taking place or not.. we will make some observations on the role of family courts,&#8221; said the bench.</p>
<p>The top court noted that where visitation rights have already been given, then electronic access should be given, and if it is not done, then the aggrieved parent can move the family court, which is dealing with the matrimonial case.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://theshillongtimes.com/2020/05/01/in-lockdown-estranged-parents-can-have-electronic-access-to-kids-sc/" data-a2a-title="In lockdown, estranged parents can have electronic access to kids: SC"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Ftheshillongtimes.com%2F2020%2F05%2F01%2Fin-lockdown-estranged-parents-can-have-electronic-access-to-kids-sc%2F&amp;linkname=In%20lockdown%2C%20estranged%20parents%20can%20have%20electronic%20access%20to%20kids%3A%20SC" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Ftheshillongtimes.com%2F2020%2F05%2F01%2Fin-lockdown-estranged-parents-can-have-electronic-access-to-kids-sc%2F&amp;linkname=In%20lockdown%2C%20estranged%20parents%20can%20have%20electronic%20access%20to%20kids%3A%20SC" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Ftheshillongtimes.com%2F2020%2F05%2F01%2Fin-lockdown-estranged-parents-can-have-electronic-access-to-kids-sc%2F&amp;linkname=In%20lockdown%2C%20estranged%20parents%20can%20have%20electronic%20access%20to%20kids%3A%20SC" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Ftheshillongtimes.com%2F2020%2F05%2F01%2Fin-lockdown-estranged-parents-can-have-electronic-access-to-kids-sc%2F&amp;linkname=In%20lockdown%2C%20estranged%20parents%20can%20have%20electronic%20access%20to%20kids%3A%20SC" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Ftheshillongtimes.com%2F2020%2F05%2F01%2Fin-lockdown-estranged-parents-can-have-electronic-access-to-kids-sc%2F&amp;linkname=In%20lockdown%2C%20estranged%20parents%20can%20have%20electronic%20access%20to%20kids%3A%20SC" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_sms" href="https://www.addtoany.com/add_to/sms?linkurl=http%3A%2F%2Ftheshillongtimes.com%2F2020%2F05%2F01%2Fin-lockdown-estranged-parents-can-have-electronic-access-to-kids-sc%2F&amp;linkname=In%20lockdown%2C%20estranged%20parents%20can%20have%20electronic%20access%20to%20kids%3A%20SC" title="SMS" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=http%3A%2F%2Ftheshillongtimes.com%2F2020%2F05%2F01%2Fin-lockdown-estranged-parents-can-have-electronic-access-to-kids-sc%2F&amp;linkname=In%20lockdown%2C%20estranged%20parents%20can%20have%20electronic%20access%20to%20kids%3A%20SC" title="PrintFriendly" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-action="recommend" data-layout="button" data-href="http://theshillongtimes.com/2020/05/01/in-lockdown-estranged-parents-can-have-electronic-access-to-kids-sc/"></a></div></div></div><div class="continue-reading-container"><a href="#" class="continue-reading-btn btn">Continue Reading</a></div>			</div>

						</article>
		<div  class="better-studio-shortcode bs-push-noti bspn-s1 bspn-t1 clearfix post-bottom  ">
		<div class="bs-push-noti-inner">

		<div class="bs-push-noti-wrapper-icon"><i class="notification-icon bsfi-bell"></i></div>

		<p class="bs-push-noti-message">Get real time updates directly on you device, subscribe now.</p>

		<button class="btn btn-light bs-push-noti-button">Subscribe</button>

		<div class="bs-push-noti-bg"><i class="bsfi-bell"></i></div>
	</div>
</div>
	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="http://theshillongtimes.com/2020/05/01/hbo-max-will-be-available-on-android-chromecast-too/" rel="prev">HBO Max will be available on Android, Chromecast too</a></p>
			</div>
		
					<div class="next-post">
				<p class="pre-title heading-typo">Next Post <i
							class="fa fa-arrow-right"></i></p>
				<p class="title heading-typo"><a href="http://theshillongtimes.com/2020/05/01/relative-murders-6-family-members-over-property-dispute/" rel="next">Relative murders 6 family members over property dispute</a></p>
			</div>
		
	</section>
	</div>
<div class="post-related">

	<div class="section-heading sh-t2 sh-s1 multi-tab">

					<a href="#relatedposts_536203021_1" class="main-link active"
			   data-toggle="tab">
				<span
						class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_536203021_2" class="other-link" data-toggle="tab"
			   data-deferred-event="shown.bs.tab"
			   data-deferred-init="relatedposts_536203021_2">
				<span
						class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_536203021_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-344836 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-67">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-67"><a href="http://theshillongtimes.com/news-alert/">News Alert</a></span></div>			<a  title="Assam to screen cancer patients in Mumbai for COVID-19 status" data-src="https://i2.wp.com/theshillongtimes.com/wp-content/uploads/2020/05/COVID-test-for-Assams-cancer-patients-in-mumbai-1.jpg?resize=210%2C136" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/theshillongtimes.com\/wp-content\/uploads\/2020\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;COVID-test-for-Assams-cancer-patients-in-mumbai-1-86x64.jpg&quot;,&quot;210&quot;:&quot;COVID-test-for-Assams-cancer-patients-in-mumbai-1-210x136.jpg&quot;,&quot;279&quot;:&quot;COVID-test-for-Assams-cancer-patients-in-mumbai-1-279x220.jpg&quot;,&quot;357&quot;:&quot;COVID-test-for-Assams-cancer-patients-in-mumbai-1-357x210.jpg&quot;,&quot;750&quot;:&quot;COVID-test-for-Assams-cancer-patients-in-mumbai-1-750x430.jpg&quot;,&quot;1280&quot;:&quot;COVID-test-for-Assams-cancer-patients-in-mumbai-1.jpg&quot;}}"					class="img-holder" href="http://theshillongtimes.com/2020/05/01/assam-to-screen-cancer-patients-in-mumbai-for-covid-19-status/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://theshillongtimes.com/2020/05/01/assam-to-screen-cancer-patients-in-mumbai-for-covid-19-status/" title="Assam to screen cancer patients in Mumbai for COVID-19 status">
			<span class="post-title">
				Assam to screen cancer patients in Mumbai for COVID-19 status			</span>
	</a>
	</p></div>
</div >
<div  class="post-344834 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-22">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-22"><a href="http://theshillongtimes.com/meghalaya/">MEGHALAYA</a></span></div>			<a  title="Meghalaya to allow return of stranded state citizens from NE states" data-src="https://i2.wp.com/theshillongtimes.com/wp-content/uploads/2020/04/Chief-Ministers-Relief-Fund.jpg?resize=210%2C136" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/theshillongtimes.com\/wp-content\/uploads\/2020\/04\/&quot;,&quot;sizes&quot;:{&quot;1208&quot;:&quot;Chief-Ministers-Relief-Fund.jpg&quot;}}"					class="img-holder" href="http://theshillongtimes.com/2020/05/01/meghalaya-to-allow-return-of-stranded-state-citizens-from-ne-states/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://theshillongtimes.com/2020/05/01/meghalaya-to-allow-return-of-stranded-state-citizens-from-ne-states/" title="Meghalaya to allow return of stranded state citizens from NE states">
			<span class="post-title">
				Meghalaya to allow return of stranded state citizens from NE states			</span>
	</a>
	</p></div>
</div >
<div  class="post-344831 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-1">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-1"><a href="http://theshillongtimes.com/national/">NATIONAL</a></span></div>			<a  title="Relative murders 6 family members over property dispute" data-src="https://i2.wp.com/theshillongtimes.com/wp-content/uploads/2017/04/tstess.png?resize=210%2C136" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i2.wp.com\/theshillongtimes.com\/wp-content\/uploads\/2017\/04\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;tstess-86x64.png&quot;,&quot;210&quot;:&quot;tstess-210x136.png&quot;,&quot;279&quot;:&quot;tstess-279x220.png&quot;,&quot;357&quot;:&quot;tstess-357x210.png&quot;,&quot;600&quot;:&quot;tstess.png&quot;}}"					class="img-holder" href="http://theshillongtimes.com/2020/05/01/relative-murders-6-family-members-over-property-dispute/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://theshillongtimes.com/2020/05/01/relative-murders-6-family-members-over-property-dispute/" title="Relative murders 6 family members over property dispute">
			<span class="post-title">
				Relative murders 6 family members over property dispute			</span>
	</a>
	</p></div>
</div >
<div  class="post-344825 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-23">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-23"><a href="http://theshillongtimes.com/international/">INTERNATIONAL</a></span></div>			<a  title="HBO Max will be available on Android, Chromecast too" data-src="https://i1.wp.com/theshillongtimes.com/wp-content/uploads/2020/05/hbo.jpg?resize=210%2C136" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i1.wp.com\/theshillongtimes.com\/wp-content\/uploads\/2020\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;hbo-86x64.jpg&quot;,&quot;210&quot;:&quot;hbo-210x136.jpg&quot;,&quot;279&quot;:&quot;hbo-279x220.jpg&quot;,&quot;357&quot;:&quot;hbo-357x210.jpg&quot;,&quot;750&quot;:&quot;hbo-750x430.jpg&quot;,&quot;1280&quot;:&quot;hbo.jpg&quot;}}"					class="img-holder" href="http://theshillongtimes.com/2020/05/01/hbo-max-will-be-available-on-android-chromecast-too/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://theshillongtimes.com/2020/05/01/hbo-max-will-be-available-on-android-chromecast-too/" title="HBO Max will be available on Android, Chromecast too">
			<span class="post-title">
				HBO Max will be available on Android, Chromecast too			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_321363828 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[344828],"ignore_sticky_posts":1,"category__in":[1,67],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"570d7cc"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="321363828"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="321363828" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_536203021_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_536203021_2">
			<script>var bs_deferred_loading_bsd_relatedposts_536203021_2 = '{"query":{"paginate":"next_prev","count":4,"author":7,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"f607de0"}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
<section id="comments-template-344828" class="comments-template">
	
	
	<p class="comments-closed">
		Comments are closed.	</p><!-- .comments-closed -->


	</section>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div id="uvdoa-5" class=" h-ni w-nt primary-sidebar-widget widget widget_uvdoa"><div class="uvdoa uvdoa-clearfix  uvdoa-align-center uvdoa-column-1"><div id="uvdoa-306173-1351132564" class="uvdoa-container uvdoa-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="306173" data-type="custom_code"><div id = 'vdo_ai_div'></div><script>(function(v,d,o,ai){ai=d.createElement('script');ai.defer=true;ai.async=true;ai.src=v.location.protocol+o;d.head.appendChild(ai);})(window, document, '//a.vdo.ai/core/theshillongtimes/vdo.ai.js');</script> </div></div></div><div id="bs-subscribe-newsletter-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-subscribe-newsletter"><div class="section-heading sh-t2 sh-s1"><span class="h-text"> Get News Alert</span></div>    <div  class="bs-shortcode bs-subscribe-newsletter bs-feedburner-newsletter ">
		            <div class="subscribe-image">
                <img src="http://www.theshillongtimes.com/wp-content/uploads/2017/01/pure-magazine-email-illustration.png" alt=" Get News Alert">
            </div>
		
        <div class="subscribe-message">
			        </div>

        <form method="post" action="//feedburner.google.com/fb/a/mailverify" class="bs-subscribe-feedburner clearfix"
              target="_blank">
            <input type="hidden" value="theshillongtimes/JDhh" name="uri"/>
            <input type="hidden" name="loc" value="en_US"/>
            <input type="text" id="feedburner-email" name="email" class="newsletter-email"
                   placeholder="Enter your e-mail .."/>
            <button class="newsletter-subscribe" name="submit"
                    type="submit">Subscribe</button>

			        </form>

    </div>
</div><div id="uvdoa-4" class=" h-ni w-nt primary-sidebar-widget widget widget_uvdoa"><div class="uvdoa uvdoa-clearfix  uvdoa-align-right uvdoa-column-1"><div id="uvdoa-306173-787306180" class="uvdoa-container uvdoa-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="306173" data-type="custom_code"><div id = 'vdo_ai_div'></div><script>(function(v,d,o,ai){ai=d.createElement('script');ai.defer=true;ai.async=true;ai.src=v.location.protocol+o;d.head.appendChild(ai);})(window, document, '//a.vdo.ai/core/theshillongtimes/vdo.ai.js');</script> </div></div></div><div id="uvdoa-3" class=" h-ni w-nt primary-sidebar-widget widget widget_uvdoa"><div class="uvdoa uvdoa-clearfix  uvdoa-align-center uvdoa-column-1"><div id="uvdoa-306173-1290409560" class="uvdoa-container uvdoa-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="306173" data-type="custom_code"><div id = 'vdo_ai_div'></div><script>(function(v,d,o,ai){ai=d.createElement('script');ai.defer=true;ai.async=true;ai.src=v.location.protocol+o;d.head.appendChild(ai);})(window, document, '//a.vdo.ai/core/theshillongtimes/vdo.ai.js');</script> </div></div></div><div id="uvdoa-2" class=" h-ni w-nt primary-sidebar-widget widget widget_uvdoa"><div class="uvdoa uvdoa-clearfix  uvdoa-align-center uvdoa-column-1"><div id="uvdoa-46-768703221" class="uvdoa-container uvdoa-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="46" data-type="custom_code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Display -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4304205029687346"
     data-ad-slot="4289357354"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><p class='uvdoa-caption uvdoa-caption-below'>- Advertisement -</p></div></div></div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .container -->

	</main><!-- main -->
	</div><!-- .content-wrap -->
	<footer id="site-footer" class="site-footer full-width">
				<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li id="menu-item-130" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-130"><a href="http://theshillongtimes.com/bs-front-page/"><i class="bf-icon  fa fa-home"></i>HOME</a></li>
<li id="menu-item-140335" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-140335"><a href="http://theshillongtimes.com/about-us/">ABOUT US</a></li>
<li id="menu-item-110569" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-110569"><a href="http://theshillongtimes.com/privacy-policy/">PRIVACY POLICY</a></li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-214"><a href="http://theshillongtimes.com/contact-us/">CONTACT US</a></li>
<li id="menu-item-309570" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-309570"><a href="http://theshillongtimes.com/rssfeed/">RSS FEED</a></li>
<li id="menu-item-140352" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-140352"><a target="_blank" rel="noopener noreferrer" href="http://epaper.theshillongtimes.com/"><i class="bf-icon  fa fa-newspaper-o"></i>TODAY&#8217;S PAPER</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							<b>The Shillong Times</b> © 2020 - All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							By <a href="#">Workmates Cloud</a>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-97988638-1', 'auto');
 ga('send', 'pageview');

</script>


<amp-auto-ads type="adsense"
              data-ad-client="ca-pub-4304205029687346">
</amp-auto-ads>

<script>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script>
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-1","boxed":"out-full-width"},"ajax_url":"http:\/\/theshillongtimes.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":false,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"http:\/\/theshillongtimes.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
		<div class="rh-cover noscroll  no-login-icon no-social-icon" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
									</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"></div>

									</div>
			</div>
					</div>
		<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/theshillongtimes.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theshillongtimes.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.1' async='async'></script>
<script type='text/javascript' src='http://theshillongtimes.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.19.2'></script>
<script type='text/javascript' async="async" src='http://theshillongtimes.com/wp-content/bs-booster-cache/83dd118236e5b16f2ca3a4a3fec86626.js?ver=5.4.1'></script>

<script>
var uvdoa=function(a){"use strict";return{init:function(){0==uvdoa.ads_state()&&uvdoa.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var e=[];a(".uvdoa-container").each(function(){if("image"==a(this).data("type"))return 0;e.push({element_id:a(this).attr("id"),ad_id:a(this).data("adid")})}),e.length<1||jQuery.ajax({url:'http://theshillongtimes.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:e},success:function(e){var t=JSON.parse(e);a.each(t.ads,function(e,t){a("#"+t.element_id).html(t.code)})}})}}}(jQuery);jQuery(document).ready(function(){uvdoa.init()});

</script>
<script type='text/javascript' src='https://stats.wp.com/e-202018.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'53570746',post:'344828',tz:'5.5',srv:'theshillongtimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '53570746', '344828' ]);
</script>

</body>
</html>
<!-- Dynamic page generated in 0.811 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-05-01 15:12:20 -->

<!-- Compression = gzip -->