 <!DOCTYPE html>
<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://theshillongtimes.com/xmlrpc.php" />

<title>CBDT extends deadline for filing returns till Nov 7 - The Shillong Times</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://theshillongtimes.com/2022/10/27/cbdt-extends-deadline-for-filing-returns-till-nov-7/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="CBDT extends deadline for filing returns till Nov 7 - The Shillong Times" />
<meta property="og:description" content="New Delhi, Oct 26: The Central Board of Direct Taxes (CBDT) on Wednesday extended the due date for furnishing income tax returns for assessment year 2022-23 to November 7 for certain categories of assessees. The earlier due date was October 31. The extension was given as extra time of up to October 7 was granted [&hellip;]" />
<meta property="og:url" content="https://theshillongtimes.com/2022/10/27/cbdt-extends-deadline-for-filing-returns-till-nov-7/" />
<meta property="og:site_name" content="The Shillong Times" />
<meta property="article:publisher" content="https://www.facebook.com/TheShillongTimes" />
<meta property="article:published_time" content="2022-10-27T07:13:10+00:00" />
<meta property="og:image" content="https://theshillongtimes.com/wp-content/uploads/2022/10/tax.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="225" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@ShillongTimesIn" />
<meta name="twitter:site" content="@ShillongTimesIn" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Agencies">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="0 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://theshillongtimes.com/#website","url":"https://theshillongtimes.com/","name":"The Shillong Times","description":"Established 1945","potentialAction":[{"@type":"SearchAction","target":"https://theshillongtimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://theshillongtimes.com/2022/10/27/cbdt-extends-deadline-for-filing-returns-till-nov-7/#primaryimage","inLanguage":"en-US","url":"https://theshillongtimes.com/wp-content/uploads/2022/10/tax.jpg","width":400,"height":225},{"@type":"WebPage","@id":"https://theshillongtimes.com/2022/10/27/cbdt-extends-deadline-for-filing-returns-till-nov-7/#webpage","url":"https://theshillongtimes.com/2022/10/27/cbdt-extends-deadline-for-filing-returns-till-nov-7/","name":"CBDT extends deadline for filing returns till Nov 7 - The Shillong Times","isPartOf":{"@id":"https://theshillongtimes.com/#website"},"primaryImageOfPage":{"@id":"https://theshillongtimes.com/2022/10/27/cbdt-extends-deadline-for-filing-returns-till-nov-7/#primaryimage"},"datePublished":"2022-10-27T07:13:10+00:00","dateModified":"2022-10-27T07:13:10+00:00","author":{"@id":"https://theshillongtimes.com/#/schema/person/4dc9899b9466c21044d70c76964b4013"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://theshillongtimes.com/2022/10/27/cbdt-extends-deadline-for-filing-returns-till-nov-7/"]}]},{"@type":"Person","@id":"https://theshillongtimes.com/#/schema/person/4dc9899b9466c21044d70c76964b4013","name":"Agencies","image":{"@type":"ImageObject","@id":"https://theshillongtimes.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ccf6765128355660c0276d7c9a9f9cd6?s=96&d=blank&r=g","caption":"Agencies"}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Shillong Times &raquo; Feed" href="https://theshillongtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Shillong Times &raquo; Comments Feed" href="https://theshillongtimes.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theshillongtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.11"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://theshillongtimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://theshillongtimes.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #49B00E;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='publisher-child-css' href='https://theshillongtimes.com/wp-content/themes/publisher-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css' href='https://fonts.googleapis.com/css?family=Libre+Baskerville:400,700%7CLibre+Franklin:400,700,600,500' type='text/css' media='all' />
<script type='text/javascript' src='https://theshillongtimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://theshillongtimes.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.22' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://theshillongtimes.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.22' id='bf-respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://theshillongtimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theshillongtimes.com/wp-json/wp/v2/posts/546124" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theshillongtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theshillongtimes.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.11" />
<link rel='shortlink' href='https://theshillongtimes.com/?p=546124' />
<link rel="alternate" type="application/json+oembed" href="https://theshillongtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheshillongtimes.com%2F2022%2F10%2F27%2Fcbdt-extends-deadline-for-filing-returns-till-nov-7%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theshillongtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheshillongtimes.com%2F2022%2F10%2F27%2Fcbdt-extends-deadline-for-filing-returns-till-nov-7%2F&#038;format=xml" />
<script data-ad-client="ca-pub-1200025200367887" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta name="google-site-verification" content="s8vCmOiZH7SnR3Niq7fmuJEu8kOxrk6i4khyPcPXpJ4" /> <link rel="shortcut icon" href="https://theshillongtimes.com/wp-content/uploads/2022/08/tstfavpng78_80.png"> <link rel="apple-touch-icon" href="https://theshillongtimes.com/wp-content/uploads/2022/08/tstfavpng78_80.png"> <link rel="apple-touch-icon" sizes="114x114" href="https://theshillongtimes.com/wp-content/uploads/2022/08/tstfavpng78_80.png"> <link rel="apple-touch-icon" sizes="72x72" href="https://theshillongtimes.com/wp-content/uploads/2022/08/tstfavpng78_80.png"> <link rel="apple-touch-icon" sizes="144x144" href="https://theshillongtimes.com/wp-content/uploads/2022/08/tstfavpng78_80.png"> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://theshillongtimes.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e756bd4b-e4ea-4326-a186-a57640c8b7da';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://theshillongtimes.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/theshillongtimes.com\/wp-content\/uploads\/2020\/09\/Tst-logo.png"
    },
    "url": "https:\/\/theshillongtimes.com\/",
    "name": "The Shillong Times",
    "description": "Established 1945"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Shillong Times",
    "alternateName": "Established 1945",
    "url": "https:\/\/theshillongtimes.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "CBDT extends deadline for filing returns till Nov 7",
    "description": "New Delhi, Oct 26: The Central Board of Direct Taxes (CBDT) on Wednesday extended the due date for furnishing income tax returns for assessment year 2022-23 to November 7 for certain categories of assessees. The earlier due date was October 31.The ex",
    "datePublished": "2022-10-27",
    "dateModified": "2022-10-27",
    "author": {
        "@type": "Person",
        "@id": "#person-Agencies",
        "name": "Agencies"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/theshillongtimes.com\/wp-content\/uploads\/2022\/10\/tax.jpg",
        "width": 400,
        "height": 225
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/theshillongtimes.com\/2022\/10\/27\/cbdt-extends-deadline-for-filing-returns-till-nov-7\/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://theshillongtimes.com/wp-content/bs-booster-cache/312bf46683aa4981890c3bf7ff224967.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.7.0-1661790685' href='https://theshillongtimes.com/wp-content/bs-booster-cache/e2343eae274bdf7014156ccd314945a3.css' type='text/css' media='all' />

<style>
.top-weather .widget {margin-bottom:0px;}
.top-weather {display: inline;}
.topbar-inner .section-links {float:right; width: 15%;}
.top-weather .widget_betterweather-inline {    width: auto;
    display: inline;
    padding: 0px 4px;
    border-left: 1px solid black;
}
#weather-top .widget_betterweather-inline h2 {
    font-size: 12px;
    padding: 0px;
    margin: 0px;
    display: inline;
}

#betterweather-inline-2 {
    
    border:none!important;
}


</style>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script> (adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-4304205029687346", enable_page_level_ads: true }); </script>
<script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> </head>
<body class="post-template-default single single-post postid-546124 single-format-standard bs-theme bs-publisher bs-publisher-newspaper active-light-box ltr close-rh page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky-smart active-ajax-search single-cat-407 single-cat-1 single-prim-cat-67 single-cat-67  wpb-js-composer js-comp-ver-6.4.1 vc_responsive bs-ll-d" dir="ltr">
<header id="header" class="site-header header-style-1 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<section class="topbar topbar-style-1 hidden-xs hidden-xs">
<div class="content-wrap">
<div class="container">
<div class="topbar-inner clearfix">
<div class="section-links">
<div class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/TheShillongTimes" target="_blank"> <i class="item-icon bsfi-facebook"></i><span class="item-title"> Likes </span> </a> </li> <li class="social-item twitter"><a href="https://twitter.com/ShillongTimesIn" target="_blank"> <i class="item-icon bsfi-twitter"></i><span class="item-title"> Followers </span> </a> </li> <li class="social-item instagram"><a href="https://instagram.com/theshillongtimes" target="_blank"> <i class="item-icon bsfi-instagram"></i><span class="item-title"> Followers </span> </a> </li> <li class="social-item pinterest"><a href="https://www.pinterest.com/stsocialmedia10" target="_blank"> <i class="item-icon bsfi-pinterest"></i><span class="item-title"> Followers </span> </a> </li> <li class="social-item youtube"><a href="https://youtube.com/channel/UClERZXjTjGCMH_s-hsGdbBA" target="_blank"> <i class="item-icon bsfi-youtube"></i><span class="item-title"> Subscribers </span> </a> </li> </ul>
</div>
</div>
<div class="section-menu">
<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<nav class="top-menu-container">
<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
<li id="topbar-date" class="menu-item menu-item-date">
<span class="topbar-date">Thursday, October 27, 2022, 3:51 pm</span>
</li>
<li id="menu-item-347418" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-title-hide better-anim-fade menu-item-347418"><a href="https://theshillongtimes.com/"><i class="bf-icon  fa fa-home"></i><span class="hidden">Home</span></a></li>
<li id="menu-item-206" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-22 better-anim-fade menu-item-206"><a href="https://theshillongtimes.com/meghalaya/">MEGHALAYA</a></li>
<li id="menu-item-207" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-1 better-anim-fade menu-item-207"><a href="https://theshillongtimes.com/national/">NATIONAL</a></li>
<li id="menu-item-205" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-23 better-anim-fade menu-item-205"><a href="https://theshillongtimes.com/international/">INTERNATIONAL</a></li>
<li id="menu-item-204" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-204"><a href="https://theshillongtimes.com/editorial/">EDITORIAL</a></li>
<li id="menu-item-355798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-577 better-anim-fade menu-item-355798"><a href="https://theshillongtimes.com/covid-19/">COVID-19</a></li>
<li id="menu-item-208" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-25 better-anim-fade menu-item-208"><a href="https://theshillongtimes.com/regional/">REGIONAL</a></li>
<li id="menu-item-415839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-601 better-anim-fade menu-badge-right menu-have-badge menu-item-415839"><a href="https://theshillongtimes.com/salantini-janera/">SALANTINI JANERA<span class="better-custom-badge">Garo Hills</span></a></li>
<li id="menu-item-203" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-badge-right menu-have-badge menu-item-203"><a target="_blank" rel="noopener noreferrer" href="http://epaper.theshillongtimes.com/">TODAY&#8217;S PAPER<span class="better-custom-badge">Daily</span></a></li>
<li id="menu-item-209" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-26 better-anim-fade menu-item-209"><a href="https://theshillongtimes.com/sports/">SPORTS</a></li>
<li id="menu-item-141093" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-30 better-anim-fade menu-item-141093"><a href="https://theshillongtimes.com/sunday/">SUNDAY PULLOUT</a></li>
<li id="menu-item-141092" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-27 better-anim-fade menu-item-141092"><a href="https://theshillongtimes.com/entertainment-buzz/">ENTERTAINMENT BUZZ</a></li>
<li id="menu-item-141094" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-31 better-anim-fade menu-item-141094"><a href="https://theshillongtimes.com/sunday-feature/">SUNDAY FEATURE</a></li>
<li id="menu-item-292995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-378 better-anim-fade menu-item-292995"><a href="https://theshillongtimes.com/platinum-jubilee-special-supplement/">PLATINUM JUBILEE SUPPLEMENT</a></li>
<li id="menu-item-359650" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-359650"><a href="http://advertisement.theshillongtimes.com:8080/shillong-times/">Booking for Advertisement</a></li>
<li id="menu-item-425513" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-425513"><a href="https://theshillongtimes.com/contact-us/">Contact Us</a></li>
</ul>
</nav>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="header-inner">
<div class="content-wrap">
<div class="container">
<div id="site-branding" class="site-branding">
<p id="site-title" class="logo h1 img-logo">
<a href="https://theshillongtimes.com/" itemprop="url" rel="home">
<img id="site-logo" src="https://theshillongtimes.com/wp-content/uploads/2020/09/Tst-logo.png" alt="The Shillong Times" data-bsrjs="https://theshillongtimes.com/wp-content/uploads/2020/09/Tst-logo.png" />
<span class="site-title">The Shillong Times - Established 1945</span>
</a>
</p>
</div>
</div>
</div>
</div>
<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="main-menu-inner">
<div class="content-wrap">
<div class="container">
<nav class="main-menu-container">
<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-title-hide better-anim-fade menu-item-347418"><a href="https://theshillongtimes.com/"><i class="bf-icon  fa fa-home"></i><span class="hidden">Home</span></a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-22 better-anim-fade menu-item-206"><a href="https://theshillongtimes.com/meghalaya/">MEGHALAYA</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-1 better-anim-fade menu-item-207"><a href="https://theshillongtimes.com/national/">NATIONAL</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-23 better-anim-fade menu-item-205"><a href="https://theshillongtimes.com/international/">INTERNATIONAL</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-204"><a href="https://theshillongtimes.com/editorial/">EDITORIAL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-577 better-anim-fade menu-item-355798"><a href="https://theshillongtimes.com/covid-19/">COVID-19</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-25 better-anim-fade menu-item-208"><a href="https://theshillongtimes.com/regional/">REGIONAL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-601 better-anim-fade menu-badge-right menu-have-badge menu-item-415839"><a href="https://theshillongtimes.com/salantini-janera/">SALANTINI JANERA<span class="better-custom-badge">Garo Hills</span></a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-badge-right menu-have-badge menu-item-203"><a target="_blank" rel="noopener noreferrer" href="http://epaper.theshillongtimes.com/">TODAY&#8217;S PAPER<span class="better-custom-badge">Daily</span></a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-26 better-anim-fade menu-item-209"><a href="https://theshillongtimes.com/sports/">SPORTS</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-30 better-anim-fade menu-item-141093"><a href="https://theshillongtimes.com/sunday/">SUNDAY PULLOUT</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-27 better-anim-fade menu-item-141092"><a href="https://theshillongtimes.com/entertainment-buzz/">ENTERTAINMENT BUZZ</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-31 better-anim-fade menu-item-141094"><a href="https://theshillongtimes.com/sunday-feature/">SUNDAY FEATURE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-378 better-anim-fade menu-item-292995"><a href="https://theshillongtimes.com/platinum-jubilee-special-supplement/">PLATINUM JUBILEE SUPPLEMENT</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-359650"><a href="http://advertisement.theshillongtimes.com:8080/shillong-times/">Booking for Advertisement</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-425513"><a href="https://theshillongtimes.com/contact-us/">Contact Us</a></li>
</ul>
<div class="menu-action-buttons width-1">
<div class="search-container close">
<span class="search-handler"><i class="fa fa-search"></i></span>
<div class="search-box clearfix">
<form role="search" method="get" class="search-form clearfix" action="https://theshillongtimes.com">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
<input type="submit" class="search-submit" value="Search">
</form>
</div>
</div>
</div>
</nav>
</div>
</div>
</div>
</div> </header>
<div class="rh-header clearfix light deferred-block-exclude">
<div class="rh-container clearfix">
<div class="menu-container close">
<span class="menu-handler"><span class="lines"></span></span>
</div>
<div class="logo-container rh-img-logo">
<a href="https://theshillongtimes.com/" itemprop="url" rel="home">
<img src="https://theshillongtimes.com/wp-content/uploads/2020/09/Tst-logo.png" alt="The Shillong Times" data-bsrjs="https://theshillongtimes.com/wp-content/uploads/2020/09/Tst-logo.png" /> </a>
</div>
</div>
</div>
<div class="main-wrap content-main-wrap">
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://theshillongtimes.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://theshillongtimes.com/news-alert/"><span itemprop="name">News Alert</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">CBDT extends deadline for filing returns till Nov 7</span><meta itemprop="item" content="https://theshillongtimes.com/2022/10/27/cbdt-extends-deadline-for-filing-returns-till-nov-7/" /><meta itemprop="position" content="3" /></li></ul></div></nav><div class="content-wrap">
<main id="content" class="content-container">
<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-1">
<div class="row main-section">
<div class="col-sm-8 content-column">
<div class="single-container">
<article id="post-546124" class="post-546124 post type-post status-publish format-standard has-post-thumbnail  category-bs-economy category-national category-news-alert single-post-content has-thumbnail">
<div class="post-header post-tp-1-header">
<h1 class="single-post-title">
<span class="post-title" itemprop="headline">CBDT extends deadline for filing returns till Nov 7</span></h1>
<div class="post-meta-wrap clearfix">
<div class="term-badges "><span class="term-badge term-67"><a href="https://theshillongtimes.com/news-alert/">News Alert</a></span><span class="term-badge term-407"><a href="https://theshillongtimes.com/bs-economy/">Economy</a></span><span class="term-badge term-1"><a href="https://theshillongtimes.com/national/">NATIONAL</a></span></div><div class="post-meta single-post-meta">
<a href="https://theshillongtimes.com/author/agencies-agencies/" title="Browse Author Articles" class="post-author-a post-author-avatar">
<img alt='' src='https://secure.gravatar.com/avatar/ccf6765128355660c0276d7c9a9f9cd6?s=26&d=blank&r=g' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>Agencies</b></span> </a>
<span class="time"><time class="post-published updated" datetime="2022-10-27T12:43:10+05:30">On <b>Oct 27, 2022</b></time></span>
</div>
</div>
<div class="single-featured">
<a class="post-thumbnail open-lightbox" href="https://theshillongtimes.com/wp-content/uploads/2022/10/tax.jpg"><img src="https://theshillongtimes.com/wp-content/uploads/2022/10/tax.jpg" width="400" height="225" alt=""> </a>
</div>
</div>
<div class="post-share single-post-share top-share clearfix style-1">
<div class="post-share-btn-group">
</div>
<div class="share-handler-wrap ">
<span class="share-handler post-share-btn rank-default">
<i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b>
</span>
<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheshillongtimes.com%2F2022%2F10%2F27%2Fcbdt-extends-deadline-for-filing-returns-till-nov-7%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=CBDT extends deadline for filing returns till Nov 7 @ShillongTimesIn&url=https%3A%2F%2Ftheshillongtimes.com%2F2022%2F10%2F27%2Fcbdt-extends-deadline-for-filing-returns-till-nov-7%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=CBDT extends deadline for filing returns till Nov 7 %0A%0A https%3A%2F%2Ftheshillongtimes.com%2F2022%2F10%2F27%2Fcbdt-extends-deadline-for-filing-returns-till-nov-7%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#6d521e180f07080e19502e2f29394d0815190803091e4d09080c09010403084d0b021f4d0b040104030a4d1f0819181f031e4d190401014d23021b4d5a4b0f020914500519191d1e485e2c485f2b485f2b1905081e0504010102030a190400081e430e0200485f2b5f5d5f5f485f2b5c5d485f2b5f5a485f2b0e0f0919400815190803091e4009080c0901040308400b021f400b040104030a401f0819181f031e40190401014003021b405a485f2b" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span><span class="social-item linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftheshillongtimes.com%2F2022%2F10%2F27%2Fcbdt-extends-deadline-for-filing-returns-till-nov-7%2F&title=CBDT extends deadline for filing returns till Nov 7" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span></a></span></div> </div>
<div class="entry-content clearfix single-post-content">
<div class="continue-reading-content close"><div class="inews">
<h2 id="newsheading" class="title"><strong style="color: #4a4a4a; font-size: 16px; text-transform: initial;">New Delhi, Oct 26: </strong><span style="color: #4a4a4a; font-size: 16px; font-weight: 400; text-transform: initial;">The Central Board of Direct Taxes (CBDT) on Wednesday extended the due date for furnishing income tax returns for assessment year 2022-23 to November 7 for certain categories of assessees. The earlier due date was October 31.</span></h2>
</div>
<div class="full-article">
<div id="fullarticle" class="full-article-details">
The extension was given as extra time of up to October 7 was granted for filing various audit reports in the case of these entities, a circular issued by the CBDT said.</p>
<p>The extension is applicable to those entities and persons as well as partners of firms whose books of accounts need to be audited.</p>
</div>
</div>
<p>IANS</p>
<div class="yzvtewn yzvtewn-clearfix yzvtewn-post-bottom yzvtewn-float-center yzvtewn-align-center yzvtewn-column-1"><div id="yzvtewn-401295-1131701185" class="yzvtewn-container yzvtewn-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="401295" data-type="custom_code"><div id="v-theshillongtimes"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function(v,d,o,ai){ai=d.createElement('script');ai.defer=true;ai.async=true;ai.src=v.location.protocol+o;d.head.appendChild(ai);})(window, document, '//a.vdo.ai/core/v-theshillongtimes/vdo.ai.js');</script></div></div></div><div class="continue-reading-container"><a href="#" class="continue-reading-btn btn">Continue Reading</a></div> </div>
</article>
<div class="better-studio-shortcode bs-push-noti bspn-s1 bspn-t1 clearfix post-bottom  ">
<div class="bs-push-noti-inner">
<div class="bs-push-noti-wrapper-icon"><i class="notification-icon bsfi-bell"></i></div>
<p class="bs-push-noti-message">Get real time updates directly on your device, subscribe now.</p>
<button class="btn btn-light bs-push-noti-button">Subscribe</button>
<div class="bs-push-noti-bg"><i class="bsfi-bell"></i></div>
</div>
</div>
<section class="next-prev-post clearfix">
<div class="prev-post">
<p class="pre-title heading-typo"><i class="fa fa-arrow-left"></i> Prev Post </p>
<p class="title heading-typo"><a href="https://theshillongtimes.com/2022/10/27/ktaka-seer-suicide-lingayat-community-delegation-to-meet-bommai-ex-cm-yediyurappa/" rel="prev">K&#8217;taka seer suicide: Lingayat community delegation to meet Bommai, ex-CM Yediyurappa</a></p>
</div>
<div class="next-post">
<p class="pre-title heading-typo">Next Post <i class="fa fa-arrow-right"></i></p>
<p class="title heading-typo"><a href="https://theshillongtimes.com/2022/10/27/islamabad-braces-for-imrans-long-march/" rel="next">Islamabad braces for Imran&#8217;s long march</a></p>
</div>
</section>
</div>
<div class="post-related">
<div class="section-heading sh-t2 sh-s1 multi-tab">
<a href="#relatedposts_332424585_1" class="main-link active" data-toggle="tab">
<span class="h-text related-posts-heading">You might also like</span>
</a>
<a href="#relatedposts_332424585_2" class="other-link" data-toggle="tab" data-deferred-event="shown.bs.tab" data-deferred-init="relatedposts_332424585_2">
<span class="h-text related-posts-heading">More from author</span>
</a>
</div>
<div class="tab-content">
<div class="tab-pane bs-tab-anim bs-tab-animated active" id="relatedposts_332424585_1">
<div class="bs-pagination-wrapper main-term-none next_prev ">
<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
<div class="post-546136 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-67">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-67"><a href="https://theshillongtimes.com/news-alert/">News Alert</a></span></div> <a title="Sunak&#8217;s decision to reappoint Braverman facing fresh questions" style="background-image: url(https://theshillongtimes.com/wp-content/uploads/2022/10/sunak-210x136.jpg);" data-bsrjs="https://theshillongtimes.com/wp-content/uploads/2022/10/sunak-279x220.jpg" class="img-holder" href="https://theshillongtimes.com/2022/10/27/sunaks-decision-to-reappoint-braverman-facing-fresh-questions/"></a>
</div>
<p class="title"> <a class="post-url" href="https://theshillongtimes.com/2022/10/27/sunaks-decision-to-reappoint-braverman-facing-fresh-questions/" title="Sunak&#8217;s decision to reappoint Braverman facing fresh questions">
<span class="post-title">
Sunak&#8217;s decision to reappoint Braverman facing fresh questions </span>
</a>
</p></div>
</div >
<div class="post-546133 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-67">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-67"><a href="https://theshillongtimes.com/news-alert/">News Alert</a></span></div> <a title="T20 World Cup: Unchanged India win toss, elect to bat first against the Netherlands" style="background-image: url(https://theshillongtimes.com/wp-content/uploads/2022/10/kohli-2-210x136.jpg);" data-bsrjs="https://theshillongtimes.com/wp-content/uploads/2022/10/kohli-2-279x220.jpg" class="img-holder" href="https://theshillongtimes.com/2022/10/27/t20-world-cup-unchanged-india-win-toss-elect-to-bat-first-against-the-netherlands/"></a>
</div>
<p class="title"> <a class="post-url" href="https://theshillongtimes.com/2022/10/27/t20-world-cup-unchanged-india-win-toss-elect-to-bat-first-against-the-netherlands/" title="T20 World Cup: Unchanged India win toss, elect to bat first against the Netherlands">
<span class="post-title">
T20 World Cup: Unchanged India win toss, elect to bat first against the Netherlands </span>
</a>
</p></div>
</div >
<div class="post-546130 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-67">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-67"><a href="https://theshillongtimes.com/news-alert/">News Alert</a></span></div> <a title="Shehbaz seems to be in low spirits: Imran" style="background-image: url(https://theshillongtimes.com/wp-content/uploads/2022/10/imran-1-210x136.jpg);" data-bsrjs="https://theshillongtimes.com/wp-content/uploads/2022/10/imran-1-279x144.jpg" class="img-holder" href="https://theshillongtimes.com/2022/10/27/shehbaz-seems-to-be-in-low-spirits-imran/"></a>
</div>
<p class="title"> <a class="post-url" href="https://theshillongtimes.com/2022/10/27/shehbaz-seems-to-be-in-low-spirits-imran/" title="Shehbaz seems to be in low spirits: Imran">
<span class="post-title">
Shehbaz seems to be in low spirits: Imran </span>
</a>
</p></div>
</div >
<div class="post-546127 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-67">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-67"><a href="https://theshillongtimes.com/news-alert/">News Alert</a></span></div> <a title="Islamabad braces for Imran&#8217;s long march" style="background-image: url(https://theshillongtimes.com/wp-content/uploads/2022/10/pakistan-210x136.jpg);" data-bsrjs="https://theshillongtimes.com/wp-content/uploads/2022/10/pakistan-279x220.jpg" class="img-holder" href="https://theshillongtimes.com/2022/10/27/islamabad-braces-for-imrans-long-march/"></a>
</div>
<p class="title"> <a class="post-url" href="https://theshillongtimes.com/2022/10/27/islamabad-braces-for-imrans-long-march/" title="Islamabad braces for Imran&#8217;s long march">
<span class="post-title">
Islamabad braces for Imran&#8217;s long march </span>
</a>
</p></div>
</div >
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
<script>var bs_ajax_paginate_563255173 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[546124],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[407,1,67],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"55833af"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="563255173" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="563255173" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
</div>
</div>
<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container" id="relatedposts_332424585_2">
<div class="bs-pagination-wrapper main-term-none next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_332424585_2">
<script>var bs_deferred_loading_bsd_relatedposts_332424585_2 = '{"query":{"paginate":"next_prev","count":4,"author":7,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"29d5f4d"}';</script>
</div>
</div> </div>
</div>
</div>
<section id="comments-template-546124" class="comments-template">
<p class="comments-closed">
Comments are closed.	</p>
</section>
</div>
<div class="col-sm-4 sidebar-column sidebar-column-primary">
<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="betterweather-inline-9" class=" h-i w-t primary-sidebar-widget widget widget_betterweather-inline"><div class="section-heading sh-t2 sh-s1"><span class="h-text"><i class="bf-icon  fa fa-cloud"></i> Todays Weather</span></div></div><div id="media_video-3" class=" h-ni w-t primary-sidebar-widget widget widget_media_video"><div class="section-heading sh-t2 sh-s1"><span class="h-text">ST Videos</span></div><iframe title="ST VIDEOS" src="https://www.youtube.com/embed/videoseries?wmode=transparent&amp;rel=0&amp;list=PLIXK12qEx6nIsDAWIGJu1WfXyVYaGw731" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div><div id="bs-mix-listing-3-1-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-mix-listing-3-1"><div class=" bs-listing bs-listing-listing-mix-3-1 bs-listing-single-tab pagination-animate"> <p class="section-heading sh-t2 sh-s1 main-term-577">
<a href="https://theshillongtimes.com/covid-19/" class="main-link">
<span class="h-text main-term-577">
Covid-19 Updates </span>
</a>
</p>
<div class="bs-pagination-wrapper main-term-577 next_prev bs-slider-first-item">
<div class="listing listing-mix-3-1 clearfix ">
<div class="item-inner">
<div class="row-1">
<div class="listing listing-grid-1 clearfix columns-1">
<div class="post-545671 type-post format-standard has-post-thumbnail   listing-item listing-item-grid listing-item-grid-1 main-term-67">
<div class="item-inner">
<div class="featured clearfix">
<a title="Omicron BF.7 threat: Experts urge people to follow Covid protocol" style="background-image: url(https://theshillongtimes.com/wp-content/uploads/2022/10/omicron-357x210.jpg);" data-bsrjs="https://theshillongtimes.com/wp-content/uploads/2022/10/omicron.jpg" class="img-holder" href="https://theshillongtimes.com/2022/10/25/omicron-bf-7-threat-experts-urge-people-to-follow-covid-protocol/"></a>
</div>
<p class="title"> <a href="https://theshillongtimes.com/2022/10/25/omicron-bf-7-threat-experts-urge-people-to-follow-covid-protocol/" class="post-title post-url">
Omicron BF.7 threat: Experts urge people to follow Covid protocol </a>
</p> <div class="post-meta">
<a href="https://theshillongtimes.com/author/agencies-agencies/" title="Browse Author Articles" class="post-author-a">
<i class="post-author author">
Agencies </i>
</a>
<span class="time"><time class="post-published updated" datetime="2022-10-25T16:45:26+05:30">Oct 25, 2022</time></span>
</div>
<div class="post-summary">
Bengaluru, Oct 25: In the wake of detection of BF.7 Omicron sub-variant in different parts of India, experts have&hellip; </div>
</div>
</div >
</div>
</div>
<div class="row-2">
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
<div class="post-541527 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-577">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="India logs 1,997 fresh Covid cases, 9 deaths" style="background-image: url(https://theshillongtimes.com/wp-content/uploads/2022/10/covid-1-86x64.jpg);" data-bsrjs="https://theshillongtimes.com/wp-content/uploads/2022/10/covid-1-210x136.jpg" class="img-holder" href="https://theshillongtimes.com/2022/10/07/india-logs-1997-fresh-covid-cases-9-deaths/"></a>
</div>
<p class="title"> <a href="https://theshillongtimes.com/2022/10/07/india-logs-1997-fresh-covid-cases-9-deaths/" class="post-url post-title">
India logs 1,997 fresh Covid cases, 9 deaths </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2022-10-07T13:10:04+05:30">Oct 7, 2022</time></span>
</div>
</div>
</div >
<div class="post-533212 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-577">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="India logs 7,946 new Covid cases, 37 deaths" style="background-image: url(https://theshillongtimes.com/wp-content/uploads/2022/09/india-covid-86x64.jpg);" data-bsrjs="https://theshillongtimes.com/wp-content/uploads/2022/09/india-covid-210x136.jpg" class="img-holder" href="https://theshillongtimes.com/2022/09/01/india-logs-7946-new-covid-cases-37-deaths/"></a>
</div>
<p class="title"> <a href="https://theshillongtimes.com/2022/09/01/india-logs-7946-new-covid-cases-37-deaths/" class="post-url post-title">
India logs 7,946 new Covid cases, 37 deaths </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2022-09-01T13:09:05+05:30">Sep 1, 2022</time></span>
</div>
</div>
</div >
<div class="post-529864 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-67">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="India reports 15,754 fresh Covid cases, 47 deaths" style="background-image: url(https://theshillongtimes.com/wp-content/uploads/2022/08/india-covid-5-86x64.jpg);" data-bsrjs="https://theshillongtimes.com/wp-content/uploads/2022/08/india-covid-5-210x136.jpg" class="img-holder" href="https://theshillongtimes.com/2022/08/19/india-reports-15754-fresh-covid-cases-47-deaths/"></a>
</div>
<p class="title"> <a href="https://theshillongtimes.com/2022/08/19/india-reports-15754-fresh-covid-cases-47-deaths/" class="post-url post-title">
India reports 15,754 fresh Covid cases, 47 deaths </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2022-08-19T12:40:02+05:30">Aug 19, 2022</time></span>
</div>
</div>
</div >
<div class="post-529350 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-577">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Why Covid infection tally goes up and down, experts project true picture" style="background-image: url(https://theshillongtimes.com/wp-content/uploads/2022/08/covid-infection-86x64.jpg);" data-bsrjs="https://theshillongtimes.com/wp-content/uploads/2022/08/covid-infection-210x136.jpg" class="img-holder" href="https://theshillongtimes.com/2022/08/17/why-covid-infection-tally-goes-up-and-down-experts-project-true-picture/"></a>
</div>
<p class="title"> <a href="https://theshillongtimes.com/2022/08/17/why-covid-infection-tally-goes-up-and-down-experts-project-true-picture/" class="post-url post-title">
Why Covid infection tally goes up and down, experts project true&hellip; </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2022-08-17T21:02:44+05:30">Aug 17, 2022</time></span>
</div>
</div>
</div >
<div class="post-522832 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-577">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Meghalaya govt asks people to avail free precautionary COVID vaccine" style="background-image: url(https://theshillongtimes.com/wp-content/uploads/2022/06/covid-vaccine-india-86x64.jpg);" data-bsrjs="https://theshillongtimes.com/wp-content/uploads/2022/06/covid-vaccine-india-210x136.jpg" class="img-holder" href="https://theshillongtimes.com/2022/07/20/meghalaya-govt-asks-people-to-avail-free-precautionary-covid-vaccine/"></a>
</div>
<p class="title"> <a href="https://theshillongtimes.com/2022/07/20/meghalaya-govt-asks-people-to-avail-free-precautionary-covid-vaccine/" class="post-url post-title">
Meghalaya govt asks people to avail free precautionary COVID vaccine </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2022-07-20T21:04:28+05:30">Jul 20, 2022</time></span>
</div>
</div>
</div >
</div>
</div>
</div>
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-577 clearfix">
<script>var bs_ajax_paginate_2051894248 = '{"query":{"category":"577,578","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"6","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-mix-3-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"big-title-limit":"82","big-excerpt":"1","big-excerpt-limit":"115","big-subtitle":"0","big-subtitle-limit":"0","big-subtitle-location":"before-meta","big-format-icon":"1","big-term-badge":"0","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"on","date":"on","date-format":"standard","view":"0","share":"0","comment":"on","review":"on"},"small-thumbnail-type":"featured-image","small-title-limit":"70","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"","date":"on","date-format":"standard","view":"0","share":"0","comment":"","review":"on"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Mix_Listing_3_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"577","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"big-title-limit":"82","big-excerpt":"1","big-excerpt-limit":"115","big-subtitle":"0","big-subtitle-limit":"0","big-subtitle-location":"before-meta","big-format-icon":"1","big-term-badge":"0","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"on","date":"on","date-format":"standard","view":"0","share":"0","comment":"on","review":"on"},"small-thumbnail-type":"featured-image","small-title-limit":"70","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"","date":"on","date-format":"standard","view":"0","share":"0","comment":"","review":"on"}},"ad-active":false,"columns":1,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"ee4e05f"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="2051894248" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="2051894248" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
<span class="bs-pagination-label label-light">1 of 274</span>
</div></div></div><div id="polls-widget-4" class=" h-ni w-t primary-sidebar-widget widget widget_polls-widget"><div class="section-heading sh-t2 sh-s1"><span class="h-text">Polls</span></div><div id="polls-4037" class="wp-polls">
<form id="polls_form_4037" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_4037_nonce" name="wp-polls-nonce" value="185bc8a8b6" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="4037" /></p>
<p style="text-align: center;"><strong>Do you think doctors should be provided with land to allow them to work and live in the state?</strong></p><div id="polls-4037-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-8085" name="poll_4037" value="8085" /> <label for="poll-answer-8085">Yes</label></li>
<li><input type="radio" id="poll-answer-8086" name="poll_4037" value="8086" /> <label for="poll-answer-8086">No</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(4037);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(4037); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-4037-loading" class="wp-polls-loading"><img src="https://theshillongtimes.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://www.theshillongtimes.com/pollsarchive/">Polls Archive</a></li></ul></div><div id="yzvtewn-5" class=" h-ni w-nt primary-sidebar-widget widget widget_yzvtewn"><div class="yzvtewn yzvtewn-clearfix  yzvtewn-align-center yzvtewn-column-1"><div id="yzvtewn-306173-373041854" class="yzvtewn-container yzvtewn-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="306173" data-type="custom_code"><div id="vdo_ai_div"></div><script>(function(v,d,o,ai){ai=d.createElement('script');ai.defer=true;ai.async=true;ai.src=v.location.protocol+o;d.head.appendChild(ai);})(window, document, '//a.vdo.ai/core/theshillongtimes/vdo.ai.js');</script> </div></div></div><div id="bs-subscribe-newsletter-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-subscribe-newsletter"><div class="section-heading sh-t2 sh-s1"><span class="h-text"> Get News Alert</span></div> <div class="bs-shortcode bs-subscribe-newsletter bs-feedburner-newsletter ">
<div class="subscribe-message">
</div>
<form method="post" action="//feedburner.google.com/fb/a/mailverify" class="bs-subscribe-feedburner clearfix" target="_blank">
<input type="hidden" value="theshillongtimes/JDhh" name="uri" />
<input type="hidden" name="loc" value="en_US" />
<input type="text" id="feedburner-email" name="email" class="newsletter-email" placeholder="Enter your e-mail .." />
<button class="newsletter-subscribe" name="submit" type="submit">Subscribe</button>
</form>
</div>
</div><div id="yzvtewn-4" class=" h-ni w-nt primary-sidebar-widget widget widget_yzvtewn"><div class="yzvtewn yzvtewn-clearfix  yzvtewn-align-right yzvtewn-column-1"><div id="yzvtewn-306173-1162262126" class="yzvtewn-container yzvtewn-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="306173" data-type="custom_code"><div id="vdo_ai_div"></div><script>(function(v,d,o,ai){ai=d.createElement('script');ai.defer=true;ai.async=true;ai.src=v.location.protocol+o;d.head.appendChild(ai);})(window, document, '//a.vdo.ai/core/theshillongtimes/vdo.ai.js');</script> </div></div></div><div id="yzvtewn-3" class=" h-ni w-nt primary-sidebar-widget widget widget_yzvtewn"><div class="yzvtewn yzvtewn-clearfix  yzvtewn-align-center yzvtewn-column-1"><div id="yzvtewn-306173-1830231935" class="yzvtewn-container yzvtewn-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="306173" data-type="custom_code"><div id="vdo_ai_div"></div><script>(function(v,d,o,ai){ai=d.createElement('script');ai.defer=true;ai.async=true;ai.src=v.location.protocol+o;d.head.appendChild(ai);})(window, document, '//a.vdo.ai/core/theshillongtimes/vdo.ai.js');</script> </div></div></div><div id="yzvtewn-2" class=" h-ni w-nt primary-sidebar-widget widget widget_yzvtewn"><div class="yzvtewn yzvtewn-clearfix  yzvtewn-align-center yzvtewn-column-1"></div></div></aside>
</div>
</div>
</div>
</main>
</div>
<footer id="site-footer" class="site-footer full-width">
<div class="footer-widgets dark-text">
<div class="content-wrap">
<div class="container">
<div class="row">
<div class="col-sm-6">
<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="bs-about-2" class=" h-ni w-t footer-widget footer-column-1 widget widget_bs-about"><div class="section-heading sh-t5 sh-s1"><span class="h-text">About Us</span></div><div class="bs-shortcode bs-about ">
<h4 class="about-title">
<img class="logo-image" src="https://theshillongtimes.com/wp-content/uploads/2020/08/tst-1logo.png" alt="">
</h4>
<div class="about-text">
</div>
</div>
</div> </aside>
</div>
<div class="col-sm-6">
<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="better-social-counter-2" class=" h-ni w-t footer-widget footer-column-2 widget widget_better-social-counter"><div class="section-heading sh-t5 sh-s1"><span class="h-text">Follow us on Social Media</span></div> <div class="  better-studio-shortcode bsc-clearfix better-social-counter style-button colored in-1-col">
<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/TheShillongTimes" target="_blank"> <i class="item-icon bsfi-facebook"></i><span class="item-title"> Likes </span> </a> </li> <li class="social-item twitter"><a href="https://twitter.com/ShillongTimesIn" target="_blank"> <i class="item-icon bsfi-twitter"></i><span class="item-title"> Followers </span> </a> </li> <li class="social-item instagram"><a href="https://instagram.com/theshillongtimes" target="_blank"> <i class="item-icon bsfi-instagram"></i><span class="item-title"> Followers </span> </a> </li> <li class="social-item rss"><a href="https://theshillongtimes.com/feed/rss/" target="_blank"> <i class="item-icon bsfi-rss"></i><span class="item-title"> Subscribe </span> </a> </li> <li class="social-item android"><a href="#" target="_blank"> <i class="item-icon bsfi-android"></i><span class="item-title"> Android App </span> </a> </li> <li class="social-item appstore"><a href="#" target="_blank"> <i class="item-icon bsfi-appstore"></i><span class="item-title"> iOS App </span> </a> </li> <li class="social-item pinterest"><a href="https://www.pinterest.com/stsocialmedia10" target="_blank"> <i class="item-icon bsfi-pinterest"></i><span class="item-title"> Followers </span> </a> </li> <li class="social-item youtube"><a href="https://youtube.com/channel/UClERZXjTjGCMH_s-hsGdbBA" target="_blank"> <i class="item-icon bsfi-youtube"></i><span class="item-title"> Subscribers </span> </a> </li> </ul>
</div>
</div> </aside>
</div>
</div>
</div>
</div>
</div>
<div class="copy-footer">
<div class="content-wrap">
<div class="container">
<div class="row">
<div class="col-lg-12">
<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<nav class="footer-menu-container">
<ul id="footer-navigation" class="footer-menu menu clearfix">
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-title-hide better-anim-fade menu-item-347418"><a href="https://theshillongtimes.com/"><i class="bf-icon  fa fa-home"></i><span class="hidden">Home</span></a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-22 better-anim-fade menu-item-206"><a href="https://theshillongtimes.com/meghalaya/">MEGHALAYA</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-1 better-anim-fade menu-item-207"><a href="https://theshillongtimes.com/national/">NATIONAL</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-23 better-anim-fade menu-item-205"><a href="https://theshillongtimes.com/international/">INTERNATIONAL</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-204"><a href="https://theshillongtimes.com/editorial/">EDITORIAL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-577 better-anim-fade menu-item-355798"><a href="https://theshillongtimes.com/covid-19/">COVID-19</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-25 better-anim-fade menu-item-208"><a href="https://theshillongtimes.com/regional/">REGIONAL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-601 better-anim-fade menu-badge-right menu-have-badge menu-item-415839"><a href="https://theshillongtimes.com/salantini-janera/">SALANTINI JANERA<span class="better-custom-badge">Garo Hills</span></a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-badge-right menu-have-badge menu-item-203"><a target="_blank" rel="noopener noreferrer" href="http://epaper.theshillongtimes.com/">TODAY&#8217;S PAPER<span class="better-custom-badge">Daily</span></a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-26 better-anim-fade menu-item-209"><a href="https://theshillongtimes.com/sports/">SPORTS</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-30 better-anim-fade menu-item-141093"><a href="https://theshillongtimes.com/sunday/">SUNDAY PULLOUT</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-27 better-anim-fade menu-item-141092"><a href="https://theshillongtimes.com/entertainment-buzz/">ENTERTAINMENT BUZZ</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-31 better-anim-fade menu-item-141094"><a href="https://theshillongtimes.com/sunday-feature/">SUNDAY FEATURE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-378 better-anim-fade menu-item-292995"><a href="https://theshillongtimes.com/platinum-jubilee-special-supplement/">PLATINUM JUBILEE SUPPLEMENT</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-359650"><a href="http://advertisement.theshillongtimes.com:8080/shillong-times/">Booking for Advertisement</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-425513"><a href="https://theshillongtimes.com/contact-us/">Contact Us</a></li>
</ul>
</nav>
</div>
</div>
</div>
<div class="row footer-copy-row">
<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
<b>The Shillong Times</b> © 2022 - All Rights Reserved. </div>
<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
By <a href="https://cloudworkmates.com/">Workmates Core2Cloud</a> </div>
</div>
</div>
</div>
</div>
</footer>
</div>
<span class="back-top"><i class="fa fa-arrow-up"></i></span>
<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-97988638-1', 'auto');
 ga('send', 'pageview');

</script><script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-1","boxed":"out-full-width"},"ajax_url":"https:\/\/theshillongtimes.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":false,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/theshillongtimes.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
<div class="rh-cover noscroll  no-login-icon no-social-icon no-top-nav">
<span class="rh-close"></span>
<div class="rh-panel rh-pm">
<div class="rh-p-h">
</div>
<div class="rh-p-b">
<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-title-hide better-anim-fade menu-item-347418"><a href="https://theshillongtimes.com/"><i class="bf-icon  fa fa-home"></i><span class="hidden">Home</span></a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-22 better-anim-fade menu-item-206"><a href="https://theshillongtimes.com/meghalaya/">MEGHALAYA</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-1 better-anim-fade menu-item-207"><a href="https://theshillongtimes.com/national/">NATIONAL</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-23 better-anim-fade menu-item-205"><a href="https://theshillongtimes.com/international/">INTERNATIONAL</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-204"><a href="https://theshillongtimes.com/editorial/">EDITORIAL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-577 better-anim-fade menu-item-355798"><a href="https://theshillongtimes.com/covid-19/">COVID-19</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-25 better-anim-fade menu-item-208"><a href="https://theshillongtimes.com/regional/">REGIONAL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-601 better-anim-fade menu-badge-right menu-have-badge menu-item-415839"><a href="https://theshillongtimes.com/salantini-janera/">SALANTINI JANERA<span class="better-custom-badge">Garo Hills</span></a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-badge-right menu-have-badge menu-item-203"><a target="_blank" rel="noopener noreferrer" href="http://epaper.theshillongtimes.com/">TODAY&#8217;S PAPER<span class="better-custom-badge">Daily</span></a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-26 better-anim-fade menu-item-209"><a href="https://theshillongtimes.com/sports/">SPORTS</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-30 better-anim-fade menu-item-141093"><a href="https://theshillongtimes.com/sunday/">SUNDAY PULLOUT</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-27 better-anim-fade menu-item-141092"><a href="https://theshillongtimes.com/entertainment-buzz/">ENTERTAINMENT BUZZ</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-31 better-anim-fade menu-item-141094"><a href="https://theshillongtimes.com/sunday-feature/">SUNDAY FEATURE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-378 better-anim-fade menu-item-292995"><a href="https://theshillongtimes.com/platinum-jubilee-special-supplement/">PLATINUM JUBILEE SUPPLEMENT</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-359650"><a href="http://advertisement.theshillongtimes.com:8080/shillong-times/">Booking for Advertisement</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-425513"><a href="https://theshillongtimes.com/contact-us/">Contact Us</a></li>
</ul></div>
</div>
</div>
</div>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/theshillongtimes.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theshillongtimes.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://theshillongtimes.com/wp-includes/js/wp-embed.min.js?ver=5.5.11' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.11' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://theshillongtimes.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.19.4' id='better-advertising-js'></script>
<script type='text/javascript' async="async" src='https://theshillongtimes.com/wp-content/bs-booster-cache/ea00faf953e8a85a20cd8b075eef92ea.js?ver=5.5.11' id='bs-booster-js'></script>
<script>
var yzvtewn=function(t){"use strict";return{init:function(){0==yzvtewn.ads_state()&&yzvtewn.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".yzvtewn-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://theshillongtimes.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){yzvtewn.init()});

</script>
</body>
</html>


