 <!DOCTYPE html>
<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://theshillongtimes.com/xmlrpc.php" />
<title>Adjutants storks sit on a garbage dump at Boragaon in Guwahati today. The World Environment Day is observed every year on June 5, and the theme of this year is &#8216;Biodiversity&#8217;. (PTI) &#8211; The Shillong Times</title>

<meta property="og:locale" content="en_us" />
<meta property="og:site_name" content="The Shillong Times" />
<meta property="og:url" content="http://theshillongtimes.com/2020/06/04/adjutants-storks-sit-on-a-garbage-dump-at-boragaon-in-guwahati-today-the-world-environment-day-is-observed-every-year-on-june-5-and-the-theme-of-this-year-is-biodiversity-pti/" />
<meta property="og:title" content="Adjutants storks sit on a garbage dump at Boragaon in Guwahati today. The World Environment Day is observed every year on June 5, and the theme of this year is &#8216;Biodiversity&#8217;. (PTI)" />
<meta property="og:image" content="https://i1.wp.com/theshillongtimes.com/wp-content/uploads/2020/06/guwahati.jpg?fit=1024%2C598" />
<meta property="article:section" content="REGIONAL" />
<meta property="og:description" content="Established 1945" />
<meta property="og:type" content="article" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="http://theshillongtimes.com/2020/06/04/adjutants-storks-sit-on-a-garbage-dump-at-boragaon-in-guwahati-today-the-world-environment-day-is-observed-every-year-on-june-5-and-the-theme-of-this-year-is-biodiversity-pti/" />
<meta name="twitter:title" content="Adjutants storks sit on a garbage dump at Boragaon in Guwahati today. The World Environment Day is observed every year on June 5, and the theme of this year is &#8216;Biodiversity&#8217;. (PTI)" />
<meta name="twitter:description" content="Established 1945" />
<meta name="twitter:image" content="https://i1.wp.com/theshillongtimes.com/wp-content/uploads/2020/06/guwahati.jpg?fit=1024%2C598" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Shillong Times &raquo; Feed" href="http://theshillongtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Shillong Times &raquo; Comments Feed" href="http://theshillongtimes.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theshillongtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>

<link rel="stylesheet" type="text/css" href="//theshillongtimes.com/wp-content/cache/wpfc-minified/cck8uu8/bx7lc.css" media="all" />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #49B00E;
	border: 1px solid #c8c8c8;
}

</style>

<link rel="stylesheet" type="text/css" href="//theshillongtimes.com/wp-content/cache/wpfc-minified/k2a1p04e/bx7lc.css" media="all" />
<link rel='stylesheet' id='better-framework-main-fonts-css' href='https://fonts.googleapis.com/css?family=Libre+Baskerville:400,700%7CLibre+Franklin:400,700,600,500' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.5/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script src='//theshillongtimes.com/wp-content/cache/wpfc-minified/7bj7w27s/bx7lc.js' type="text/javascript"></script>

<!--[if lt IE 9]>
<script type='text/javascript' src='http://theshillongtimes.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.16'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='http://theshillongtimes.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.16'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://theshillongtimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theshillongtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theshillongtimes.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Haryana to start school teaching in July' href='http://theshillongtimes.com/2020/06/04/haryana-to-start-school-teaching-in-july/' />
<link rel='next' title='WHO includes hydroxychloroquine in solidarity trial again' href='http://theshillongtimes.com/2020/06/04/who-includes-hydroxychloroquine-in-solidarity-trial-again/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="http://theshillongtimes.com/2020/06/04/adjutants-storks-sit-on-a-garbage-dump-at-boragaon-in-guwahati-today-the-world-environment-day-is-observed-every-year-on-june-5-and-the-theme-of-this-year-is-biodiversity-pti/" />
<link rel='shortlink' href='http://theshillongtimes.com/?p=353627' />
<link rel="alternate" type="application/json+oembed" href="http://theshillongtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheshillongtimes.com%2F2020%2F06%2F04%2Fadjutants-storks-sit-on-a-garbage-dump-at-boragaon-in-guwahati-today-the-world-environment-day-is-observed-every-year-on-june-5-and-the-theme-of-this-year-is-biodiversity-pti%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theshillongtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheshillongtimes.com%2F2020%2F06%2F04%2Fadjutants-storks-sit-on-a-garbage-dump-at-boragaon-in-guwahati-today-the-world-environment-day-is-observed-every-year-on-june-5-and-the-theme-of-this-year-is-biodiversity-pti%2F&#038;format=xml" />
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><script data-ad-client="ca-pub-1200025200367887" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <link rel="shortcut icon" href="http://sandbox.infotyke.com/tst/wp-content/uploads/2017/02/publisher-tb1.png"> <link rel="apple-touch-icon" href="http://sandbox.infotyke.com/tst/wp-content/uploads/2017/02/publisher-tb12.png"> <link rel="apple-touch-icon" sizes="114x114" href="http://sandbox.infotyke.com/tst/wp-content/uploads/2017/02/publisher-3.png"> <link rel="apple-touch-icon" sizes="72x72" href="http://sandbox.infotyke.com/tst/wp-content/uploads/2017/02/publisher-tb12.png"> <link rel="apple-touch-icon" sizes="144x144" href="http://sandbox.infotyke.com/tst/wp-content/uploads/2017/02/publisher-3.png"> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://theshillongtimes.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '7aca9029-70f8-4019-a112-8d0cf6b284aa';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "shillongtimess";
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "http:\/\/theshillongtimes.com\/wp-content\/uploads\/2020\/03\/tst-1logo.png"
    },
    "url": "http:\/\/theshillongtimes.com\/",
    "name": "The Shillong Times",
    "description": "Established 1945"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Shillong Times",
    "alternateName": "Established 1945",
    "url": "http:\/\/theshillongtimes.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Adjutants storks sit on a garbage dump at Boragaon in Guwahati today. The World Environment Day is observed every year on June 5, and the theme of this year is 'Biodiversity'. (PTI)",
    "datePublished": "2020-06-04",
    "dateModified": "2020-06-04",
    "author": {
        "@type": "Person",
        "@id": "#person-Agencies",
        "name": "Agencies"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/i1.wp.com\/theshillongtimes.com\/wp-content\/uploads\/2020\/06\/guwahati.jpg?fit=2428%2C1417",
        "width": 2428,
        "height": 1417
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "http:\/\/theshillongtimes.com\/2020\/06\/04\/adjutants-storks-sit-on-a-garbage-dump-at-boragaon-in-guwahati-today-the-world-environment-day-is-observed-every-year-on-june-5-and-the-theme-of-this-year-is-biodiversity-pti\/"
}</script>


<link rel="stylesheet" type="text/css" href="//theshillongtimes.com/wp-content/cache/wpfc-minified/mmhgzxlb/bx7lc.css" media="all" />

<style>
.top-weather .widget {margin-bottom:0px;}
.top-weather {display: inline;}
.topbar-inner .section-links {float:right; width: 15%;}
.top-weather .widget_betterweather-inline {    width: auto;
    display: inline;
    padding: 0px 4px;
    border-left: 1px solid black;
}
#weather-top .widget_betterweather-inline h2 {
    font-size: 12px;
    padding: 0px;
    margin: 0px;
    display: inline;
}

#betterweather-inline-2 {
    
    border:none!important;
}


</style>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script> (adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-4304205029687346", enable_page_level_ads: true }); </script>
<script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> </head>
<body class="post-template-default single single-post postid-353627 single-format-standard bs-theme bs-publisher bs-publisher-newspaper active-light-box ltr close-rh page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky-smart active-ajax-search single-prim-cat-25 single-cat-25  wpb-js-composer js-comp-ver-6.1 vc_responsive bs-ll-d" dir="ltr">
<div class="off-canvas-overlay"></div>
<div class="off-canvas-container left skin-white">
<div class="off-canvas-inner">
<span class="canvas-close"><i></i></span>
<div class="off-canvas-search">
<form role="search" method="get" action="http://theshillongtimes.com">
<input type="text" name="s" value="" placeholder="Search...">
<i class="fa fa-search"></i>
</form>
</div>
<div class="off-canvas-menu">
<div class="off-canvas-menu-fallback"></div>
</div>
<div class="off_canvas_footer">
<div class="off_canvas_footer-info entry-content">
<p style="text-align: center;">Developed By: <a href="https://www.infotyke.com/" target="_blank" rel="noopener">iNFOTYKE</a></p>
</div>
</div>
</div>
</div>
<header id="header" class="site-header header-style-1 full-width" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<section class="topbar topbar-style-1 hidden-xs hidden-xs">
<div class="content-wrap">
<div class="container">
<div class="topbar-inner clearfix">
<div class="section-menu">
<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<nav class="top-menu-container">
<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
<li id="topbar-date" class="menu-item menu-item-date">
<span class="topbar-date">Thursday, June 4, 2020</span>
</li>
<li id="menu-item-140337" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-140337"><a href="http://theshillongtimes.com/privacy-policy/">PRIVACY POLICY</a></li>
<li id="menu-item-140338" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-140338"><a href="http://theshillongtimes.com/careers/">CAREERS</a></li>
</ul>
</nav>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="header-inner">
<div class="content-wrap">
<div class="container">
<div id="site-branding" class="site-branding">
<p id="site-title" class="logo h1 img-logo">
<a href="http://theshillongtimes.com/" itemprop="url" rel="home">
<img id="site-logo" src="http://theshillongtimes.com/wp-content/uploads/2020/03/tst-1logo.png" alt="The Shillong Times" data-bsrjs="http://theshillongtimes.com/wp-content/uploads/2020/03/tst-1logo.png" />
<span class="site-title">The Shillong Times - Established 1945</span>
</a>
</p>
</div>
</div>
</div>
</div>
<div id="menu-main" class="menu main-menu-wrapper show-search-item show-off-canvas menu-actions-btn-width-2" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="main-menu-inner">
<div class="content-wrap">
<div class="container">
<nav class="main-menu-container">
<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
<li id="menu-item-347418" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-title-hide better-anim-fade menu-item-347418"><a href="http://theshillongtimes.com/"><i class="bf-icon  fa fa-home"></i><span class="hidden">Home</span></a></li>
<li id="menu-item-206" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-22 better-anim-fade menu-item-206"><a href="http://theshillongtimes.com/meghalaya/">MEGHALAYA</a></li>
<li id="menu-item-207" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1 better-anim-fade menu-item-207"><a href="http://theshillongtimes.com/national/">NATIONAL</a></li>
<li id="menu-item-205" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-23 better-anim-fade menu-item-205"><a href="http://theshillongtimes.com/international/">INTERNATIONAL</a></li>
<li id="menu-item-204" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-204"><a href="http://theshillongtimes.com/editorial/">EDITORIAL</a></li>
<li id="menu-item-208" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-25 better-anim-fade menu-item-208"><a href="http://theshillongtimes.com/regional/">REGIONAL</a></li>
<li id="menu-item-203" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-badge-right menu-have-badge menu-item-203"><a target="_blank" rel="noopener noreferrer" href="http://epaper.theshillongtimes.com/">TODAY&#8217;S PAPER<span class="better-custom-badge">Daily</span></a></li>
<li id="menu-item-209" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-26 better-anim-fade menu-item-209"><a href="http://theshillongtimes.com/sports/">SPORTS</a></li>
<li id="menu-item-141093" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-30 better-anim-fade menu-item-141093"><a href="http://theshillongtimes.com/sunday/">SUNDAY PULLOUT</a></li>
<li id="menu-item-141092" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-27 better-anim-fade menu-item-141092"><a href="http://theshillongtimes.com/entertainment-buzz/">ENTERTAINMENT BUZZ</a></li>
<li id="menu-item-141094" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-31 better-anim-fade menu-item-141094"><a href="http://theshillongtimes.com/sunday-feature/">SUNDAY FEATURE</a></li>
<li id="menu-item-292995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-378 better-anim-fade menu-item-292995"><a href="http://theshillongtimes.com/platinum-jubilee-special-supplement/">PLATINUM JUBILEE SUPPLEMENT</a></li>
</ul>
<div class="menu-action-buttons width-2">
<div class="off-canvas-menu-icon-container off-icon-left">
<div class="off-canvas-menu-icon">
<div class="off-canvas-menu-icon-el"></div>
</div>
</div>
<div class="search-container close">
<span class="search-handler"><i class="fa fa-search"></i></span>
<div class="search-box clearfix">
<form role="search" method="get" class="search-form clearfix" action="http://theshillongtimes.com">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
<input type="submit" class="search-submit" value="Search">
</form>
</div>
</div>
</div>
</nav>
</div>
</div>
</div>
</div> </header>
<div class="rh-header clearfix light deferred-block-exclude">
<div class="rh-container clearfix">
<div class="menu-container close">
<span class="menu-handler"><span class="lines"></span></span>
</div>
<div class="logo-container rh-img-logo">
<a href="http://theshillongtimes.com/" itemprop="url" rel="home">
<img src="http://www.theshillongtimes.com/wp-content/uploads/2017/04/tst-1.png" alt="The Shillong Times" data-bsrjs="http://www.theshillongtimes.com/wp-content/uploads/2017/04/tst-2.png" /> </a>
</div>
</div>
</div>
<div class="main-wrap content-main-wrap">
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="http://theshillongtimes.com" rel="home" "><span itemprop='name'>Home</span><meta itemprop="position" content="1" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="http://theshillongtimes.com/regional/"><span itemprop='name'>REGIONAL</span><meta itemprop="position" content="2" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>Adjutants storks sit on a garbage dump at Boragaon in Guwahati today. The World Environment Day is observed every year on June 5, and the theme of this year is &#8216;Biodiversity&#8217;. (PTI)</span><meta itemprop="position" content="3" /><meta itemprop="item" content="http://theshillongtimes.com/2020/06/04/adjutants-storks-sit-on-a-garbage-dump-at-boragaon-in-guwahati-today-the-world-environment-day-is-observed-every-year-on-june-5-and-the-theme-of-this-year-is-biodiversity-pti/" /></li></ul></div></nav><div class="content-wrap">
<main id="content" class="content-container">
<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-1">
<div class="row main-section">
<div class="col-sm-8 content-column">
<div class="single-container">
<article id="post-353627" class="post-353627 post type-post status-publish format-standard has-post-thumbnail  category-regional single-post-content has-thumbnail">
<div class="post-header post-tp-1-header">
<h1 class="single-post-title">
<span class="post-title" itemprop="headline">Adjutants storks sit on a garbage dump at Boragaon in Guwahati today. The World Environment Day is observed every year on June 5, and the theme of this year is &#8216;Biodiversity&#8217;. (PTI)</span></h1>
<div class="post-meta-wrap clearfix">
<div class="term-badges "><span class="term-badge term-25"><a href="http://theshillongtimes.com/regional/">REGIONAL</a></span></div><div class="post-meta single-post-meta">
<a href="http://theshillongtimes.com/author/agencies-agencies/" title="Browse Author Articles" class="post-author-a post-author-avatar">
<img alt src="https://0.gravatar.com/avatar/ccf6765128355660c0276d7c9a9f9cd6?s=26&amp;d=blank&amp;r=g" class="avatar avatar-26 photo avatar-default jetpack-lazy-image" height="26" width="26" data-lazy-src="http://0.gravatar.com/avatar/ccf6765128355660c0276d7c9a9f9cd6?s=26&amp;d=blank&amp;r=g&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='http://0.gravatar.com/avatar/ccf6765128355660c0276d7c9a9f9cd6?s=26&d=blank&r=g' class='avatar avatar-26 photo avatar-default' height='26' width='26' /></noscript><span class="post-author-name">By <b>Agencies</b></span> </a>
<span class="time"><time class="post-published updated" datetime="2020-06-04T11:41:15+05:30">Last updated <b>Jun 4, 2020</b></time></span>
</div>
</div>
<div class="single-featured">
<a class="post-thumbnail open-lightbox" href="https://i1.wp.com/theshillongtimes.com/wp-content/uploads/2020/06/guwahati.jpg?fit=2428%2C1417"><img src="https://i1.wp.com/theshillongtimes.com/wp-content/uploads/2020/06/guwahati.jpg?resize=750%2C430" alt=""> </a>
</div>
</div>
<div class="entry-content clearfix single-post-content">
<div class="continue-reading-content close"><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://theshillongtimes.com/2020/06/04/adjutants-storks-sit-on-a-garbage-dump-at-boragaon-in-guwahati-today-the-world-environment-day-is-observed-every-year-on-june-5-and-the-theme-of-this-year-is-biodiversity-pti/" data-a2a-title="Adjutants storks sit on a garbage dump at Boragaon in Guwahati today. The World Environment Day is observed every year on June 5, and the theme of this year is ‘Biodiversity’. (PTI)"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Ftheshillongtimes.com%2F2020%2F06%2F04%2Fadjutants-storks-sit-on-a-garbage-dump-at-boragaon-in-guwahati-today-the-world-environment-day-is-observed-every-year-on-june-5-and-the-theme-of-this-year-is-biodiversity-pti%2F&amp;linkname=Adjutants%20storks%20sit%20on%20a%20garbage%20dump%20at%20Boragaon%20in%20Guwahati%20today.%20The%20World%20Environment%20Day%20is%20observed%20every%20year%20on%20June%205%2C%20and%20the%20theme%20of%20this%20year%20is%20%E2%80%98Biodiversity%E2%80%99.%20%28PTI%29" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Ftheshillongtimes.com%2F2020%2F06%2F04%2Fadjutants-storks-sit-on-a-garbage-dump-at-boragaon-in-guwahati-today-the-world-environment-day-is-observed-every-year-on-june-5-and-the-theme-of-this-year-is-biodiversity-pti%2F&amp;linkname=Adjutants%20storks%20sit%20on%20a%20garbage%20dump%20at%20Boragaon%20in%20Guwahati%20today.%20The%20World%20Environment%20Day%20is%20observed%20every%20year%20on%20June%205%2C%20and%20the%20theme%20of%20this%20year%20is%20%E2%80%98Biodiversity%E2%80%99.%20%28PTI%29" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Ftheshillongtimes.com%2F2020%2F06%2F04%2Fadjutants-storks-sit-on-a-garbage-dump-at-boragaon-in-guwahati-today-the-world-environment-day-is-observed-every-year-on-june-5-and-the-theme-of-this-year-is-biodiversity-pti%2F&amp;linkname=Adjutants%20storks%20sit%20on%20a%20garbage%20dump%20at%20Boragaon%20in%20Guwahati%20today.%20The%20World%20Environment%20Day%20is%20observed%20every%20year%20on%20June%205%2C%20and%20the%20theme%20of%20this%20year%20is%20%E2%80%98Biodiversity%E2%80%99.%20%28PTI%29" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Ftheshillongtimes.com%2F2020%2F06%2F04%2Fadjutants-storks-sit-on-a-garbage-dump-at-boragaon-in-guwahati-today-the-world-environment-day-is-observed-every-year-on-june-5-and-the-theme-of-this-year-is-biodiversity-pti%2F&amp;linkname=Adjutants%20storks%20sit%20on%20a%20garbage%20dump%20at%20Boragaon%20in%20Guwahati%20today.%20The%20World%20Environment%20Day%20is%20observed%20every%20year%20on%20June%205%2C%20and%20the%20theme%20of%20this%20year%20is%20%E2%80%98Biodiversity%E2%80%99.%20%28PTI%29" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Ftheshillongtimes.com%2F2020%2F06%2F04%2Fadjutants-storks-sit-on-a-garbage-dump-at-boragaon-in-guwahati-today-the-world-environment-day-is-observed-every-year-on-june-5-and-the-theme-of-this-year-is-biodiversity-pti%2F&amp;linkname=Adjutants%20storks%20sit%20on%20a%20garbage%20dump%20at%20Boragaon%20in%20Guwahati%20today.%20The%20World%20Environment%20Day%20is%20observed%20every%20year%20on%20June%205%2C%20and%20the%20theme%20of%20this%20year%20is%20%E2%80%98Biodiversity%E2%80%99.%20%28PTI%29" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_sms" href="https://www.addtoany.com/add_to/sms?linkurl=http%3A%2F%2Ftheshillongtimes.com%2F2020%2F06%2F04%2Fadjutants-storks-sit-on-a-garbage-dump-at-boragaon-in-guwahati-today-the-world-environment-day-is-observed-every-year-on-june-5-and-the-theme-of-this-year-is-biodiversity-pti%2F&amp;linkname=Adjutants%20storks%20sit%20on%20a%20garbage%20dump%20at%20Boragaon%20in%20Guwahati%20today.%20The%20World%20Environment%20Day%20is%20observed%20every%20year%20on%20June%205%2C%20and%20the%20theme%20of%20this%20year%20is%20%E2%80%98Biodiversity%E2%80%99.%20%28PTI%29" title="SMS" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=http%3A%2F%2Ftheshillongtimes.com%2F2020%2F06%2F04%2Fadjutants-storks-sit-on-a-garbage-dump-at-boragaon-in-guwahati-today-the-world-environment-day-is-observed-every-year-on-june-5-and-the-theme-of-this-year-is-biodiversity-pti%2F&amp;linkname=Adjutants%20storks%20sit%20on%20a%20garbage%20dump%20at%20Boragaon%20in%20Guwahati%20today.%20The%20World%20Environment%20Day%20is%20observed%20every%20year%20on%20June%205%2C%20and%20the%20theme%20of%20this%20year%20is%20%E2%80%98Biodiversity%E2%80%99.%20%28PTI%29" title="PrintFriendly" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-action="recommend" data-layout="button" data-href="http://theshillongtimes.com/2020/06/04/adjutants-storks-sit-on-a-garbage-dump-at-boragaon-in-guwahati-today-the-world-environment-day-is-observed-every-year-on-june-5-and-the-theme-of-this-year-is-biodiversity-pti/"></a></div></div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://theshillongtimes.com/2020/06/04/adjutants-storks-sit-on-a-garbage-dump-at-boragaon-in-guwahati-today-the-world-environment-day-is-observed-every-year-on-june-5-and-the-theme-of-this-year-is-biodiversity-pti/" data-a2a-title="Adjutants storks sit on a garbage dump at Boragaon in Guwahati today. The World Environment Day is observed every year on June 5, and the theme of this year is ‘Biodiversity’. (PTI)"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Ftheshillongtimes.com%2F2020%2F06%2F04%2Fadjutants-storks-sit-on-a-garbage-dump-at-boragaon-in-guwahati-today-the-world-environment-day-is-observed-every-year-on-june-5-and-the-theme-of-this-year-is-biodiversity-pti%2F&amp;linkname=Adjutants%20storks%20sit%20on%20a%20garbage%20dump%20at%20Boragaon%20in%20Guwahati%20today.%20The%20World%20Environment%20Day%20is%20observed%20every%20year%20on%20June%205%2C%20and%20the%20theme%20of%20this%20year%20is%20%E2%80%98Biodiversity%E2%80%99.%20%28PTI%29" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Ftheshillongtimes.com%2F2020%2F06%2F04%2Fadjutants-storks-sit-on-a-garbage-dump-at-boragaon-in-guwahati-today-the-world-environment-day-is-observed-every-year-on-june-5-and-the-theme-of-this-year-is-biodiversity-pti%2F&amp;linkname=Adjutants%20storks%20sit%20on%20a%20garbage%20dump%20at%20Boragaon%20in%20Guwahati%20today.%20The%20World%20Environment%20Day%20is%20observed%20every%20year%20on%20June%205%2C%20and%20the%20theme%20of%20this%20year%20is%20%E2%80%98Biodiversity%E2%80%99.%20%28PTI%29" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Ftheshillongtimes.com%2F2020%2F06%2F04%2Fadjutants-storks-sit-on-a-garbage-dump-at-boragaon-in-guwahati-today-the-world-environment-day-is-observed-every-year-on-june-5-and-the-theme-of-this-year-is-biodiversity-pti%2F&amp;linkname=Adjutants%20storks%20sit%20on%20a%20garbage%20dump%20at%20Boragaon%20in%20Guwahati%20today.%20The%20World%20Environment%20Day%20is%20observed%20every%20year%20on%20June%205%2C%20and%20the%20theme%20of%20this%20year%20is%20%E2%80%98Biodiversity%E2%80%99.%20%28PTI%29" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Ftheshillongtimes.com%2F2020%2F06%2F04%2Fadjutants-storks-sit-on-a-garbage-dump-at-boragaon-in-guwahati-today-the-world-environment-day-is-observed-every-year-on-june-5-and-the-theme-of-this-year-is-biodiversity-pti%2F&amp;linkname=Adjutants%20storks%20sit%20on%20a%20garbage%20dump%20at%20Boragaon%20in%20Guwahati%20today.%20The%20World%20Environment%20Day%20is%20observed%20every%20year%20on%20June%205%2C%20and%20the%20theme%20of%20this%20year%20is%20%E2%80%98Biodiversity%E2%80%99.%20%28PTI%29" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Ftheshillongtimes.com%2F2020%2F06%2F04%2Fadjutants-storks-sit-on-a-garbage-dump-at-boragaon-in-guwahati-today-the-world-environment-day-is-observed-every-year-on-june-5-and-the-theme-of-this-year-is-biodiversity-pti%2F&amp;linkname=Adjutants%20storks%20sit%20on%20a%20garbage%20dump%20at%20Boragaon%20in%20Guwahati%20today.%20The%20World%20Environment%20Day%20is%20observed%20every%20year%20on%20June%205%2C%20and%20the%20theme%20of%20this%20year%20is%20%E2%80%98Biodiversity%E2%80%99.%20%28PTI%29" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_sms" href="https://www.addtoany.com/add_to/sms?linkurl=http%3A%2F%2Ftheshillongtimes.com%2F2020%2F06%2F04%2Fadjutants-storks-sit-on-a-garbage-dump-at-boragaon-in-guwahati-today-the-world-environment-day-is-observed-every-year-on-june-5-and-the-theme-of-this-year-is-biodiversity-pti%2F&amp;linkname=Adjutants%20storks%20sit%20on%20a%20garbage%20dump%20at%20Boragaon%20in%20Guwahati%20today.%20The%20World%20Environment%20Day%20is%20observed%20every%20year%20on%20June%205%2C%20and%20the%20theme%20of%20this%20year%20is%20%E2%80%98Biodiversity%E2%80%99.%20%28PTI%29" title="SMS" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=http%3A%2F%2Ftheshillongtimes.com%2F2020%2F06%2F04%2Fadjutants-storks-sit-on-a-garbage-dump-at-boragaon-in-guwahati-today-the-world-environment-day-is-observed-every-year-on-june-5-and-the-theme-of-this-year-is-biodiversity-pti%2F&amp;linkname=Adjutants%20storks%20sit%20on%20a%20garbage%20dump%20at%20Boragaon%20in%20Guwahati%20today.%20The%20World%20Environment%20Day%20is%20observed%20every%20year%20on%20June%205%2C%20and%20the%20theme%20of%20this%20year%20is%20%E2%80%98Biodiversity%E2%80%99.%20%28PTI%29" title="PrintFriendly" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-action="recommend" data-layout="button" data-href="http://theshillongtimes.com/2020/06/04/adjutants-storks-sit-on-a-garbage-dump-at-boragaon-in-guwahati-today-the-world-environment-day-is-observed-every-year-on-june-5-and-the-theme-of-this-year-is-biodiversity-pti/"></a></div></div></div><div class="continue-reading-container"><a href="#" class="continue-reading-btn btn">Continue Reading</a></div> </div>
</article>
<div class="better-studio-shortcode bs-push-noti bspn-s1 bspn-t1 clearfix post-bottom  ">
<div class="bs-push-noti-inner">
<div class="bs-push-noti-wrapper-icon"><i class="notification-icon bsfi-bell"></i></div>
<p class="bs-push-noti-message">Get real time updates directly on you device, subscribe now.</p>
<button class="btn btn-light bs-push-noti-button">Subscribe</button>
<div class="bs-push-noti-bg"><i class="bsfi-bell"></i></div>
</div>
</div>
<section class="next-prev-post clearfix">
<div class="prev-post">
<p class="pre-title heading-typo"><i class="fa fa-arrow-left"></i> Prev Post </p>
<p class="title heading-typo"><a href="http://theshillongtimes.com/2020/06/04/haryana-to-start-school-teaching-in-july/" rel="prev">Haryana to start school teaching in July</a></p>
</div>
<div class="next-post">
<p class="pre-title heading-typo">Next Post <i class="fa fa-arrow-right"></i></p>
<p class="title heading-typo"><a href="http://theshillongtimes.com/2020/06/04/who-includes-hydroxychloroquine-in-solidarity-trial-again/" rel="next">WHO includes hydroxychloroquine in solidarity trial again</a></p>
</div>
</section>
</div>
<div class="post-related">
<div class="section-heading sh-t2 sh-s1 multi-tab">
<a href="#relatedposts_1498007087_1" class="main-link active" data-toggle="tab">
<span class="h-text related-posts-heading">You might also like</span>
</a>
<a href="#relatedposts_1498007087_2" class="other-link" data-toggle="tab" data-deferred-event="shown.bs.tab" data-deferred-init="relatedposts_1498007087_2">
<span class="h-text related-posts-heading">More from author</span>
</a>
</div>
<div class="tab-content">
<div class="tab-pane bs-tab-anim bs-tab-animated active" id="relatedposts_1498007087_1">
<div class="bs-pagination-wrapper main-term-none next_prev ">
<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
<div class="post-353527 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-577">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-577"><a href="http://theshillongtimes.com/covid-19/">Covid-19</a></span></div> <a title="Assam&#8217;s tally up to 1756 with 84 new cases of COVID-19" style="background-image: url(https://i2.wp.com/theshillongtimes.com/wp-content/uploads/2020/06/Assam-covid-june-3-at-11-pm.jpg?resize=210%2C136);" data-bsrjs="https://i2.wp.com/theshillongtimes.com/wp-content/uploads/2020/06/Assam-covid-june-3-at-11-pm-279x220.jpg" class="img-holder" href="http://theshillongtimes.com/2020/06/03/assams-tally-up-to-1756-with-84-new-cases-of-covid-19/"></a>
</div>
<p class="title"> <a class="post-url" href="http://theshillongtimes.com/2020/06/03/assams-tally-up-to-1756-with-84-new-cases-of-covid-19/" title="Assam&#8217;s tally up to 1756 with 84 new cases of COVID-19">
<span class="post-title">
Assam&#8217;s tally up to 1756 with 84 new cases of COVID-19 </span>
</a>
</p></div>
</div >
<div class="post-353517 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-67">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-67"><a href="http://theshillongtimes.com/news-alert/">News Alert</a></span></div> <a title="Assam flood scene improves; 1 dies in Goalpara" style="background-image: url(https://i0.wp.com/theshillongtimes.com/wp-content/uploads/2020/05/A-boatman-ferries-women-and-children-to-a-safer-place-at-flood-hit-Bolbola-Garopara-in-Goalpara-district-on-Monday..jpg?resize=210%2C136);" data-bsrjs="https://i0.wp.com/theshillongtimes.com/wp-content/uploads/2020/05/A-boatman-ferries-women-and-children-to-a-safer-place-at-flood-hit-Bolbola-Garopara-in-Goalpara-district-on-Monday.-279x220.jpg" class="img-holder" href="http://theshillongtimes.com/2020/06/03/assam-flood-scene-improves-1-dies-in-goalpara/"></a>
</div>
<p class="title"> <a class="post-url" href="http://theshillongtimes.com/2020/06/03/assam-flood-scene-improves-1-dies-in-goalpara/" title="Assam flood scene improves; 1 dies in Goalpara">
<span class="post-title">
Assam flood scene improves; 1 dies in Goalpara </span>
</a>
</p></div>
</div >
<div class="post-353406 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-67">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-67"><a href="http://theshillongtimes.com/news-alert/">News Alert</a></span></div> <a title="AGP to enhance mass contact through social media" style="background-image: url(https://i2.wp.com/theshillongtimes.com/wp-content/uploads/2020/06/AGP-president-Atul-Bora..jpg?resize=210%2C136);" data-bsrjs="https://i2.wp.com/theshillongtimes.com/wp-content/uploads/2020/06/AGP-president-Atul-Bora.-279x220.jpg" class="img-holder" href="http://theshillongtimes.com/2020/06/03/agp-to-enhance-mass-contact-through-social-media/"></a>
</div>
<p class="title"> <a class="post-url" href="http://theshillongtimes.com/2020/06/03/agp-to-enhance-mass-contact-through-social-media/" title="AGP to enhance mass contact through social media">
<span class="post-title">
AGP to enhance mass contact through social media </span>
</a>
</p></div>
</div >
<div class="post-353404 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-577">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-577"><a href="http://theshillongtimes.com/covid-19/">Covid-19</a></span></div> <a title="13 more returnees test COVID-19 positive in Manipur" style="background-image: url(https://i1.wp.com/theshillongtimes.com/wp-content/uploads/2020/05/corona-test.jpg?resize=192%2C136);" class="img-holder" href="http://theshillongtimes.com/2020/06/03/13-more-returnees-test-covid-19-positive-in-manipur/"></a>
</div>
<p class="title"> <a class="post-url" href="http://theshillongtimes.com/2020/06/03/13-more-returnees-test-covid-19-positive-in-manipur/" title="13 more returnees test COVID-19 positive in Manipur">
<span class="post-title">
13 more returnees test COVID-19 positive in Manipur </span>
</a>
</p></div>
</div >
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
<script>var bs_ajax_paginate_646853164 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[353627],"ignore_sticky_posts":1,"category__in":[25],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"1aef65e"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="646853164" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="646853164" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
</div>
</div>
<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container" id="relatedposts_1498007087_2">
<div class="bs-pagination-wrapper main-term-none next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_1498007087_2">
<script>var bs_deferred_loading_bsd_relatedposts_1498007087_2 = '{"query":{"paginate":"next_prev","count":4,"author":7,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"6e5c657"}';</script>
</div>
</div> </div>
</div>
</div>
<section id="comments-template-353627" class="comments-template">
<p class="comments-closed">
Comments are closed.	</p>
</section>
</div>
<div class="col-sm-4 sidebar-column sidebar-column-primary">
<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="bs-mix-listing-3-1-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-mix-listing-3-1"><div id="" class=" bs-listing bs-listing-listing-mix-3-1 bs-listing-single-tab pagination-animate"> <p class="section-heading sh-t2 sh-s1 main-term-577">
<a href="http://theshillongtimes.com/covid-19/" class="main-link">
<span class="h-text main-term-577">
Covid-19 Updates </span>
</a>
</p>
<div class="bs-pagination-wrapper main-term-577 next_prev bs-slider-first-item">
<div class="listing listing-mix-3-1 clearfix ">
<div class="item-inner">
<div class="row-1">
<div class="listing listing-grid-1 clearfix columns-1">
<div class="post-353628 type-post format-standard has-post-thumbnail   listing-item listing-item-grid listing-item-grid-1 main-term-577">
<div class="item-inner">
<div class="featured clearfix">
<a title="WHO includes hydroxychloroquine in solidarity trial again" style="background-image: url(https://i2.wp.com/theshillongtimes.com/wp-content/uploads/2020/04/WHO-logo.jpg?resize=357%2C210);" class="img-holder" href="http://theshillongtimes.com/2020/06/04/who-includes-hydroxychloroquine-in-solidarity-trial-again/"></a>
</div>
<p class="title"> <a href="http://theshillongtimes.com/2020/06/04/who-includes-hydroxychloroquine-in-solidarity-trial-again/" class="post-title post-url">
WHO includes hydroxychloroquine in solidarity trial again </a>
</p> <div class="post-meta">
<a href="http://theshillongtimes.com/author/agencies-agencies/" title="Browse Author Articles" class="post-author-a">
<i class="post-author author">
Agencies </i>
</a>
<span class="time"><time class="post-published updated" datetime="2020-06-04T11:47:52+05:30">Jun 4, 2020</time></span>
</div>
<div class="post-summary">
NEW DELHI: The World Health Organisation (WHO) on Wednesday said that anti-malarial drug hydroxychloroquine (HCQ)&hellip; </div>
</div>
</div >
</div>
</div>
<div class="row-2">
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
<div class="post-353527 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-577">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Assam&#8217;s tally up to 1756 with 84 new cases of COVID-19" style="background-image: url(https://i2.wp.com/theshillongtimes.com/wp-content/uploads/2020/06/Assam-covid-june-3-at-11-pm.jpg?resize=86%2C64);" data-bsrjs="https://i2.wp.com/theshillongtimes.com/wp-content/uploads/2020/06/Assam-covid-june-3-at-11-pm-210x136.jpg" class="img-holder" href="http://theshillongtimes.com/2020/06/03/assams-tally-up-to-1756-with-84-new-cases-of-covid-19/"></a>
</div>
<p class="title"> <a href="http://theshillongtimes.com/2020/06/03/assams-tally-up-to-1756-with-84-new-cases-of-covid-19/" class="post-url post-title">
Assam&#8217;s tally up to 1756 with 84 new cases of COVID-19 </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-06-03T23:18:08+05:30">Jun 3, 2020</time></span>
</div>
</div>
</div >
<div class="post-353525 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-577">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Organisations urge Rymbui to dismiss ineffective online teaching during lockdown" style="background-image: url(https://i2.wp.com/theshillongtimes.com/wp-content/uploads/2020/02/12-02-20-Shillong-Home-Minister-Lahkmen-Rymbui-2.jpg?resize=86%2C64);" data-bsrjs="https://i2.wp.com/theshillongtimes.com/wp-content/uploads/2020/02/12-02-20-Shillong-Home-Minister-Lahkmen-Rymbui-2-210x136.jpg" class="img-holder" href="http://theshillongtimes.com/2020/06/03/organisations-urge-rymbui-to-dismiss-ineffective-online-teaching-during-lockdown/"></a>
</div>
<p class="title"> <a href="http://theshillongtimes.com/2020/06/03/organisations-urge-rymbui-to-dismiss-ineffective-online-teaching-during-lockdown/" class="post-url post-title">
Organisations urge Rymbui to dismiss ineffective online teaching&hellip; </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-06-03T22:56:49+05:30">Jun 3, 2020</time></span>
</div>
</div>
</div >
<div class="post-353519 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-578">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="2 more COVID-19 patients detected in Meghalaya" style="background-image: url(https://i0.wp.com/theshillongtimes.com/wp-content/uploads/2020/05/covid-testing.jpg?resize=86%2C64);" data-bsrjs="https://i0.wp.com/theshillongtimes.com/wp-content/uploads/2020/05/covid-testing.jpg" class="img-holder" href="http://theshillongtimes.com/2020/06/03/2-more-covid-19-patients-detected-in-meghalaya/"></a>
</div>
<p class="title"> <a href="http://theshillongtimes.com/2020/06/03/2-more-covid-19-patients-detected-in-meghalaya/" class="post-url post-title">
2 more COVID-19 patients detected in Meghalaya </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-06-03T21:09:05+05:30">Jun 3, 2020</time></span>
</div>
</div>
</div >
<div class="post-353500 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-577">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Over 12000 Meghalaya citizens return, test results of 320  awaited" style="background-image: url(https://i1.wp.com/theshillongtimes.com/wp-content/uploads/2020/06/conrad-visits-residents-under-home-quarantine.jpg?resize=86%2C64);" data-bsrjs="https://i1.wp.com/theshillongtimes.com/wp-content/uploads/2020/06/conrad-visits-residents-under-home-quarantine-210x136.jpg" class="img-holder" href="http://theshillongtimes.com/2020/06/03/over-12000-meghalaya-citizens-return-test-results-of-320-awaited/"></a>
</div>
<p class="title"> <a href="http://theshillongtimes.com/2020/06/03/over-12000-meghalaya-citizens-return-test-results-of-320-awaited/" class="post-url post-title">
Over 12000 Meghalaya citizens return, test results of 320 awaited </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-06-03T19:15:07+05:30">Jun 3, 2020</time></span>
</div>
</div>
</div >
<div class="post-353404 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-577">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="13 more returnees test COVID-19 positive in Manipur" style="background-image: url(https://i1.wp.com/theshillongtimes.com/wp-content/uploads/2020/05/corona-test.jpg?resize=86%2C64);" data-bsrjs="https://i1.wp.com/theshillongtimes.com/wp-content/uploads/2020/05/corona-test.jpg" class="img-holder" href="http://theshillongtimes.com/2020/06/03/13-more-returnees-test-covid-19-positive-in-manipur/"></a>
</div>
<p class="title"> <a href="http://theshillongtimes.com/2020/06/03/13-more-returnees-test-covid-19-positive-in-manipur/" class="post-url post-title">
13 more returnees test COVID-19 positive in Manipur </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-06-03T17:39:24+05:30">Jun 3, 2020</time></span>
</div>
</div>
</div >
</div>
</div>
</div>
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-577 clearfix">
<script>var bs_ajax_paginate_899088582 = '{"query":{"category":"577,578","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"6","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-mix-3-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"big-title-limit":"82","big-excerpt":"1","big-excerpt-limit":"115","big-subtitle":"0","big-subtitle-limit":"0","big-subtitle-location":"before-meta","big-format-icon":"1","big-term-badge":"0","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"on","date":"on","date-format":"standard","view":"0","share":"0","comment":"on","review":"on"},"small-thumbnail-type":"featured-image","small-title-limit":"70","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"","date":"on","date-format":"standard","view":"0","share":"0","comment":"","review":"on"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Mix_Listing_3_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"577","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"big-title-limit":"82","big-excerpt":"1","big-excerpt-limit":"115","big-subtitle":"0","big-subtitle-limit":"0","big-subtitle-location":"before-meta","big-format-icon":"1","big-term-badge":"0","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"on","date":"on","date-format":"standard","view":"0","share":"0","comment":"on","review":"on"},"small-thumbnail-type":"featured-image","small-title-limit":"70","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"","date":"on","date-format":"standard","view":"0","share":"0","comment":"","review":"on"}},"ad-active":false,"columns":1,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"581051f"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="899088582" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="899088582" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
<span class="bs-pagination-label label-light">1 of 28</span>
</div></div></div><div id="polls-widget-4" class=" h-ni w-t primary-sidebar-widget widget widget_polls-widget"><div class="section-heading sh-t2 sh-s1"><span class="h-text">Polls</span></div><div id="polls-3175" class="wp-polls">
<form id="polls_form_3175" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_3175_nonce" name="wp-polls-nonce" value="7c2fc7a0b4" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="3175" /></p>
<p style="text-align: center;"><strong>Do you think the state government should immediately fix the local taxi fares in the city?</strong></p><div id="polls-3175-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-6364" name="poll_3175" value="6364" /> <label for="poll-answer-6364">Yes</label></li>
<li><input type="radio" id="poll-answer-6365" name="poll_3175" value="6365" /> <label for="poll-answer-6365">No</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(3175);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(3175); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-3175-loading" class="wp-polls-loading"><img src="http://theshillongtimes.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://www.theshillongtimes.com/sandbox/pollsarchive/">Polls Archive</a></li></ul></div><div id="uvdoa-5" class=" h-ni w-nt primary-sidebar-widget widget widget_uvdoa"><div class="uvdoa uvdoa-clearfix  uvdoa-align-center uvdoa-column-1"><div id="uvdoa-306173-1103607041" class="uvdoa-container uvdoa-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="306173" data-type="custom_code"><div id="vdo_ai_div"></div><script>(function(v,d,o,ai){ai=d.createElement('script');ai.defer=true;ai.async=true;ai.src=v.location.protocol+o;d.head.appendChild(ai);})(window, document, '//a.vdo.ai/core/theshillongtimes/vdo.ai.js');</script> </div></div></div><div id="bs-subscribe-newsletter-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-subscribe-newsletter"><div class="section-heading sh-t2 sh-s1"><span class="h-text"> Get News Alert</span></div> <div class="bs-shortcode bs-subscribe-newsletter bs-feedburner-newsletter ">
<div class="subscribe-image">
<img src="http://www.theshillongtimes.com/wp-content/uploads/2017/01/pure-magazine-email-illustration.png" alt=" Get News Alert">
</div>
<div class="subscribe-message">
</div>
<form method="post" action="//feedburner.google.com/fb/a/mailverify" class="bs-subscribe-feedburner clearfix" target="_blank">
<input type="hidden" value="theshillongtimes/JDhh" name="uri" />
<input type="hidden" name="loc" value="en_US" />
<input type="text" id="feedburner-email" name="email" class="newsletter-email" placeholder="Enter your e-mail .." />
<button class="newsletter-subscribe" name="submit" type="submit">Subscribe</button>
</form>
</div>
</div><div id="uvdoa-4" class=" h-ni w-nt primary-sidebar-widget widget widget_uvdoa"><div class="uvdoa uvdoa-clearfix  uvdoa-align-right uvdoa-column-1"><div id="uvdoa-306173-2108507401" class="uvdoa-container uvdoa-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="306173" data-type="custom_code"><div id="vdo_ai_div"></div><script>(function(v,d,o,ai){ai=d.createElement('script');ai.defer=true;ai.async=true;ai.src=v.location.protocol+o;d.head.appendChild(ai);})(window, document, '//a.vdo.ai/core/theshillongtimes/vdo.ai.js');</script> </div></div></div><div id="uvdoa-3" class=" h-ni w-nt primary-sidebar-widget widget widget_uvdoa"><div class="uvdoa uvdoa-clearfix  uvdoa-align-center uvdoa-column-1"><div id="uvdoa-306173-995103318" class="uvdoa-container uvdoa-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="306173" data-type="custom_code"><div id="vdo_ai_div"></div><script>(function(v,d,o,ai){ai=d.createElement('script');ai.defer=true;ai.async=true;ai.src=v.location.protocol+o;d.head.appendChild(ai);})(window, document, '//a.vdo.ai/core/theshillongtimes/vdo.ai.js');</script> </div></div></div><div id="uvdoa-2" class=" h-ni w-nt primary-sidebar-widget widget widget_uvdoa"><div class="uvdoa uvdoa-clearfix  uvdoa-align-center uvdoa-column-1"><div id="uvdoa-46-2098340663" class="uvdoa-container uvdoa-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="46" data-type="custom_code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4304205029687346" data-ad-slot="4289357354" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><p class='uvdoa-caption uvdoa-caption-below'>- Advertisement -</p></div></div></div></aside>
</div>
</div>
</div>
</main>
</div>
<footer id="site-footer" class="site-footer full-width">
<div class="copy-footer">
<div class="content-wrap">
<div class="container">
<div class="row">
<div class="col-lg-12">
<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<nav class="footer-menu-container">
<ul id="footer-navigation" class="footer-menu menu clearfix">
<li id="menu-item-130" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-130"><a href="http://theshillongtimes.com/bs-front-page/"><i class="bf-icon  fa fa-home"></i>HOME</a></li>
<li id="menu-item-140335" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-140335"><a href="http://theshillongtimes.com/about-us/">ABOUT US</a></li>
<li id="menu-item-110569" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-110569"><a href="http://theshillongtimes.com/privacy-policy/">PRIVACY POLICY</a></li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-214"><a href="http://theshillongtimes.com/contact-us/">CONTACT US</a></li>
<li id="menu-item-309570" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-309570"><a href="http://theshillongtimes.com/rssfeed/">RSS FEED</a></li>
<li id="menu-item-140352" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-140352"><a target="_blank" rel="noopener noreferrer" href="http://epaper.theshillongtimes.com/"><i class="bf-icon  fa fa-newspaper-o"></i>TODAY&#8217;S PAPER</a></li>
</ul>
</nav>
</div>
</div>
</div>
<div class="row footer-copy-row">
<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
<b>The Shillong Times</b> © 2020 - All Rights Reserved. </div>
<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
By <a href="#">Workmates Cloud</a> </div>
</div>
</div>
</div>
</div>
</footer>
</div>
<span class="back-top"><i class="fa fa-arrow-up"></i></span>
<script type="text/javascript">
				jQuery(document).ready(function(){
					var wpfcWpfcAjaxCall = function(polls){
						if(polls.length > 0){
							poll_id = polls.last().attr('id').match(/\d+/)[0];

							jQuery.ajax({
								type: 'POST', 
								url: pollsL10n.ajax_url,
								dataType : "json",
								data : {"action": "wpfc_wppolls_ajax_request", "poll_id": poll_id, "nonce" : "cca1fd7e99"},
								cache: false, 
								success: function(data){
									if(data === true){
										poll_result(poll_id);
									}else if(data === false){
										poll_booth(poll_id);
									}
									polls.length = polls.length - 1;

									setTimeout(function(){
										wpfcWpfcAjaxCall(polls);
									}, 1000);
								}
							});
						}
					};

					var polls = jQuery('div[id^=\"polls-\"][id$=\"-loading\"]');
					wpfcWpfcAjaxCall(polls);
				});
			</script><script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-97988638-1', 'auto');
 ga('send', 'pageview');

</script><script>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script>
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-1","boxed":"out-full-width"},"ajax_url":"http:\/\/theshillongtimes.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":false,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"http:\/\/theshillongtimes.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
<div class="rh-cover noscroll  no-login-icon no-social-icon">
<span class="rh-close"></span>
<div class="rh-panel rh-pm">
<div class="rh-p-h">
</div>
<div class="rh-p-b">
<div class="rh-c-m clearfix"></div>
</div>
</div>
</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/theshillongtimes.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theshillongtimes.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.1' async='async'></script>
<script type='text/javascript' src='http://theshillongtimes.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.19.2'></script>
<script type='text/javascript' async="async" src='http://theshillongtimes.com/wp-content/bs-booster-cache/5c11712fbaa19c661a4deafbb1f6704a.js?ver=5.4.1'></script>
<script>
var uvdoa=function(a){"use strict";return{init:function(){0==uvdoa.ads_state()&&uvdoa.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var e=[];a(".uvdoa-container").each(function(){if("image"==a(this).data("type"))return 0;e.push({element_id:a(this).attr("id"),ad_id:a(this).data("adid")})}),e.length<1||jQuery.ajax({url:'http://theshillongtimes.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:e},success:function(e){var t=JSON.parse(e);a.each(t.ads,function(e,t){a("#"+t.element_id).html(t.code)})}})}}}(jQuery);jQuery(document).ready(function(){uvdoa.init()});

</script>
<script type='text/javascript' src='https://stats.wp.com/e-202023.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'53570746',post:'353627',tz:'5.5',srv:'theshillongtimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '53570746', '353627' ]);
</script>
</body>
</html>