 <!DOCTYPE html>
<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://theshillongtimes.com/xmlrpc.php" />
<title>India has over 60L Covid cases &#8211; The Shillong Times</title>

<meta property="og:locale" content="en_us" />
<meta property="og:site_name" content="The Shillong Times" />
<meta property="og:url" content="https://theshillongtimes.com/2020/09/28/india-has-over-60l-covid-cases/" />
<meta property="og:title" content="India has over 60L Covid cases" />
<meta property="og:image" content="https://theshillongtimes.com/wp-content/uploads/2020/09/india-covid.jpg" />
<meta property="article:section" content="News Alert" />
<meta property="og:description" content="NEW DELHI:  With a spike of 82,170 coronavirus cases and 1,039 deaths in 24 hours, India&#039;s tally on Monday breached the 60 lakh-mark with a total of 60,74,702 cases.Out of these, 9,62,640 are currently active; 50,16,520 have been discharged, while 95" />
<meta property="og:type" content="article" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://theshillongtimes.com/2020/09/28/india-has-over-60l-covid-cases/" />
<meta name="twitter:title" content="India has over 60L Covid cases" />
<meta name="twitter:description" content="NEW DELHI:  With a spike of 82,170 coronavirus cases and 1,039 deaths in 24 hours, India&#039;s tally on Monday breached the 60 lakh-mark with a total of 60,74,702 cases.Out of these, 9,62,640 are currently active; 50,16,520 have been discharged, while 95" />
<meta name="twitter:image" content="https://theshillongtimes.com/wp-content/uploads/2020/09/india-covid.jpg" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Shillong Times &raquo; Feed" href="https://theshillongtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Shillong Times &raquo; Comments Feed" href="https://theshillongtimes.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theshillongtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://theshillongtimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://theshillongtimes.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #49B00E;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='publisher-child-css' href='https://theshillongtimes.com/wp-content/themes/publisher-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css' href='https://fonts.googleapis.com/css?family=Libre+Baskerville:400,700%7CLibre+Franklin:400,700,600,500' type='text/css' media='all' />
<script type='text/javascript' src='https://theshillongtimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://theshillongtimes.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.22' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://theshillongtimes.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.22' id='bf-respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://theshillongtimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theshillongtimes.com/wp-json/wp/v2/posts/378904" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theshillongtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theshillongtimes.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='NCB chief Asthana in Mumbai, apprised of developments in case' href='https://theshillongtimes.com/2020/09/28/ncb-chief-asthana-in-mumbai-apprised-of-developments-in-case/' />
<link rel='next' title='SC seeks UPSC response for not postponing exams scheduled on Oct 4' href='https://theshillongtimes.com/2020/09/28/sc-seeks-upsc-response-for-not-postponing-exams-scheduled-on-oct-4/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://theshillongtimes.com/2020/09/28/india-has-over-60l-covid-cases/" />
<link rel='shortlink' href='https://theshillongtimes.com/?p=378904' />
<link rel="alternate" type="application/json+oembed" href="https://theshillongtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheshillongtimes.com%2F2020%2F09%2F28%2Findia-has-over-60l-covid-cases%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theshillongtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheshillongtimes.com%2F2020%2F09%2F28%2Findia-has-over-60l-covid-cases%2F&#038;format=xml" />
<script data-ad-client="ca-pub-1200025200367887" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <link rel="shortcut icon" href="https://sandbox.infotyke.com/tst/wp-content/uploads/2017/02/publisher-tb1.png"> <link rel="apple-touch-icon" href="https://sandbox.infotyke.com/tst/wp-content/uploads/2017/02/publisher-tb12.png"> <link rel="apple-touch-icon" sizes="114x114" href="https://sandbox.infotyke.com/tst/wp-content/uploads/2017/02/publisher-3.png"> <link rel="apple-touch-icon" sizes="72x72" href="https://sandbox.infotyke.com/tst/wp-content/uploads/2017/02/publisher-tb12.png"> <link rel="apple-touch-icon" sizes="144x144" href="https://sandbox.infotyke.com/tst/wp-content/uploads/2017/02/publisher-3.png"> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://theshillongtimes.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e756bd4b-e4ea-4326-a186-a57640c8b7da';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://theshillongtimes.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/theshillongtimes.com\/wp-content\/uploads\/2020\/09\/Tst-logo.png"
    },
    "url": "https:\/\/theshillongtimes.com\/",
    "name": "The Shillong Times",
    "description": "Established 1945"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Shillong Times",
    "alternateName": "Established 1945",
    "url": "https:\/\/theshillongtimes.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "India has over 60L Covid cases",
    "description": "NEW DELHI:\u00a0 With a spike of 82,170 coronavirus cases and 1,039 deaths in 24 hours, India's tally on Monday breached the 60 lakh-mark with a total of 60,74,702 cases.Out of these, 9,62,640 are currently active; 50,16,520 have been discharged, while 95",
    "datePublished": "2020-09-28",
    "dateModified": "2020-09-28",
    "author": {
        "@type": "Person",
        "@id": "#person-Agencies",
        "name": "Agencies"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/theshillongtimes.com\/wp-content\/uploads\/2020\/09\/india-covid.jpg",
        "width": 192,
        "height": 175
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/theshillongtimes.com\/2020\/09\/28\/india-has-over-60l-covid-cases\/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://theshillongtimes.com/wp-content/bs-booster-cache/73538a3d63bc271adcf230696b04d535.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.7.0-1600917111' href='https://theshillongtimes.com/wp-content/bs-booster-cache/a86b2c6c6c21827b31347c2c9e1e9afe.css' type='text/css' media='all' />

<style>
.top-weather .widget {margin-bottom:0px;}
.top-weather {display: inline;}
.topbar-inner .section-links {float:right; width: 15%;}
.top-weather .widget_betterweather-inline {    width: auto;
    display: inline;
    padding: 0px 4px;
    border-left: 1px solid black;
}
#weather-top .widget_betterweather-inline h2 {
    font-size: 12px;
    padding: 0px;
    margin: 0px;
    display: inline;
}

#betterweather-inline-2 {
    
    border:none!important;
}


</style>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script> (adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-4304205029687346", enable_page_level_ads: true }); </script>
<script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> </head>
<body class="post-template-default single single-post postid-378904 single-format-standard bs-theme bs-publisher bs-publisher-newspaper active-light-box ltr close-rh page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky-smart active-ajax-search single-prim-cat-1 single-cat-1 single-cat-67  wpb-js-composer js-comp-ver-6.2.0 vc_responsive bs-ll-d" dir="ltr">
<div class="off-canvas-overlay"></div>
<div class="off-canvas-container left skin-white">
<div class="off-canvas-inner">
<span class="canvas-close"><i></i></span>
<div class="off-canvas-search">
<form role="search" method="get" action="https://theshillongtimes.com">
<input type="text" name="s" value="" placeholder="Search...">
<i class="fa fa-search"></i>
</form>
</div>
<nav class="off-canvas-menu">
<ul class="menu bsm-pure clearfix">
<li id="menu-item-347418" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-title-hide better-anim-fade menu-item-347418"><a href="https://theshillongtimes.com/"><i class="bf-icon  fa fa-home"></i><span class="hidden">Home</span></a></li>
<li id="menu-item-206" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-22 better-anim-fade menu-item-206"><a href="https://theshillongtimes.com/meghalaya/">MEGHALAYA</a></li>
<li id="menu-item-207" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-1 better-anim-fade menu-item-207"><a href="https://theshillongtimes.com/national/">NATIONAL</a></li>
<li id="menu-item-205" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-23 better-anim-fade menu-item-205"><a href="https://theshillongtimes.com/international/">INTERNATIONAL</a></li>
<li id="menu-item-204" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-204"><a href="https://theshillongtimes.com/editorial/">EDITORIAL</a></li>
<li id="menu-item-355798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-577 better-anim-fade menu-item-355798"><a href="https://theshillongtimes.com/covid-19/">COVID-19</a></li>
<li id="menu-item-208" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-25 better-anim-fade menu-item-208"><a href="https://theshillongtimes.com/regional/">REGIONAL</a></li>
<li id="menu-item-203" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-badge-right menu-have-badge menu-item-203"><a target="_blank" rel="noopener noreferrer" href="http://epaper.theshillongtimes.com/">TODAY&#8217;S PAPER<span class="better-custom-badge">Daily</span></a></li>
<li id="menu-item-209" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-26 better-anim-fade menu-item-209"><a href="https://theshillongtimes.com/sports/">SPORTS</a></li>
<li id="menu-item-141093" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-30 better-anim-fade menu-item-141093"><a href="https://theshillongtimes.com/sunday/">SUNDAY PULLOUT</a></li>
<li id="menu-item-141092" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-27 better-anim-fade menu-item-141092"><a href="https://theshillongtimes.com/entertainment-buzz/">ENTERTAINMENT BUZZ</a></li>
<li id="menu-item-141094" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-31 better-anim-fade menu-item-141094"><a href="https://theshillongtimes.com/sunday-feature/">SUNDAY FEATURE</a></li>
<li id="menu-item-292995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-378 better-anim-fade menu-item-292995"><a href="https://theshillongtimes.com/platinum-jubilee-special-supplement/">PLATINUM JUBILEE SUPPLEMENT</a></li>
<li id="menu-item-359650" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-359650"><a href="http://advertisement.theshillongtimes.com:8080/shillong-times/">Booking for Advertisement</a></li>
</ul>
</nav>
<div class="off_canvas_footer">
<div class="off_canvas_footer-info entry-content">
<p style="text-align: center;">Developed By: <a href="https://cloudworkmates.com/">Workmates Core2Cloud</a></p>
</div>
</div>
</div>
</div>
<header id="header" class="site-header header-style-1 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<section class="topbar topbar-style-1 hidden-xs hidden-xs">
<div class="content-wrap">
<div class="container">
<div class="topbar-inner clearfix">
<div class="section-menu">
<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<nav class="top-menu-container">
<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
<li id="topbar-date" class="menu-item menu-item-date">
<span class="topbar-date">Monday, September 28, 2020</span>
</li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-title-hide better-anim-fade menu-item-347418"><a href="https://theshillongtimes.com/"><i class="bf-icon  fa fa-home"></i><span class="hidden">Home</span></a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-22 better-anim-fade menu-item-206"><a href="https://theshillongtimes.com/meghalaya/">MEGHALAYA</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-1 better-anim-fade menu-item-207"><a href="https://theshillongtimes.com/national/">NATIONAL</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-23 better-anim-fade menu-item-205"><a href="https://theshillongtimes.com/international/">INTERNATIONAL</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-204"><a href="https://theshillongtimes.com/editorial/">EDITORIAL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-577 better-anim-fade menu-item-355798"><a href="https://theshillongtimes.com/covid-19/">COVID-19</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-25 better-anim-fade menu-item-208"><a href="https://theshillongtimes.com/regional/">REGIONAL</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-badge-right menu-have-badge menu-item-203"><a target="_blank" rel="noopener noreferrer" href="http://epaper.theshillongtimes.com/">TODAY&#8217;S PAPER<span class="better-custom-badge">Daily</span></a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-26 better-anim-fade menu-item-209"><a href="https://theshillongtimes.com/sports/">SPORTS</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-30 better-anim-fade menu-item-141093"><a href="https://theshillongtimes.com/sunday/">SUNDAY PULLOUT</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-27 better-anim-fade menu-item-141092"><a href="https://theshillongtimes.com/entertainment-buzz/">ENTERTAINMENT BUZZ</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-31 better-anim-fade menu-item-141094"><a href="https://theshillongtimes.com/sunday-feature/">SUNDAY FEATURE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-378 better-anim-fade menu-item-292995"><a href="https://theshillongtimes.com/platinum-jubilee-special-supplement/">PLATINUM JUBILEE SUPPLEMENT</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-359650"><a href="http://advertisement.theshillongtimes.com:8080/shillong-times/">Booking for Advertisement</a></li>
</ul>
</nav>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="header-inner">
<div class="content-wrap">
<div class="container">
<div id="site-branding" class="site-branding">
<p id="site-title" class="logo h1 img-logo">
<a href="https://theshillongtimes.com/" itemprop="url" rel="home">
<img id="site-logo" src="https://theshillongtimes.com/wp-content/uploads/2020/09/Tst-logo.png" alt="The Shillong Times" data-bsrjs="https://theshillongtimes.com/wp-content/uploads/2020/09/Tst-logo.png" />
<span class="site-title">The Shillong Times - Established 1945</span>
</a>
</p>
</div>
</div>
</div>
</div>
<div id="menu-main" class="menu main-menu-wrapper show-search-item show-off-canvas menu-actions-btn-width-2" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="main-menu-inner">
<div class="content-wrap">
<div class="container">
<nav class="main-menu-container">
<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-title-hide better-anim-fade menu-item-347418"><a href="https://theshillongtimes.com/"><i class="bf-icon  fa fa-home"></i><span class="hidden">Home</span></a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-22 better-anim-fade menu-item-206"><a href="https://theshillongtimes.com/meghalaya/">MEGHALAYA</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-1 better-anim-fade menu-item-207"><a href="https://theshillongtimes.com/national/">NATIONAL</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-23 better-anim-fade menu-item-205"><a href="https://theshillongtimes.com/international/">INTERNATIONAL</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-204"><a href="https://theshillongtimes.com/editorial/">EDITORIAL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-577 better-anim-fade menu-item-355798"><a href="https://theshillongtimes.com/covid-19/">COVID-19</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-25 better-anim-fade menu-item-208"><a href="https://theshillongtimes.com/regional/">REGIONAL</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-badge-right menu-have-badge menu-item-203"><a target="_blank" rel="noopener noreferrer" href="http://epaper.theshillongtimes.com/">TODAY&#8217;S PAPER<span class="better-custom-badge">Daily</span></a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-26 better-anim-fade menu-item-209"><a href="https://theshillongtimes.com/sports/">SPORTS</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-30 better-anim-fade menu-item-141093"><a href="https://theshillongtimes.com/sunday/">SUNDAY PULLOUT</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-27 better-anim-fade menu-item-141092"><a href="https://theshillongtimes.com/entertainment-buzz/">ENTERTAINMENT BUZZ</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-31 better-anim-fade menu-item-141094"><a href="https://theshillongtimes.com/sunday-feature/">SUNDAY FEATURE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-378 better-anim-fade menu-item-292995"><a href="https://theshillongtimes.com/platinum-jubilee-special-supplement/">PLATINUM JUBILEE SUPPLEMENT</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-359650"><a href="http://advertisement.theshillongtimes.com:8080/shillong-times/">Booking for Advertisement</a></li>
</ul>
<div class="menu-action-buttons width-2">
<div class="off-canvas-menu-icon-container off-icon-left">
<div class="off-canvas-menu-icon">
<div class="off-canvas-menu-icon-el"></div>
</div>
</div>
<div class="search-container close">
<span class="search-handler"><i class="fa fa-search"></i></span>
<div class="search-box clearfix">
<form role="search" method="get" class="search-form clearfix" action="https://theshillongtimes.com">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
<input type="submit" class="search-submit" value="Search">
</form>
</div>
</div>
</div>
</nav>
</div>
</div>
</div>
</div> </header>
<div class="rh-header clearfix light deferred-block-exclude">
<div class="rh-container clearfix">
<div class="menu-container close">
<span class="menu-handler"><span class="lines"></span></span>
</div>
<div class="logo-container rh-img-logo">
<a href="https://theshillongtimes.com/" itemprop="url" rel="home">
<img src="https://theshillongtimes.com/wp-content/uploads/2020/09/Tst-logo.png" alt="The Shillong Times" data-bsrjs="https://theshillongtimes.com/wp-content/uploads/2020/09/Tst-logo.png" /> </a>
</div>
</div>
</div>
<div class="main-wrap content-main-wrap">
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://theshillongtimes.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://theshillongtimes.com/national/"><span itemprop="name">NATIONAL</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">India has over 60L Covid cases</span><meta itemprop="item" content="https://theshillongtimes.com/2020/09/28/india-has-over-60l-covid-cases/" /><meta itemprop="position" content="3" /></li></ul></div></nav><div class="content-wrap">
<main id="content" class="content-container">
<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-1">
<div class="row main-section">
<div class="col-sm-8 content-column">
<div class="single-container">
<article id="post-378904" class="post-378904 post type-post status-publish format-standard has-post-thumbnail  category-national category-news-alert single-post-content has-thumbnail">
<div class="post-header post-tp-1-header">
<h1 class="single-post-title">
<span class="post-title" itemprop="headline">India has over 60L Covid cases</span></h1>
<div class="post-meta-wrap clearfix">
<div class="term-badges "><span class="term-badge term-1"><a href="https://theshillongtimes.com/national/">NATIONAL</a></span><span class="term-badge term-67"><a href="https://theshillongtimes.com/news-alert/">News Alert</a></span></div><div class="post-meta single-post-meta">
<a href="https://theshillongtimes.com/author/agencies-agencies/" title="Browse Author Articles" class="post-author-a post-author-avatar">
<img alt='' src='https://secure.gravatar.com/avatar/ccf6765128355660c0276d7c9a9f9cd6?s=26&d=blank&r=g' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>Agencies</b></span> </a>
<span class="time"><time class="post-published updated" datetime="2020-09-28T12:13:45+05:30">On <b>Sep 28, 2020</b></time></span>
</div>
</div>
<div class="single-featured">
<a class="post-thumbnail open-lightbox" href="https://theshillongtimes.com/wp-content/uploads/2020/09/india-covid.jpg"><img src="https://theshillongtimes.com/wp-content/uploads/2020/09/india-covid.jpg" width="192" height="175" alt=""> </a>
</div>
</div>
<div class="entry-content clearfix single-post-content">
<div class="continue-reading-content close"><p id="content"><strong>NEW DELHI:  </strong>With a spike of 82,170 coronavirus cases and 1,039 deaths in 24 hours, India&#8217;s tally on Monday breached the 60 lakh-mark with a total of 60,74,702 cases.</p>
<p>Out of these, 9,62,640 are currently active; 50,16,520 have been discharged, while 95,542 lost the battle against the viral disease.</p>
<p>On July 17, India had logged 10 lakh cases, which then doubled to 20 lakh on August 7. The country added another 10 lakh on August 23 and went past 40 lakh on September 5. In 11 days, it added another 10 lakh cases, mounting to 50 lakh cases. Twelve days later the tally has mounted to 60 lakh.</p>
<p>While the recovery rate stands at 82.58 per cent, one of the highest in the world; the fatality rate has come down to 1.57 per cent, the data from the Ministry of Health and Family Welfare said.</p>
<p>Maharashtra continues to be the worst-hit with a total of 13,39,232 cases including 35,571 deaths; followed by Andhra Pradesh, Tamil Nadu and Karnataka.</p>
<p>According to the data from the Indian Council of Medical Research (ICMR), 7,09,394 sample tests were conducted across the country in a single day on Sunday, taking the total number of samples tested so far to 7,19,67,230.</p>
<p>On the global front, India rallies behind the US, which has recorded 71,13,666 cases and 2,04,750 deaths. As of Monday morning, the total number of cases in the world stood at 3,29,77,556 and the fatalities rose to 9,96,674.<br />
IANS</p>
</div><div class="continue-reading-container"><a href="#" class="continue-reading-btn btn">Continue Reading</a></div> </div>
<div class="post-share single-post-share bottom-share clearfix style-1">
<div class="post-share-btn-group">
</div>
<div class="share-handler-wrap ">
<span class="share-handler post-share-btn rank-default">
<i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b>
</span>
<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheshillongtimes.com%2F2020%2F09%2F28%2Findia-has-over-60l-covid-cases%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=India has over 60L Covid cases&url=https%3A%2F%2Ftheshillongtimes.com%2F2020%2F09%2F28%2Findia-has-over-60l-covid-cases%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=India has over 60L Covid cases %0A%0A https%3A%2F%2Ftheshillongtimes.com%2F2020%2F09%2F28%2Findia-has-over-60l-covid-cases%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item email has-title"><a href="/cdn-cgi/l/email-protection#ecd39f998e86898f98d1a58288858dcc848d9fcc839a899eccdadca0ccaf839a8588cc8f8d9f899fca8e838895d18498989c9fc9dfadc9deaac9deaa9884899f8485808083828b988581899fc28f8381c9deaadedcdedcc9deaadcd5c9deaaded4c9deaa858288858dc1848d9fc1839a899ec1dadc80c18f839a8588c18f8d9f899fc9deaa" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span><span class="social-item linkedin has-title"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftheshillongtimes.com%2F2020%2F09%2F28%2Findia-has-over-60l-covid-cases%2F&title=India has over 60L Covid cases" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span><span class="item-title">Linkedin</span></a></span></div> </div>
</article>
<div class="better-studio-shortcode bs-push-noti bspn-s1 bspn-t1 clearfix post-bottom  ">
<div class="bs-push-noti-inner">
<div class="bs-push-noti-wrapper-icon"><i class="notification-icon bsfi-bell"></i></div>
<p class="bs-push-noti-message">Get real time updates directly on you device, subscribe now.</p>
<button class="btn btn-light bs-push-noti-button">Subscribe</button>
<div class="bs-push-noti-bg"><i class="bsfi-bell"></i></div>
</div>
</div>
<section class="next-prev-post clearfix">
<div class="prev-post">
<p class="pre-title heading-typo"><i class="fa fa-arrow-left"></i> Prev Post </p>
<p class="title heading-typo"><a href="https://theshillongtimes.com/2020/09/28/ncb-chief-asthana-in-mumbai-apprised-of-developments-in-case/" rel="prev">NCB chief Asthana in Mumbai, apprised of developments in case</a></p>
</div>
<div class="next-post">
<p class="pre-title heading-typo">Next Post <i class="fa fa-arrow-right"></i></p>
<p class="title heading-typo"><a href="https://theshillongtimes.com/2020/09/28/sc-seeks-upsc-response-for-not-postponing-exams-scheduled-on-oct-4/" rel="next">SC seeks UPSC response for not postponing exams scheduled on Oct 4</a></p>
</div>
</section>
</div>
<div class="post-related">
<div class="section-heading sh-t2 sh-s1 multi-tab">
<a href="#relatedposts_1007773131_1" class="main-link active" data-toggle="tab">
<span class="h-text related-posts-heading">You might also like</span>
</a>
<a href="#relatedposts_1007773131_2" class="other-link" data-toggle="tab" data-deferred-event="shown.bs.tab" data-deferred-init="relatedposts_1007773131_2">
<span class="h-text related-posts-heading">More from author</span>
</a>
</div>
<div class="tab-content">
<div class="tab-pane bs-tab-anim bs-tab-animated active" id="relatedposts_1007773131_1">
<div class="bs-pagination-wrapper main-term-none next_prev ">
<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
<div class="post-378928 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-67">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-67"><a href="https://theshillongtimes.com/news-alert/">News Alert</a></span></div> <a title="Over 3.17 lakh hit by Assam floods; toll rises to 119" style="background-image: url(https://theshillongtimes.com/wp-content/uploads/2020/07/assam-flood-reba-2-july-14-210x136.jpg);" data-bsrjs="https://theshillongtimes.com/wp-content/uploads/2020/07/assam-flood-reba-2-july-14-279x220.jpg" class="img-holder" href="https://theshillongtimes.com/2020/09/28/over-3-17-lakh-hit-by-assam-floods-toll-rises-to-119/"></a>
</div>
<p class="title"> <a class="post-url" href="https://theshillongtimes.com/2020/09/28/over-3-17-lakh-hit-by-assam-floods-toll-rises-to-119/" title="Over 3.17 lakh hit by Assam floods; toll rises to 119">
<span class="post-title">
Over 3.17 lakh hit by Assam floods; toll rises to 119 </span>
</a>
</p></div>
</div >
<div class="post-378925 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-22">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-22"><a href="https://theshillongtimes.com/meghalaya/">MEGHALAYA</a></span></div> <a title="Conrad launches Restart Tourism pamphlet" style="background-image: url(https://theshillongtimes.com/wp-content/uploads/2020/09/rstart-tourism-210x136.jpg);" data-bsrjs="https://theshillongtimes.com/wp-content/uploads/2020/09/rstart-tourism-279x220.jpg" class="img-holder" href="https://theshillongtimes.com/2020/09/28/conrad-launches-restart-tourism-pamphlet/"></a>
</div>
<p class="title"> <a class="post-url" href="https://theshillongtimes.com/2020/09/28/conrad-launches-restart-tourism-pamphlet/" title="Conrad launches Restart Tourism pamphlet">
<span class="post-title">
Conrad launches Restart Tourism pamphlet </span>
</a>
</p></div>
</div >
<div class="post-378922 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-67">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-67"><a href="https://theshillongtimes.com/news-alert/">News Alert</a></span></div> <a title="Arunachal plans to open up destinations for tourists after October" style="background-image: url(https://theshillongtimes.com/wp-content/uploads/2020/09/pema-khadu-1-210x136.jpg);" data-bsrjs="https://theshillongtimes.com/wp-content/uploads/2020/09/pema-khadu-1-279x220.jpg" class="img-holder" href="https://theshillongtimes.com/2020/09/28/arunachal-plans-to-open-up-destinations-for-tourists-after-october/"></a>
</div>
<p class="title"> <a class="post-url" href="https://theshillongtimes.com/2020/09/28/arunachal-plans-to-open-up-destinations-for-tourists-after-october/" title="Arunachal plans to open up destinations for tourists after October">
<span class="post-title">
Arunachal plans to open up destinations for tourists after October </span>
</a>
</p></div>
</div >
<div class="post-378919 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-67">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-67"><a href="https://theshillongtimes.com/news-alert/">News Alert</a></span></div> <a title="Look-out notice , cash award for former Assam DIG" style="background-image: url(https://theshillongtimes.com/wp-content/uploads/2020/09/assam-dgp-holds-press-meet-i-guwahati-on-Sept-28-210x136.jpg);" data-bsrjs="https://theshillongtimes.com/wp-content/uploads/2020/09/assam-dgp-holds-press-meet-i-guwahati-on-Sept-28-279x220.jpg" class="img-holder" href="https://theshillongtimes.com/2020/09/28/look-out-notice-cash-award-for-former-assam-dig/"></a>
</div>
<p class="title"> <a class="post-url" href="https://theshillongtimes.com/2020/09/28/look-out-notice-cash-award-for-former-assam-dig/" title="Look-out notice , cash award for former Assam DIG">
<span class="post-title">
Look-out notice , cash award for former Assam DIG </span>
</a>
</p></div>
</div >
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var bs_ajax_paginate_1434433815 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[378904],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[1,67],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"6c4dac6"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1434433815" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="1434433815" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
</div>
</div>
<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container" id="relatedposts_1007773131_2">
<div class="bs-pagination-wrapper main-term-none next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_1007773131_2">
<script>var bs_deferred_loading_bsd_relatedposts_1007773131_2 = '{"query":{"paginate":"next_prev","count":4,"author":7,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"29d5f4d"}';</script>
</div>
</div> </div>
</div>
</div>
<section id="comments-template-378904" class="comments-template">
<p class="comments-closed">
Comments are closed.	</p>
</section>
</div>
<div class="col-sm-4 sidebar-column sidebar-column-primary">
<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="bs-mix-listing-3-1-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-mix-listing-3-1"><div class=" bs-listing bs-listing-listing-mix-3-1 bs-listing-single-tab pagination-animate"> <p class="section-heading sh-t2 sh-s1 main-term-577">
<a href="https://theshillongtimes.com/covid-19/" class="main-link">
<span class="h-text main-term-577">
Covid-19 Updates </span>
</a>
</p>
<div class="bs-pagination-wrapper main-term-577 next_prev bs-slider-first-item">
<div class="listing listing-mix-3-1 clearfix ">
<div class="item-inner">
<div class="row-1">
<div class="listing listing-grid-1 clearfix columns-1">
<div class="post-378514 type-post format-standard has-post-thumbnail   listing-item listing-item-grid listing-item-grid-1 main-term-577">
<div class="item-inner">
<div class="featured clearfix">
<a title="17 more die of COVID19 in Assam toll mounts to 625" style="background-image: url(https://theshillongtimes.com/wp-content/uploads/2020/09/Assam-COVID-discharge-sept-25-last-357x210.jpg);" data-bsrjs="https://theshillongtimes.com/wp-content/uploads/2020/09/Assam-COVID-discharge-sept-25-last-750x430.jpg" class="img-holder" href="https://theshillongtimes.com/2020/09/25/17-more-die-of-covid19-in-assam-toll-munts-to-625/"></a>
</div>
<p class="title"> <a href="https://theshillongtimes.com/2020/09/25/17-more-die-of-covid19-in-assam-toll-munts-to-625/" class="post-title post-url">
17 more die of COVID19 in Assam toll mounts to 625 </a>
</p> <div class="post-meta">
<a href="https://theshillongtimes.com/author/from-our-correspondent/" title="Browse Author Articles" class="post-author-a">
<i class="post-author author">
From Our Correspondent </i>
</a>
<span class="time"><time class="post-published updated" datetime="2020-09-25T23:45:45+05:30">Sep 25, 2020</time></span>
</div>
<div class="post-summary">
Guwahati, September 25: Seventeen more persons died of COVID19 infection in Assam today taking the&hellip; </div>
</div>
</div >
</div>
</div>
<div class="row-2">
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
<div class="post-378512 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-577">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Places of worship in Meghalaya to open from Oct 1" style="background-image: url(https://theshillongtimes.com/wp-content/uploads/2020/09/inside-don-bosco-church-86x64.jpg);" data-bsrjs="https://theshillongtimes.com/wp-content/uploads/2020/09/inside-don-bosco-church-210x136.jpg" class="img-holder" href="https://theshillongtimes.com/2020/09/25/places-of-worship-in-meghalaya-to-open-from-oct-1/"></a>
</div>
<p class="title"> <a href="https://theshillongtimes.com/2020/09/25/places-of-worship-in-meghalaya-to-open-from-oct-1/" class="post-url post-title">
Places of worship in Meghalaya to open from Oct 1 </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-09-25T22:15:07+05:30">Sep 25, 2020</time></span>
</div>
</div>
</div >
<div class="post-378510 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-578">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Meghalaya COVID update: Highest single-day recovery of 285 persons" style="background-image: url(https://theshillongtimes.com/wp-content/uploads/2020/09/meghalaya-covid-update-sept-25-last-86x64.jpg);" data-bsrjs="https://theshillongtimes.com/wp-content/uploads/2020/09/meghalaya-covid-update-sept-25-last-210x136.jpg" class="img-holder" href="https://theshillongtimes.com/2020/09/25/meghalaya-covid-update-highest-single-day-recovery-of-285-persons/"></a>
</div>
<p class="title"> <a href="https://theshillongtimes.com/2020/09/25/meghalaya-covid-update-highest-single-day-recovery-of-285-persons/" class="post-url post-title">
Meghalaya COVID update: Highest single-day recovery of 285 persons </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-09-25T22:09:13+05:30">Sep 25, 2020</time></span>
</div>
</div>
</div >
<div class="post-378505 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-577">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Revised  SOP awaits  air passengers arriving in Guwahati" style="background-image: url(https://theshillongtimes.com/wp-content/uploads/2020/09/covid-86x64.jpg);" data-bsrjs="https://theshillongtimes.com/wp-content/uploads/2020/09/covid.jpg" class="img-holder" href="https://theshillongtimes.com/2020/09/25/revised-sop-awaits-air-passengers-arriving-in-guwahati/"></a>
</div>
<p class="title"> <a href="https://theshillongtimes.com/2020/09/25/revised-sop-awaits-air-passengers-arriving-in-guwahati/" class="post-url post-title">
Revised  SOP awaits  air passengers arriving in Guwahati </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-09-25T21:33:11+05:30">Sep 25, 2020</time></span>
</div>
</div>
</div >
<div class="post-378500 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-577">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Govt takes utmost care to prevent spike in COVID cases: Metbah Lyngdoh" style="background-image: url(https://theshillongtimes.com/wp-content/uploads/2020/09/covid-86x64.jpg);" data-bsrjs="https://theshillongtimes.com/wp-content/uploads/2020/09/covid.jpg" class="img-holder" href="https://theshillongtimes.com/2020/09/25/govt-takes-utmost-care-to-prevent-spike-in-covid-cases-metbah-lyngdoh/"></a>
</div>
<p class="title"> <a href="https://theshillongtimes.com/2020/09/25/govt-takes-utmost-care-to-prevent-spike-in-covid-cases-metbah-lyngdoh/" class="post-url post-title">
Govt takes utmost care to prevent spike in COVID cases: Metbah Lyngdoh </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-09-25T19:55:19+05:30">Sep 25, 2020</time></span>
</div>
</div>
</div >
<div class="post-378493 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-577">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Another GH village declared containment zone" style="background-image: url(https://theshillongtimes.com/wp-content/uploads/2020/07/containment-zone-86x64.jpg);" data-bsrjs="https://theshillongtimes.com/wp-content/uploads/2020/07/containment-zone-210x136.jpg" class="img-holder" href="https://theshillongtimes.com/2020/09/25/another-gh-village-declared-containment-zone/"></a>
</div>
<p class="title"> <a href="https://theshillongtimes.com/2020/09/25/another-gh-village-declared-containment-zone/" class="post-url post-title">
Another GH village declared containment zone </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2020-09-25T18:17:51+05:30">Sep 25, 2020</time></span>
</div>
</div>
</div >
</div>
</div>
</div>
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-577 clearfix">
<script>var bs_ajax_paginate_850013879 = '{"query":{"category":"577,578","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"6","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-mix-3-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"big-title-limit":"82","big-excerpt":"1","big-excerpt-limit":"115","big-subtitle":"0","big-subtitle-limit":"0","big-subtitle-location":"before-meta","big-format-icon":"1","big-term-badge":"0","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"on","date":"on","date-format":"standard","view":"0","share":"0","comment":"on","review":"on"},"small-thumbnail-type":"featured-image","small-title-limit":"70","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"","date":"on","date-format":"standard","view":"0","share":"0","comment":"","review":"on"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Mix_Listing_3_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"577","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"big-title-limit":"82","big-excerpt":"1","big-excerpt-limit":"115","big-subtitle":"0","big-subtitle-limit":"0","big-subtitle-location":"before-meta","big-format-icon":"1","big-term-badge":"0","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"on","date":"on","date-format":"standard","view":"0","share":"0","comment":"on","review":"on"},"small-thumbnail-type":"featured-image","small-title-limit":"70","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"","date":"on","date-format":"standard","view":"0","share":"0","comment":"","review":"on"}},"ad-active":false,"columns":1,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"ee4e05f"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="850013879" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="850013879" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
<span class="bs-pagination-label label-light">1 of 109</span>
</div></div></div><div id="polls-widget-4" class=" h-ni w-t primary-sidebar-widget widget widget_polls-widget"><div class="section-heading sh-t2 sh-s1"><span class="h-text">Polls</span></div><div id="polls-3287" class="wp-polls">
<form id="polls_form_3287" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_3287_nonce" name="wp-polls-nonce" value="4d63c78131" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="3287" /></p>
<p style="text-align: center;"><strong>Do you think the govt is doing enough to boost community participation in the fight against COVID-19?</strong></p><div id="polls-3287-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-6588" name="poll_3287" value="6588" /> <label for="poll-answer-6588">Yes</label></li>
<li><input type="radio" id="poll-answer-6589" name="poll_3287" value="6589" /> <label for="poll-answer-6589">No</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(3287);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(3287); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
<div id="polls-3287-loading" class="wp-polls-loading"><img src="https://theshillongtimes.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://www.theshillongtimes.com/pollsarchive/">Polls Archive</a></li></ul></div><div id="uvdoa-5" class=" h-ni w-nt primary-sidebar-widget widget widget_uvdoa"><div class="uvdoa uvdoa-clearfix  uvdoa-align-center uvdoa-column-1"><div id="uvdoa-306173-1894106449" class="uvdoa-container uvdoa-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="306173" data-type="custom_code"><div id="vdo_ai_div"></div><script>(function(v,d,o,ai){ai=d.createElement('script');ai.defer=true;ai.async=true;ai.src=v.location.protocol+o;d.head.appendChild(ai);})(window, document, '//a.vdo.ai/core/theshillongtimes/vdo.ai.js');</script> </div></div></div><div id="bs-subscribe-newsletter-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-subscribe-newsletter"><div class="section-heading sh-t2 sh-s1"><span class="h-text"> Get News Alert</span></div> <div class="bs-shortcode bs-subscribe-newsletter bs-feedburner-newsletter ">
<div class="subscribe-message">
</div>
<form method="post" action="//feedburner.google.com/fb/a/mailverify" class="bs-subscribe-feedburner clearfix" target="_blank">
<input type="hidden" value="theshillongtimes/JDhh" name="uri" />
<input type="hidden" name="loc" value="en_US" />
<input type="text" id="feedburner-email" name="email" class="newsletter-email" placeholder="Enter your e-mail .." />
<button class="newsletter-subscribe" name="submit" type="submit">Subscribe</button>
</form>
</div>
</div><div id="uvdoa-4" class=" h-ni w-nt primary-sidebar-widget widget widget_uvdoa"><div class="uvdoa uvdoa-clearfix  uvdoa-align-right uvdoa-column-1"><div id="uvdoa-306173-1720871130" class="uvdoa-container uvdoa-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="306173" data-type="custom_code"><div id="vdo_ai_div"></div><script>(function(v,d,o,ai){ai=d.createElement('script');ai.defer=true;ai.async=true;ai.src=v.location.protocol+o;d.head.appendChild(ai);})(window, document, '//a.vdo.ai/core/theshillongtimes/vdo.ai.js');</script> </div></div></div><div id="uvdoa-3" class=" h-ni w-nt primary-sidebar-widget widget widget_uvdoa"><div class="uvdoa uvdoa-clearfix  uvdoa-align-center uvdoa-column-1"><div id="uvdoa-306173-1465192630" class="uvdoa-container uvdoa-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="306173" data-type="custom_code"><div id="vdo_ai_div"></div><script>(function(v,d,o,ai){ai=d.createElement('script');ai.defer=true;ai.async=true;ai.src=v.location.protocol+o;d.head.appendChild(ai);})(window, document, '//a.vdo.ai/core/theshillongtimes/vdo.ai.js');</script> </div></div></div><div id="uvdoa-2" class=" h-ni w-nt primary-sidebar-widget widget widget_uvdoa"><div class="uvdoa uvdoa-clearfix  uvdoa-align-center uvdoa-column-1"></div></div></aside>
</div>
</div>
</div>
</main>
</div>
<footer id="site-footer" class="site-footer full-width">
<div class="copy-footer">
<div class="content-wrap">
<div class="container">
<div class="row">
<div class="col-lg-12">
<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<nav class="footer-menu-container">
<ul id="footer-navigation" class="footer-menu menu clearfix">
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-title-hide better-anim-fade menu-item-347418"><a href="https://theshillongtimes.com/"><i class="bf-icon  fa fa-home"></i><span class="hidden">Home</span></a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-22 better-anim-fade menu-item-206"><a href="https://theshillongtimes.com/meghalaya/">MEGHALAYA</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-1 better-anim-fade menu-item-207"><a href="https://theshillongtimes.com/national/">NATIONAL</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-23 better-anim-fade menu-item-205"><a href="https://theshillongtimes.com/international/">INTERNATIONAL</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-204"><a href="https://theshillongtimes.com/editorial/">EDITORIAL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-577 better-anim-fade menu-item-355798"><a href="https://theshillongtimes.com/covid-19/">COVID-19</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-25 better-anim-fade menu-item-208"><a href="https://theshillongtimes.com/regional/">REGIONAL</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-badge-right menu-have-badge menu-item-203"><a target="_blank" rel="noopener noreferrer" href="http://epaper.theshillongtimes.com/">TODAY&#8217;S PAPER<span class="better-custom-badge">Daily</span></a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-26 better-anim-fade menu-item-209"><a href="https://theshillongtimes.com/sports/">SPORTS</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-30 better-anim-fade menu-item-141093"><a href="https://theshillongtimes.com/sunday/">SUNDAY PULLOUT</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-27 better-anim-fade menu-item-141092"><a href="https://theshillongtimes.com/entertainment-buzz/">ENTERTAINMENT BUZZ</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-31 better-anim-fade menu-item-141094"><a href="https://theshillongtimes.com/sunday-feature/">SUNDAY FEATURE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-378 better-anim-fade menu-item-292995"><a href="https://theshillongtimes.com/platinum-jubilee-special-supplement/">PLATINUM JUBILEE SUPPLEMENT</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-359650"><a href="http://advertisement.theshillongtimes.com:8080/shillong-times/">Booking for Advertisement</a></li>
</ul>
</nav>
</div>
</div>
</div>
<div class="row footer-copy-row">
<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
<b>The Shillong Times</b> © 2020 - All Rights Reserved. </div>
<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
By <a href="#">Workmates Cloud</a> </div>
</div>
</div>
</div>
</div>
</footer>
</div>
<span class="back-top"><i class="fa fa-arrow-up"></i></span>
<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-97988638-1', 'auto');
 ga('send', 'pageview');

</script><script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-1","boxed":"out-full-width"},"ajax_url":"https:\/\/theshillongtimes.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":false,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/theshillongtimes.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
<div class="rh-cover noscroll  no-login-icon no-social-icon">
<span class="rh-close"></span>
<div class="rh-panel rh-pm">
<div class="rh-p-h">
</div>
<div class="rh-p-b">
<div class="rh-c-m clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-title-hide better-anim-fade menu-item-347418"><a href="https://theshillongtimes.com/"><i class="bf-icon  fa fa-home"></i><span class="hidden">Home</span></a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-22 better-anim-fade menu-item-206"><a href="https://theshillongtimes.com/meghalaya/">MEGHALAYA</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-1 better-anim-fade menu-item-207"><a href="https://theshillongtimes.com/national/">NATIONAL</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-23 better-anim-fade menu-item-205"><a href="https://theshillongtimes.com/international/">INTERNATIONAL</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-204"><a href="https://theshillongtimes.com/editorial/">EDITORIAL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-577 better-anim-fade menu-item-355798"><a href="https://theshillongtimes.com/covid-19/">COVID-19</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-25 better-anim-fade menu-item-208"><a href="https://theshillongtimes.com/regional/">REGIONAL</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-badge-right menu-have-badge menu-item-203"><a target="_blank" rel="noopener noreferrer" href="http://epaper.theshillongtimes.com/">TODAY&#8217;S PAPER<span class="better-custom-badge">Daily</span></a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-26 better-anim-fade menu-item-209"><a href="https://theshillongtimes.com/sports/">SPORTS</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-30 better-anim-fade menu-item-141093"><a href="https://theshillongtimes.com/sunday/">SUNDAY PULLOUT</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-27 better-anim-fade menu-item-141092"><a href="https://theshillongtimes.com/entertainment-buzz/">ENTERTAINMENT BUZZ</a></li>
<li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-31 better-anim-fade menu-item-141094"><a href="https://theshillongtimes.com/sunday-feature/">SUNDAY FEATURE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-378 better-anim-fade menu-item-292995"><a href="https://theshillongtimes.com/platinum-jubilee-special-supplement/">PLATINUM JUBILEE SUPPLEMENT</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-359650"><a href="http://advertisement.theshillongtimes.com:8080/shillong-times/">Booking for Advertisement</a></li>
</ul></div>
</div>
</div>
</div>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/theshillongtimes.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theshillongtimes.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://theshillongtimes.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.1' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://theshillongtimes.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.19.4' id='better-advertising-js'></script>
<script type='text/javascript' async="async" src='https://theshillongtimes.com/wp-content/bs-booster-cache/5a256877724dccb8a2de2d5af9c63a4f.js?ver=5.5.1' id='bs-booster-js'></script>
<script>
var uvdoa=function(t){"use strict";return{init:function(){0==uvdoa.ads_state()&&uvdoa.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".uvdoa-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://theshillongtimes.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){uvdoa.init()});

</script>
</body>
</html>


