	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="http://theshillongtimes.com/xmlrpc.php"/>

		<title>NESO, KSU vow  to oppose legislation &#8211; The Shillong Times</title>

<!-- Better Open Graph, Schema.org & Twitter Integration -->
<meta property="og:locale" content="en_us"/>
<meta property="og:site_name" content="The Shillong Times"/>
<meta property="og:url" content="http://theshillongtimes.com/2019/12/05/neso-ksu-vow-to-oppose-legislation/"/>
<meta property="og:title" content="NESO, KSU vow  to oppose legislation"/>
<meta property="og:image" content="http://theshillongtimes.com/wp-content/uploads/2017/04/tstess.png"/>
<meta property="article:section" content="MEGHALAYA"/>
<meta property="og:description" content="SHILLONG: The North East Students Organisation (NESO) and the Khasi Students Union (KSU) on Wednesday vowed to oppose the Citizenship (Amendment) Bill (CAB) come what may, hours after the Union cabinet endorsed it.NESO chairman Samuel Jyrwa said that"/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="http://theshillongtimes.com/2019/12/05/neso-ksu-vow-to-oppose-legislation/"/>
<meta name="twitter:title" content="NESO, KSU vow  to oppose legislation"/>
<meta name="twitter:description" content="SHILLONG: The North East Students Organisation (NESO) and the Khasi Students Union (KSU) on Wednesday vowed to oppose the Citizenship (Amendment) Bill (CAB) come what may, hours after the Union cabinet endorsed it.NESO chairman Samuel Jyrwa said that"/>
<meta name="twitter:image" content="http://theshillongtimes.com/wp-content/uploads/2017/04/tstess.png"/>
<!-- / Better Open Graph, Schema.org & Twitter Integration. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Shillong Times &raquo; Feed" href="http://theshillongtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Shillong Times &raquo; Comments Feed" href="http://theshillongtimes.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theshillongtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" href="http://theshillongtimes.com/wp-content/cache/minify/8f276.css" media="all" />



<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.3' type='text/css' media='all' />
<link rel="stylesheet" href="http://theshillongtimes.com/wp-content/cache/minify/0c22c.css" media="all" />


<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #49B00E;
	border: 1px solid #c8c8c8;
}

</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='http://theshillongtimes.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.2' type='text/css' media='screen' />
<![endif]-->
<link rel="stylesheet" href="http://theshillongtimes.com/wp-content/cache/minify/f7e45.css" media="all" />

<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600%7CRoboto:400,500,400italic' type='text/css' media='all' />
<script src="http://theshillongtimes.com/wp-content/cache/minify/92b88.js"></script>





<!--[if lt IE 9]>
<script type='text/javascript' src='http://theshillongtimes.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.16'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='http://theshillongtimes.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.16'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://theshillongtimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theshillongtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theshillongtimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Probe coal anomalies: Mukul' href='http://theshillongtimes.com/2019/12/05/probe-coal-anomalies-mukul/' />
<link rel='next' title='CM lauds Centre’s concern for NE' href='http://theshillongtimes.com/2019/12/05/cm-lauds-centres-concern-for-ne/' />
<meta name="generator" content="WordPress 5.3" />
<link rel="canonical" href="http://theshillongtimes.com/2019/12/05/neso-ksu-vow-to-oppose-legislation/" />
<link rel='shortlink' href='http://theshillongtimes.com/?p=317105' />
<link rel="alternate" type="application/json+oembed" href="http://theshillongtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheshillongtimes.com%2F2019%2F12%2F05%2Fneso-ksu-vow-to-oppose-legislation%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theshillongtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheshillongtimes.com%2F2019%2F12%2F05%2Fneso-ksu-vow-to-oppose-legislation%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
			<link rel="amphtml" href="http://theshillongtimes.com/amp/2019/12/05/neso-ksu-vow-to-oppose-legislation/"/>
			<style type="text/css">

	.breaking-news-ticker {
		border-radius: 0px;
		border-style: solid;
		border-width: 0px;
    	border-color: #222222;
    	background-color: #222222;
	}

	.breaking-news-ticker ul li a,
	.breaking-news-ticker ul li a:link {
		color: #FFFFFF;
		font-size: 16px;
	}

	div.breaking-news-ticker .breaking-news-ticker-title {
		font-size: 15px;
		color: #FFFFFF;
		background-color: #333333;
	}

	div.breaking-news-ticker .breaking-news-ticker-title span {
    	border-color: transparent transparent transparent #333333;
	}
	
	.breaking-news-ticker .controls {
   		top: 5px;
	}

	.breaking-news-ticker .entry-meta {
		color:#FFFFFF;
	}

	.breaking-news-ticker .controls span {
    	background-color: #dd3333	}

</style><script id="wpcp_disable_selection" type="text/javascript">
//<![CDATA[
var image_save_msg='You Can Not Save images!';
	var no_menu_msg='Context Menu disabled!';
	var smessage = "Content is protected !!";

function disableEnterKey(e)
{
	if (e.ctrlKey){
     var key;
     if(window.event)
          key = window.event.keyCode;     //IE
     else
          key = e.which;     //firefox (97)
    //if (key != 17) alert(key);
     if (key == 97 || key == 65 || key == 67 || key == 99 || key == 88 || key == 120 || key == 26 || key == 85  || key == 86 || key == 83 || key == 43)
     {
          show_wpcp_message('You are not allowed to copy content or view source');
          return false;
     }else
     	return true;
     }
}

function disable_copy(e)
{	
	var elemtype = e.target.nodeName;
	var isSafari = /Safari/.test(navigator.userAgent) && /Apple Computer/.test(navigator.vendor);
	elemtype = elemtype.toUpperCase();
	var checker_IMG = '';
	if (elemtype == "IMG" && checker_IMG == 'checked' && e.detail >= 2) {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		if (smessage !== "" && e.detail == 2)
			show_wpcp_message(smessage);
		
		if (isSafari)
			return true;
		else
			return false;
	}	
}
function disable_copy_ie()
{
	var elemtype = window.event.srcElement.nodeName;
	elemtype = elemtype.toUpperCase();
	if (elemtype == "IMG") {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		//alert(navigator.userAgent.indexOf('MSIE'));
			//if (smessage !== "") show_wpcp_message(smessage);
		return false;
	}
}	
function reEnable()
{
	return true;
}
document.onkeydown = disableEnterKey;
document.onselectstart = disable_copy_ie;
if(navigator.userAgent.indexOf('MSIE')==-1)
{
	document.onmousedown = disable_copy;
	document.onclick = reEnable;
}
function disableSelection(target)
{
    //For IE This code will work
    if (typeof target.onselectstart!="undefined")
    target.onselectstart = disable_copy_ie;
    
    //For Firefox This code will work
    else if (typeof target.style.MozUserSelect!="undefined")
    {target.style.MozUserSelect="none";}
    
    //All other  (ie: Opera) This code will work
    else
    target.onmousedown=function(){return false}
    target.style.cursor = "default";
}
//Calling the JS function directly just after body load
window.onload = function(){disableSelection(document.body);};
//]]>
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script> (adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-4304205029687346", enable_page_level_ads: true }); </script>
			<link rel="shortcut icon" href="http://sandbox.infotyke.com/tst/wp-content/uploads/2017/02/publisher-tb1.png">			<link rel="apple-touch-icon" href="http://sandbox.infotyke.com/tst/wp-content/uploads/2017/02/publisher-tb12.png">			<link rel="apple-touch-icon" sizes="114x114" href="http://sandbox.infotyke.com/tst/wp-content/uploads/2017/02/publisher-3.png">			<link rel="apple-touch-icon" sizes="72x72" href="http://sandbox.infotyke.com/tst/wp-content/uploads/2017/02/publisher-tb12.png">			<link rel="apple-touch-icon" sizes="144x144" href="http://sandbox.infotyke.com/tst/wp-content/uploads/2017/02/publisher-3.png"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "http:\/\/www.theshillongtimes.com\/wp-content\/uploads\/2017\/04\/tst-1.png"
    },
    "url": "http:\/\/theshillongtimes.com\/",
    "name": "The Shillong Times",
    "description": "Established 1945"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Shillong Times",
    "alternateName": "Established 1945",
    "url": "http:\/\/theshillongtimes.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "NESO, KSU vow  to oppose legislation",
    "description": "SHILLONG: The North East Students Organisation (NESO) and the Khasi Students Union (KSU) on Wednesday vowed to oppose the Citizenship (Amendment) Bill (CAB) come what may, hours after the Union cabinet endorsed it.NESO chairman Samuel Jyrwa said that",
    "datePublished": "2019-12-05",
    "dateModified": "2019-12-05",
    "author": {
        "@type": "Person",
        "@id": "#person-ByOurReporter",
        "name": "By Our Reporter"
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "http:\/\/theshillongtimes.com\/2019\/12\/05\/neso-ksu-vow-to-oppose-legislation\/"
}</script>
<link rel="stylesheet" href="http://theshillongtimes.com/wp-content/cache/minify/d39e5.css" media="all" />



<!-- BetterFramework Head Inline CSS -->
<style>
.top-weather .widget {margin-bottom:0px;}
.top-weather {display: inline;}
.topbar-inner .section-links {float:right; width: 15%;}
.top-weather .widget_betterweather-inline {    width: auto;
    display: inline;
    padding: 0px 4px;
    border-left: 1px solid black;
}
#weather-top .widget_betterweather-inline h2 {
    font-size: 12px;
    padding: 0px;
    margin: 0px;
    display: inline;
}

#betterweather-inline-2 {
    
    border:none!important;
}


</style>
<!-- /BetterFramework Head Inline CSS-->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script> (adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-4304205029687346", enable_page_level_ads: true }); </script>

<script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4304205029687346",
    enable_page_level_ads: true
  });
</script>	</head>

<body class="post-template-default single single-post postid-317105 single-format-standard unselectable bs-theme bs-publisher bs-publisher-pure-magazine active-light-box active-top-line ltr close-rh page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky-smart active-ajax-search single-prim-cat-22 single-cat-22  wpb-js-composer js-comp-ver-6.0.2 vc_responsive bs-ll-a" dir="ltr">
<div class="off-canvas-overlay"></div>
<div class="off-canvas-container left skin-white">
	<div class="off-canvas-inner">
		<span class="canvas-close"><i></i></span>
					<div class="off-canvas-search">
				<form role="search" method="get" action="http://theshillongtimes.com">
					<input type="text" name="s" value=""
					       placeholder="Search...">
					<i class="fa fa-search"></i>
				</form>
			</div>
						<div class="off-canvas-menu">
				<div class="off-canvas-menu-fallback"></div>
			</div>
						<div class="off_canvas_footer">
				<div class="off_canvas_footer-info entry-content">
					<p style="text-align: center;">Developed By: <a href="https://www.infotyke.com/" target="_blank" rel="noopener">iNFOTYKE</a></p>
				</div>
			</div>
				</div>
</div>
<div class="viatoxgpyr viatoxgpyr-clearfix viatoxgpyr-before-header viatoxgpyr-pubadban viatoxgpyr-show-desktop viatoxgpyr-show-tablet-portrait viatoxgpyr-show-tablet-landscape viatoxgpyr-show-phone viatoxgpyr-loc-header_before viatoxgpyr-align-center viatoxgpyr-column-1"><div id="viatoxgpyr-252687-710809390" class="viatoxgpyr-container viatoxgpyr-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="252687" data-type="code"><div id="viatoxgpyr-252687-710809390-place"></div><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('viatoxgpyr-252687-710809390');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('viatoxgpyr-252687-710809390-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4304205029687346"  data-ad-slot="9643169468"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('viatoxgpyr-252687-710809390-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4304205029687346"  data-ad-slot="9643169468"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('viatoxgpyr-252687-710809390-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4304205029687346"  data-ad-slot="9643169468"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('viatoxgpyr-252687-710809390-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4304205029687346"  data-ad-slot="9643169468"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-1 boxed" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner clearfix">

									<div class="section-links">
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/BetterSTU" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/BetterSTU" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item google"><a href = "https://plus.google.com/116030018206526131828" target = "_blank" > <i class="item-icon bsfi-google" ></i><span class="item-title" > Followers </span> </a> </li> 			</ul>
		</div>
							</div>
				
				<div class="section-menu">
						<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
									<li id="topbar-date" class="menu-item menu-item-date">
					<span
						class="topbar-date">Thursday, December 5, 2019</span>
					</li>
					<li id="menu-item-140337" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-140337"><a href="http://theshillongtimes.com/privacy-policy/">PRIVACY POLICY</a></li>
<li id="menu-item-140338" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-140338"><a href="http://theshillongtimes.com/careers/">CAREERS</a></li>
			</ul>

		</nav>
	</div>
				</div>
			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="http://theshillongtimes.com/" itemprop="url" rel="home">
					<img id="site-logo" src="http://www.theshillongtimes.com/wp-content/uploads/2017/04/tst-1.png"
			     alt="The Shillong Times"  data-bsrjs="http://www.theshillongtimes.com/wp-content/uploads/2017/04/tst-2.png"  />

			<span class="site-title">The Shillong Times - Established 1945</span>
				</a>
</p>
</div><!-- .site-branding -->
				</div>

			</div>
		</div>
		<div id="menu-main" class="menu main-menu-wrapper show-search-item show-off-canvas menu-actions-btn-width-2" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-141427" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-title-hide better-anim-fade menu-item-141427"><a href="http://theshillongtimes.com/"><i class="bf-icon  fa fa-home"></i><span class="hidden">Home</span></a></li>
<li id="menu-item-206" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-22 better-anim-fade menu-item-206"><a href="http://theshillongtimes.com/meghalaya/"><i class="bf-icon  fa fa-map-marker"></i>MEGHALAYA</a></li>
<li id="menu-item-207" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-1 better-anim-fade menu-item-207"><a href="http://theshillongtimes.com/national/"><i class="bf-icon  fa fa-map-o"></i>NATIONAL</a></li>
<li id="menu-item-205" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-23 better-anim-fade menu-item-205"><a href="http://theshillongtimes.com/international/"><i class="bf-icon  fa fa-globe"></i>INTERNATIONAL</a></li>
<li id="menu-item-204" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-204"><a href="http://theshillongtimes.com/editorial/"><i class="bf-icon  fa fa-book"></i>EDITORIAL</a></li>
<li id="menu-item-208" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-25 better-anim-fade menu-item-208"><a href="http://theshillongtimes.com/regional/"><i class="bf-icon  fa fa-map-signs"></i>REGIONAL</a></li>
<li id="menu-item-203" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-badge-right menu-have-badge menu-item-203"><a target="_blank" rel="noopener noreferrer" href="http://epaper.theshillongtimes.com/"><i class="bf-icon  fa fa-newspaper-o"></i>TODAY&#8217;S PAPER<span class="better-custom-badge">Daily</span></a></li>
<li id="menu-item-209" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-26 better-anim-fade menu-item-209"><a href="http://theshillongtimes.com/sports/"><i class="bf-icon  fa fa-futbol-o"></i>SPORTS</a></li>
<li id="menu-item-141093" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-30 better-anim-fade menu-item-141093"><a href="http://theshillongtimes.com/sunday/"><i class="bf-icon  fa fa-tachometer"></i>SUNDAY PULLOUT</a></li>
<li id="menu-item-141092" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-27 better-anim-fade menu-item-141092"><a href="http://theshillongtimes.com/entertainment-buzz/"><i class="bf-icon  fa fa-video-camera"></i>ENTERTAINMENT BUZZ</a></li>
<li id="menu-item-141094" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-term-31 better-anim-fade menu-item-141094"><a href="http://theshillongtimes.com/sunday-feature/"><i class="bf-icon  fa fa-thumb-tack"></i>SUNDAY FEATURE</a></li>
<li id="menu-item-292995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-378 better-anim-fade menu-item-292995"><a href="http://theshillongtimes.com/platinum-jubilee-special-supplement/">PLATINUM JUBILEE SUPPLEMENT</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-2">
															<div class="off-canvas-menu-icon-container off-icon-left">
									<div class="off-canvas-menu-icon">
										<div class="off-canvas-menu-icon-el"></div>
									</div>
								</div>
																<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="http://theshillongtimes.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="http://theshillongtimes.com/" itemprop="url" rel="home">
											<img src="http://www.theshillongtimes.com/wp-content/uploads/2017/04/tst-1.png"
						     alt="The Shillong Times"  data-bsrjs="http://www.theshillongtimes.com/wp-content/uploads/2017/04/tst-2.png"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="http://theshillongtimes.com" rel="home""><span itemprop='name'>Home</span><meta itemprop="position" content="1" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="http://theshillongtimes.com/meghalaya/" ><span itemprop='name'>MEGHALAYA</span><meta itemprop="position" content="2" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>NESO, KSU vow  to oppose legislation</span><meta itemprop="position" content="3" /><meta itemprop="item" content="http://theshillongtimes.com/2019/12/05/neso-ksu-vow-to-oppose-legislation/"/></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-10">

			<div class="row main-section">
										<div class="col-sm-8 content-column">
							<div class="single-container">
																<article id="post-317105" class="post-317105 post type-post status-publish format-standard  category-meghalaya single-post-content">
									<div class="single-featured"><a class="post-thumbnail open-lightbox" href><img  alt="" data-src="http://theshillongtimes.com/wp-content/uploads/2017/04/tstess.png">											</a>
											</div>
																		<div class="post-header-inner">
										<div class="post-header-title">
											<div class="term-badges floated"><span class="term-badge term-22"><a href="http://theshillongtimes.com/meghalaya/">MEGHALAYA</a></span></div>											<h1 class="single-post-title">
												<span class="post-title" itemprop="headline">NESO, KSU vow  to oppose legislation</span>
											</h1>
											<div class="post-meta single-post-meta">
			<a href="http://theshillongtimes.com/author/by-our-reporter/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img alt=''  data-src='http://0.gravatar.com/avatar/9ecf7ac96c345f84c65f6f459353c594?s=26&d=blank&r=g' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>By Our Reporter</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2019-12-05T06:32:52+05:30">Last updated <b>Dec 5, 2019</b></time></span>
			</div>
										</div>
									</div>
																		<div class="entry-content clearfix single-post-content">
										<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://theshillongtimes.com/2019/12/05/neso-ksu-vow-to-oppose-legislation/" data-a2a-title="NESO, KSU vow  to oppose legislation"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Ftheshillongtimes.com%2F2019%2F12%2F05%2Fneso-ksu-vow-to-oppose-legislation%2F&amp;linkname=NESO%2C%20KSU%20vow%20%20to%20oppose%20legislation" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Ftheshillongtimes.com%2F2019%2F12%2F05%2Fneso-ksu-vow-to-oppose-legislation%2F&amp;linkname=NESO%2C%20KSU%20vow%20%20to%20oppose%20legislation" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Ftheshillongtimes.com%2F2019%2F12%2F05%2Fneso-ksu-vow-to-oppose-legislation%2F&amp;linkname=NESO%2C%20KSU%20vow%20%20to%20oppose%20legislation" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Ftheshillongtimes.com%2F2019%2F12%2F05%2Fneso-ksu-vow-to-oppose-legislation%2F&amp;linkname=NESO%2C%20KSU%20vow%20%20to%20oppose%20legislation" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Ftheshillongtimes.com%2F2019%2F12%2F05%2Fneso-ksu-vow-to-oppose-legislation%2F&amp;linkname=NESO%2C%20KSU%20vow%20%20to%20oppose%20legislation" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_sms" href="https://www.addtoany.com/add_to/sms?linkurl=http%3A%2F%2Ftheshillongtimes.com%2F2019%2F12%2F05%2Fneso-ksu-vow-to-oppose-legislation%2F&amp;linkname=NESO%2C%20KSU%20vow%20%20to%20oppose%20legislation" title="SMS" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=http%3A%2F%2Ftheshillongtimes.com%2F2019%2F12%2F05%2Fneso-ksu-vow-to-oppose-legislation%2F&amp;linkname=NESO%2C%20KSU%20vow%20%20to%20oppose%20legislation" title="PrintFriendly" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-action="recommend" data-layout="button" data-href="http://theshillongtimes.com/2019/12/05/neso-ksu-vow-to-oppose-legislation/"></a></div></div><p style="text-align: justify;">SHILLONG: The North East Students Organisation (NESO) and the Khasi Students Union (KSU) on Wednesday vowed to oppose the Citizenship (Amendment) Bill (CAB) come what may, hours after the Union cabinet endorsed it.<br />
NESO chairman Samuel Jyrwa said that the organisation is going to oppose the move vehemently.<br />
&#8220;This is an act of injustice meted out to the people of the region and the Union government has always had this kind of attitude towards the indigenous people of the North East, right from the time India gained independence&#8221;, he said.<br />
Making it clear that NESO will agitate against the bill, he also downplayed the exemption of some Northeastern states and particular areas from its purview.<br />
&#8220;We have seen that certain exemptions are there, but as far as Meghalaya is concerned, we are having Sixth Schedule since 1952 but that has not stopped the influx of people into our state&#8221;, he said.<br />
Recalling that time and again they had to raise their voice against the unabated influx of people especially from Bangladesh, Jyrwa said, &#8220;It clearly shows that only the provisions of the Sixth Schedule will not be able to stop the onslaught, particularly after the CAB is passed.&#8221;<br />
He said that if Assam is not exempted from the purview of the CAB it will have a long term negative impact on Meghalaya, citing the long border the two states share.<br />
&#8220;If Assam is not exempted, then in the near future we will see a huge migration of people from the state to Meghalaya after they have attained citizenship through this amendment&#8221;, he said.<br />
Meanwhile, KSU general secretary Donald Thabah said, &#8220;We are disappointed because despite the fact that we met the Union home minister and aired our grievances regarding the ramifications of the bill for the indigenous population of Meghalaya, they decided to go ahead.&#8221;<br />
He said that the Centre is not concerned about the plight and aspirations of the people of the North East.<br />
Citing figures, Thabah said that there are around 140 lakh Bangladeshi Hindus whereas Khasis number just 14 lakh.<br />
Informing that for now they will go ahead with street corner meetings on CAB at various places of the state, Thabah said, &#8220;We are going to all parts of Shillong and will also cover the rural areas as we want to create awareness and sensitise the people on the dangers of CAB if imposed upon us&#8221;.</p> 
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://theshillongtimes.com/2019/12/05/neso-ksu-vow-to-oppose-legislation/" data-a2a-title="NESO, KSU vow  to oppose legislation"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Ftheshillongtimes.com%2F2019%2F12%2F05%2Fneso-ksu-vow-to-oppose-legislation%2F&amp;linkname=NESO%2C%20KSU%20vow%20%20to%20oppose%20legislation" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Ftheshillongtimes.com%2F2019%2F12%2F05%2Fneso-ksu-vow-to-oppose-legislation%2F&amp;linkname=NESO%2C%20KSU%20vow%20%20to%20oppose%20legislation" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Ftheshillongtimes.com%2F2019%2F12%2F05%2Fneso-ksu-vow-to-oppose-legislation%2F&amp;linkname=NESO%2C%20KSU%20vow%20%20to%20oppose%20legislation" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Ftheshillongtimes.com%2F2019%2F12%2F05%2Fneso-ksu-vow-to-oppose-legislation%2F&amp;linkname=NESO%2C%20KSU%20vow%20%20to%20oppose%20legislation" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Ftheshillongtimes.com%2F2019%2F12%2F05%2Fneso-ksu-vow-to-oppose-legislation%2F&amp;linkname=NESO%2C%20KSU%20vow%20%20to%20oppose%20legislation" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_sms" href="https://www.addtoany.com/add_to/sms?linkurl=http%3A%2F%2Ftheshillongtimes.com%2F2019%2F12%2F05%2Fneso-ksu-vow-to-oppose-legislation%2F&amp;linkname=NESO%2C%20KSU%20vow%20%20to%20oppose%20legislation" title="SMS" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=http%3A%2F%2Ftheshillongtimes.com%2F2019%2F12%2F05%2Fneso-ksu-vow-to-oppose-legislation%2F&amp;linkname=NESO%2C%20KSU%20vow%20%20to%20oppose%20legislation" title="PrintFriendly" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-action="recommend" data-layout="button" data-href="http://theshillongtimes.com/2019/12/05/neso-ksu-vow-to-oppose-legislation/"></a></div></div> <div class="viatoxgpyr viatoxgpyr-clearfix viatoxgpyr-post-bottom viatoxgpyr-float-center viatoxgpyr-align-center viatoxgpyr-column-1"><div id="viatoxgpyr-252687-1381158982" class="viatoxgpyr-container viatoxgpyr-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="252687" data-type="code"><div id="viatoxgpyr-252687-1381158982-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('viatoxgpyr-252687-1381158982');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('viatoxgpyr-252687-1381158982-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4304205029687346"  data-ad-slot="9643169468"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('viatoxgpyr-252687-1381158982-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4304205029687346"  data-ad-slot="9643169468"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('viatoxgpyr-252687-1381158982-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4304205029687346"  data-ad-slot="9643169468"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('viatoxgpyr-252687-1381158982-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4304205029687346"  data-ad-slot="9643169468"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>									</div>
																	</article>
								<div class="viatoxgpyr viatoxgpyr-clearfix viatoxgpyr-post-before-author viatoxgpyr-pubadban viatoxgpyr-show-desktop viatoxgpyr-show-tablet-portrait viatoxgpyr-show-tablet-landscape viatoxgpyr-show-phone viatoxgpyr-loc-post_before_author_box viatoxgpyr-align-center viatoxgpyr-column-1"><div id="viatoxgpyr-252686-140218115" class="viatoxgpyr-container viatoxgpyr-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="252686" data-type="code"><div id="viatoxgpyr-252686-140218115-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('viatoxgpyr-252686-140218115');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('viatoxgpyr-252686-140218115-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4304205029687346"  data-ad-slot="5105158657"  data-ad-layout-key="-6s+co+4h+a-56"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('viatoxgpyr-252686-140218115-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4304205029687346"  data-ad-slot="5105158657"  data-ad-layout-key="-6s+co+4h+a-56"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('viatoxgpyr-252686-140218115-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4304205029687346"  data-ad-slot="5105158657"  data-ad-layout-key="-6s+co+4h+a-56"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('viatoxgpyr-252686-140218115-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4304205029687346"  data-ad-slot="5105158657"  data-ad-layout-key="-6s+co+4h+a-56"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="http://theshillongtimes.com/2019/12/05/probe-coal-anomalies-mukul/" rel="prev">Probe coal anomalies: Mukul</a></p>
			</div>
		
					<div class="next-post">
				<p class="pre-title heading-typo">Next Post <i
							class="fa fa-arrow-right"></i></p>
				<p class="title heading-typo"><a href="http://theshillongtimes.com/2019/12/05/cm-lauds-centres-concern-for-ne/" rel="next">CM lauds Centre’s concern for NE</a></p>
			</div>
		
	</section>
							</div>
							<div class="post-related">

	<div class="section-heading sh-t2 sh-s1 multi-tab">

					<a href="#relatedposts_377413408_1" class="main-link active"
			   data-toggle="tab">
				<span
						class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_377413408_2" class="other-link" data-toggle="tab"
			   data-deferred-event="shown.bs.tab"
			   data-deferred-init="relatedposts_377413408_2">
				<span
						class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_377413408_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-317120 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-22">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-22"><a href="http://theshillongtimes.com/meghalaya/">MEGHALAYA</a></span></div>			<a  title="Chief Minister Conrad Sangma visits a food stall during the North East  Food Show 2019 at Polo Grounds on Wednesday." data-src="http://theshillongtimes.com/wp-content/uploads/2019/12/DSC_4095-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/theshillongtimes.com\/wp-content\/uploads\/2019\/12\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;DSC_4095-86x64.jpg&quot;,&quot;210&quot;:&quot;DSC_4095-210x136.jpg&quot;,&quot;279&quot;:&quot;DSC_4095-279x220.jpg&quot;,&quot;357&quot;:&quot;DSC_4095-357x210.jpg&quot;,&quot;750&quot;:&quot;DSC_4095-750x430.jpg&quot;,&quot;2560&quot;:&quot;DSC_4095-scaled.jpg&quot;}}"					class="img-holder" href="http://theshillongtimes.com/2019/12/05/chief-minister-conrad-sangma-visits-a-food-stall-during-the-north-east-food-show-2019-at-polo-grounds-on-wednesday/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://theshillongtimes.com/2019/12/05/chief-minister-conrad-sangma-visits-a-food-stall-during-the-north-east-food-show-2019-at-polo-grounds-on-wednesday/" title="Chief Minister Conrad Sangma visits a food stall during the North East  Food Show 2019 at Polo Grounds on Wednesday.">
			<span class="post-title">
				Chief Minister Conrad Sangma visits a food stall during the North East  Food Show&hellip;			</span>
	</a>
	</p></div>
</div >
<div  class="post-317112 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-22">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-22"><a href="http://theshillongtimes.com/meghalaya/">MEGHALAYA</a></span></div>			<a  title="CAB set for second coming in Parliament" data-src="http://theshillongtimes.com/wp-content/uploads/2017/04/tstess-210x136.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/theshillongtimes.com\/wp-content\/uploads\/2017\/04\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;tstess-86x64.png&quot;,&quot;210&quot;:&quot;tstess-210x136.png&quot;,&quot;279&quot;:&quot;tstess-279x220.png&quot;,&quot;357&quot;:&quot;tstess-357x210.png&quot;,&quot;600&quot;:&quot;tstess.png&quot;}}"					class="img-holder" href="http://theshillongtimes.com/2019/12/05/cab-set-for-second-coming-in-parliament/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://theshillongtimes.com/2019/12/05/cab-set-for-second-coming-in-parliament/" title="CAB set for second coming in Parliament">
			<span class="post-title">
				CAB set for second coming in Parliament			</span>
	</a>
	</p></div>
</div >
<div  class="post-317108 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-22">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-22"><a href="http://theshillongtimes.com/meghalaya/">MEGHALAYA</a></span></div>			<a  title="Congress rejects conditional bill" data-src="http://theshillongtimes.com/wp-content/uploads/2017/07/09congress2-e1509496004107-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/theshillongtimes.com\/wp-content\/uploads\/2017\/07\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;09congress2-e1509496004107-86x64.jpg&quot;,&quot;210&quot;:&quot;09congress2-e1509496004107-210x136.jpg&quot;,&quot;279&quot;:&quot;09congress2-e1509496004107-279x220.jpg&quot;,&quot;357&quot;:&quot;09congress2-e1509496004107-357x210.jpg&quot;,&quot;514&quot;:&quot;09congress2-e1509496004107.jpg&quot;}}"					class="img-holder" href="http://theshillongtimes.com/2019/12/05/congress-rejects-conditional-bill/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://theshillongtimes.com/2019/12/05/congress-rejects-conditional-bill/" title="Congress rejects conditional bill">
			<span class="post-title">
				Congress rejects conditional bill			</span>
	</a>
	</p></div>
</div >
<div  class="post-317107 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-22">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-22"><a href="http://theshillongtimes.com/meghalaya/">MEGHALAYA</a></span></div>			<a  title="CM lauds Centre’s concern for NE" data-src="http://theshillongtimes.com/wp-content/uploads/2017/04/tstess-210x136.png" data-bs-srcset="{&quot;baseurl&quot;:&quot;http:\/\/theshillongtimes.com\/wp-content\/uploads\/2017\/04\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;tstess-86x64.png&quot;,&quot;210&quot;:&quot;tstess-210x136.png&quot;,&quot;279&quot;:&quot;tstess-279x220.png&quot;,&quot;357&quot;:&quot;tstess-357x210.png&quot;,&quot;600&quot;:&quot;tstess.png&quot;}}"					class="img-holder" href="http://theshillongtimes.com/2019/12/05/cm-lauds-centres-concern-for-ne/"></a>
					</div>
	<p class="title">	<a class="post-url" href="http://theshillongtimes.com/2019/12/05/cm-lauds-centres-concern-for-ne/" title="CM lauds Centre’s concern for NE">
			<span class="post-title">
				CM lauds Centre’s concern for NE			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_1817428321 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[317105],"ignore_sticky_posts":1,"category__in":[22],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"cf89043"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="1817428321"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="1817428321" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_377413408_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_377413408_2">
			<script>var bs_deferred_loading_bsd_relatedposts_377413408_2 = '{"query":{"paginate":"next_prev","count":4,"author":2,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"b863d26"}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
<div class="viatoxgpyr viatoxgpyr-clearfix viatoxgpyr-after-related viatoxgpyr-pubadban viatoxgpyr-show-desktop viatoxgpyr-show-tablet-portrait viatoxgpyr-show-tablet-landscape viatoxgpyr-show-phone viatoxgpyr-loc-post_after_related viatoxgpyr-align-center viatoxgpyr-column-1"><div id="viatoxgpyr-252686-2098504304" class="viatoxgpyr-container viatoxgpyr-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="252686" data-type="code"><div id="viatoxgpyr-252686-2098504304-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('viatoxgpyr-252686-2098504304');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('viatoxgpyr-252686-2098504304-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4304205029687346"  data-ad-slot="5105158657"  data-ad-layout-key="-6s+co+4h+a-56"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('viatoxgpyr-252686-2098504304-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4304205029687346"  data-ad-slot="5105158657"  data-ad-layout-key="-6s+co+4h+a-56"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('viatoxgpyr-252686-2098504304-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4304205029687346"  data-ad-slot="5105158657"  data-ad-layout-key="-6s+co+4h+a-56"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('viatoxgpyr-252686-2098504304-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4304205029687346"  data-ad-slot="5105158657"  data-ad-layout-key="-6s+co+4h+a-56"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div><section id="comments-template-317105" class="comments-template comment-respond">

			<div class="section-heading sh-t2 sh-s1"><span class="h-text">Comments</span>
		</div>
	
	<div id="comments" class="better-comments-area better-disqus-comments-area">

		<div id="disqus_thread" data-post-id="317105"></div>

		<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

	</div>
</section>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div id="viatoxgpyr-5" class=" h-ni w-nt primary-sidebar-widget widget widget_viatoxgpyr"><div class="viatoxgpyr viatoxgpyr-clearfix  viatoxgpyr-align-center viatoxgpyr-column-1"><div id="viatoxgpyr-306173-93857627" class="viatoxgpyr-container viatoxgpyr-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="306173" data-type="custom_code"><div id = 'vdo_ai_div'></div><script>(function(v,d,o,ai){ai=d.createElement('script');ai.defer=true;ai.async=true;ai.src=v.location.protocol+o;d.head.appendChild(ai);})(window, document, '//a.vdo.ai/core/theshillongtimes/vdo.ai.js');</script> </div></div></div><div id="bs-subscribe-newsletter-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-subscribe-newsletter"><div class="section-heading sh-t2 sh-s1"><span class="h-text"> Get News Alert</span></div>    <div  class="bs-shortcode bs-subscribe-newsletter bs-feedburner-newsletter ">
		            <div class="subscribe-image">
                <img src="http://www.theshillongtimes.com/wp-content/uploads/2017/01/pure-magazine-email-illustration.png" alt=" Get News Alert">
            </div>
		
        <div class="subscribe-message">
			        </div>

        <form method="post" action="//feedburner.google.com/fb/a/mailverify" class="bs-subscribe-feedburner clearfix"
              target="_blank">
            <input type="hidden" value="theshillongtimes/JDhh" name="uri"/>
            <input type="hidden" name="loc" value="en_US"/>
            <input type="text" id="feedburner-email" name="email" class="newsletter-email"
                   placeholder="Enter your e-mail .."/>
            <button class="newsletter-subscribe" name="submit"
                    type="submit">Subscribe</button>

			        </form>

    </div>
</div><div id="viatoxgpyr-4" class=" h-ni w-nt primary-sidebar-widget widget widget_viatoxgpyr"><div class="viatoxgpyr viatoxgpyr-clearfix  viatoxgpyr-align-center viatoxgpyr-column-1"><div id="viatoxgpyr-306173-687804396" class="viatoxgpyr-container viatoxgpyr-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="306173" data-type="custom_code"><div id = 'vdo_ai_div'></div><script>(function(v,d,o,ai){ai=d.createElement('script');ai.defer=true;ai.async=true;ai.src=v.location.protocol+o;d.head.appendChild(ai);})(window, document, '//a.vdo.ai/core/theshillongtimes/vdo.ai.js');</script> </div></div></div><div id="viatoxgpyr-3" class=" h-ni w-nt primary-sidebar-widget widget widget_viatoxgpyr"><div class="viatoxgpyr viatoxgpyr-clearfix  viatoxgpyr-align-center viatoxgpyr-column-1"><div id="viatoxgpyr-49-966712714" class="viatoxgpyr-container viatoxgpyr-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="49" data-type="custom_code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Display -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4304205029687346"
     data-ad-slot="4289357354"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><p class='viatoxgpyr-caption viatoxgpyr-caption-below'>- Advertisement -</p></div></div></div><div id="viatoxgpyr-2" class=" h-ni w-nt primary-sidebar-widget widget widget_viatoxgpyr"><div class="viatoxgpyr viatoxgpyr-clearfix  viatoxgpyr-align-center viatoxgpyr-column-2"><div id="viatoxgpyr-252686-351758866" class="viatoxgpyr-container viatoxgpyr-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="252686" data-type="code"><div id="viatoxgpyr-252686-351758866-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('viatoxgpyr-252686-351758866');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('viatoxgpyr-252686-351758866-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4304205029687346"  data-ad-slot="5105158657"  data-ad-layout-key="-6s+co+4h+a-56"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('viatoxgpyr-252686-351758866-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4304205029687346"  data-ad-slot="5105158657"  data-ad-layout-key="-6s+co+4h+a-56"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('viatoxgpyr-252686-351758866-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4304205029687346"  data-ad-slot="5105158657"  data-ad-layout-key="-6s+co+4h+a-56"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('viatoxgpyr-252686-351758866-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4304205029687346"  data-ad-slot="5105158657"  data-ad-layout-key="-6s+co+4h+a-56"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div><div id="viatoxgpyr-47-1941528737" class="viatoxgpyr-container viatoxgpyr-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="47" data-type="custom_code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Display -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4304205029687346"
     data-ad-slot="4289357354"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><p class='viatoxgpyr-caption viatoxgpyr-caption-below'>- Advertisement -</p></div><div id="viatoxgpyr-252681-1152004669" class="viatoxgpyr-container viatoxgpyr-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="252681" data-type="code"><div id="viatoxgpyr-252681-1152004669-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('viatoxgpyr-252681-1152004669');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('viatoxgpyr-252681-1152004669-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4304205029687346"  data-ad-slot="9961189076"  data-ad-format="autorelaxed"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('viatoxgpyr-252681-1152004669-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4304205029687346"  data-ad-slot="9961189076"  data-ad-format="autorelaxed"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('viatoxgpyr-252681-1152004669-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4304205029687346"  data-ad-slot="9961189076"  data-ad-format="autorelaxed"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('viatoxgpyr-252681-1152004669-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-4304205029687346"  data-ad-slot="9961189076"  data-ad-format="autorelaxed"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div><div id="viatoxgpyr-314112-2041923204" class="viatoxgpyr-container viatoxgpyr-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="314112" data-type="custom_code"><script id="mNCC" language="javascript">
    medianet_width = "300";
    medianet_height = "250";
    medianet_crid = "848646133";
    medianet_versionId = "3111299";
    </script>
<script src="//contextual.media.net/nmedianet.js?cid=8CUHFG6L9"></script></div></div></div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .layout-2-col -->

	</main><!-- main -->

	</div><!-- .content-wrap -->
<div class="container adcontainer"><div class="viatoxgpyr viatoxgpyr-clearfix viatoxgpyr-before-footer viatoxgpyr-pubadban viatoxgpyr-show-desktop viatoxgpyr-show-tablet-portrait viatoxgpyr-show-tablet-landscape viatoxgpyr-show-phone viatoxgpyr-loc-footer_before viatoxgpyr-align-center viatoxgpyr-column-1"><div id="viatoxgpyr-314112-557409735" class="viatoxgpyr-container viatoxgpyr-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="314112" data-type="custom_code"><script id="mNCC" language="javascript">
    medianet_width = "300";
    medianet_height = "250";
    medianet_crid = "848646133";
    medianet_versionId = "3111299";
    </script>
<script src="//contextual.media.net/nmedianet.js?cid=8CUHFG6L9"></script></div></div></div>	<footer id="site-footer" class="site-footer full-width">
				<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li id="menu-item-130" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-130"><a href="http://theshillongtimes.com/"><i class="bf-icon  fa fa-home"></i>HOME</a></li>
<li id="menu-item-140335" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-140335"><a href="http://theshillongtimes.com/about-us/">ABOUT US</a></li>
<li id="menu-item-110569" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-110569"><a href="http://theshillongtimes.com/privacy-policy/">PRIVACY POLICY</a></li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-214"><a href="http://theshillongtimes.com/contact-us/">CONTACT US</a></li>
<li id="menu-item-309570" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-309570"><a href="http://theshillongtimes.com/rssfeed/">RSS FEED</a></li>
<li id="menu-item-140352" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-140352"><a target="_blank" rel="noopener noreferrer" href="http://epaper.theshillongtimes.com/"><i class="bf-icon  fa fa-newspaper-o"></i>TODAY&#8217;S PAPER</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							<b>The Shillong Times</b> © 2019 - All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							By <a href="https://www.infotyke.com" target="_blank">iNFOTYKE - Web Design Company</a>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
		<div class="viatoxgpyr viatoxgpyr-clearfix viatoxgpyr-after-footer viatoxgpyr-pubadban viatoxgpyr-show-desktop viatoxgpyr-show-tablet-portrait viatoxgpyr-show-tablet-landscape viatoxgpyr-show-phone viatoxgpyr-loc-footer_after viatoxgpyr-align-center viatoxgpyr-column-1"><div id="viatoxgpyr-49-1516751769" class="viatoxgpyr-container viatoxgpyr-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="49" data-type="custom_code"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Display -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4304205029687346"
     data-ad-slot="4289357354"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><p class='viatoxgpyr-caption viatoxgpyr-caption-below'>- Advertisement -</p></div></div>	<span class="back-top"><i class="fa fa-arrow-up"></i></span>


<script type="text/javascript">
    jQuery(document).ready(function(){
        jQuery("#main-bnt").easyTicker({    
            direction: 'up',
            speed: 500,
            interval: 3000,
            height: 'auto',
            visible: 1,
            mousePause: 1,
            controls: {
                down: '#prev-btn',
                up: '#next-btn'
            }
         });
    });
</script>
    	<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
		<style>
	@media print {
	body * { display: none !important;}
		body:after {
		content: "You are not allowed to print preview this page, Thank you"; }
	}
	</style>
		<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('http://theshillongtimes.com/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('http://theshillongtimes.com/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('http://theshillongtimes.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('http://theshillongtimes.com/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>
<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-97988638-1', 'auto');
 ga('send', 'pageview');

</script>


<amp-auto-ads type="adsense"
              data-ad-client="ca-pub-4304205029687346">
</amp-auto-ads>

<script>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script>
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-1","boxed":"boxed"},"ajax_url":"http:\/\/theshillongtimes.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":false,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"http:\/\/theshillongtimes.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
		<div class="rh-cover noscroll gr-5" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
											<span class="user-login">
													<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
							Sign in						</span>				</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"></div>

											<form role="search" method="get" class="search-form" action="http://theshillongtimes.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
										</div>
			</div>
							<div class="rh-panel rh-p-u">
					<div class="rh-p-h">
						<span class="rh-back-menu"><i></i></span>
					</div>

					<div class="rh-p-b">
						<div id="form_34844_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="http://theshillongtimes.com/wp-login.php" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_34844_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_34844_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="http://theshillongtimes.com/wp-login.php?action=lostpassword&redirect_to=http%3A%2F%2Ftheshillongtimes.com%2F2019%2F12%2F05%2Fneso-ksu-vow-to-oppose-legislation%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_34844_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="http://theshillongtimes.com/2019/12/05/neso-ksu-vow-to-oppose-legislation/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_34844_lostpasswordform"
					      action="http://theshillongtimes.com/wp-login.php?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>
					</div>
				</div>
						</div>
		<script src="http://theshillongtimes.com/wp-content/cache/minify/77b6d.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/theshillongtimes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script src="http://theshillongtimes.com/wp-content/cache/minify/0fef6.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/theshillongtimes.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>



<script src="http://theshillongtimes.com/wp-content/cache/minify/f2c43.js"></script>


<script>
var viatoxgpyr=function(a){"use strict";return{init:function(){0==viatoxgpyr.ads_state()&&viatoxgpyr.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var e=[];a(".viatoxgpyr-container").each(function(){if("image"==a(this).data("type"))return 0;e.push({element_id:a(this).attr("id"),ad_id:a(this).data("adid")})}),e.length<1||jQuery.ajax({url:'http://theshillongtimes.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:e},success:function(e){var t=JSON.parse(e);a.each(t.ads,function(e,t){a("#"+t.element_id).html(t.code)})}})}}}(jQuery);jQuery(document).ready(function(){viatoxgpyr.init()});

</script>

<!-- BetterFramework Footer Inline JS -->
<script>
 var disqus_shortname = 'theshillongtimes-1';
            (function () {
                var s = document.createElement('script'); s.async = true;
                s.type = 'text/javascript';
                s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
            }());
		//<script>

		(function(){
		var disqus_shortname = 'theshillongtimes-1';


		function beforeLoad(e,$wrapper, $this) {

             var $prevEl = jQuery('#disqus_thread');

             if($prevEl.length === 0) {
                 return;
             }

            $prevEl.removeAttr('id');

            $prevEl.addClass('disqus_thread_prev');
		}

		function appendDisqusScript(e,$wrapper, res) {

		if( typeof DISQUS === 'object' && DISQUS.reset ) {

        var info = res && res.info ? res.info : {};


		jQuery(".disqus_thread_prev").each(function(){

		    var $prevEl = jQuery(this),
		        $respond = $prevEl.closest('.comments-template'),
		     $link = $respond.parent().find('.ajaxified-comments-container');

            $link.show();
			$link.children().show();

			$respond.remove();

		});

		DISQUS.reset({
		reload: true,
		config: function () {
		this.page.identifier = info.post_id;
		this.page.url = info.permalink;
		this.page.title = info.title;
		}
		});



		} else {

		var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
		dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
		}

		};

		        appendDisqusScript();
		
		})();
		

</script>
<!-- /BetterFramework Footer Inline JS-->

</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 0/0 objects using disk
Page Caching using disk: enhanced 
Content Delivery Network via N/A
Minified using disk
Database Caching 5/19 queries in 0.825 seconds using disk

Served from: theshillongtimes.com @ 2019-12-05 06:48:06 by W3 Total Cache
-->